Information ausblenden

Panning von Send-Effekten -> Pan Law?

Dieses Thema im Forum "Studio One" wurde erstellt von stoman, 14.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Hallo zusammen!

    Von meiner Haupt-DAW bin ich gewöhnt, einen Effekt-Kanal auf hart links oder rechts setzen zu können, um dann Mono-Audio-Spuren, die auf die gegenüberliegende Seite gesetzt wurden, per Send darauf zu leiten und somit die gewünschte Effekt-Menge auf der Gegenseite des Audio-Signals beizufügen. Ich nutze das z.B. gerne, um Mono-Audio-Spuren mit einem Chorus-Gegenpart auf der anderen Seite des Stereobilds zu versehen.

    Bei meiner Haupt-DAW wird immer das volle Ausgangssignal auf den Effekt gesendet, egal wohin das Signal schlussendlich geroutet wird. Bei Studio One scheint es hingegen so zu sein, dass das Ausgangssignal NACH dem Balance-Regler an den Send-Effekt geschickt wird. Kann man das irgendwie ändern? Anderenfalls ließe sich der oben beschriebene Effekt in Studio One nur sehr umständlich realisieren (z.B. mit gedoppelter Audio-Spur).

    Das Signal "pre Fader" auf den Effekt zu routen ist keine Option, denn dann müsste man ja permanent nachregeln, sobald sich die Lautstärke des Audio-Signals im Mixer ändert.

    Schöne Grüße,
    Steffen
     
    stoman, 14.10.12
    #1
  2. Cos

    Cos

    Registriert seit:
    24.11.03
    Punkte:
    7.442
    7442
    Ich kenn jetzt SO1 nicht, aber könntest du nicht den Effekt pre-fader schalten, dann die Originalspur und den Chorus-Output auf ein gemeinsame Gruppe routen und über die Gruppe die Lautstärke regeln?

    Grüße
    Cos
     
    Cos, 14.10.12
    #2
  3. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Hi, Cos!

    Jo, das würde aber nur funktionieren, wenn der Chorus-Send dediziert für diese eine Audio-Spur verwendet würde - was aber den Sinn eines Send-Kanals zunichte machen würde.

    Und es wäre auch hinreichend aufwändig und umständlich. :)

    Da ich beim Googeln keine entsprechenden Hinweise gefunden habe, dieses Vorgehen (Effekte dem Audio-Signal gegenüber zu stellen) aber gängige Praxis ist, vermute ich, dass es auch in Studio One irgendwie gehen muss. Ich komme nur nicht dahinter, wie.

    Sollte diese Funktion tatsächlich fehlen, wünsche ich sie mir zu Weihnachten. ;)

    Tschö,
    Steffen
     
    stoman, 14.10.12
    #3
  4. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Also ich hab das jetzt mal nachgebaut.
    Das funktioniert sogar hervorragend - eben mit besagtem PreFader.

    Also einerseits möchtest du PreFader abgreifen aber andererseits möchtest du dann nicht nachregeln. Das find ich jetzt etwas unlogisch. Also wenn du doch sagst, dass du das eine willst, dann resultiert doch das andere daraus.

    Naja auf jedenfall ist das keine Sache, die nicht möglich ist in dem Programm, sondern wo du mit dem Handling einfach noch nicht einverstanden bist - sagen wir so. :)

    Machbar ist es jedenfalls.
     
    Ari, 19.10.12
    #4
  5. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Noch ein Versuch.
    Was unterscheidet meinen Versuch von deinem?

    Ich habe:
    1 mono spur
    1 Effektkanal (mit Chorus Effekt)

    Pan Monospur hard links.
    Pan Effektkanal hard rechts.

    Ergebnis: ein wunderhübsches und gleichgewichtiges Stereosignal.

    UND DAS BESTE: Ich regle die Monospur ganz normal im Kanal runter, und alles regelt mit.


    [​IMG]
     
    Ari, 19.10.12
    #5
  6. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    @ stoman:

    Deine Haupt-DAW ist doch Cubase, wenn ich mich recht entsinne, oder?
     
    Signalschwarz, 19.10.12
    #6
  7. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    @Ari:
    Ich werde das noch einmal überprüfen - vielleicht habe ich irgendetwas falsch gemacht. Es kann auch ein Problem mit dem verwendeten Plugin sein. Die VST3-Versionen der (oder zumindest mancher) Meldaproduction-Plugins z.B. funktionieren in Studio One bei mir nicht. Das war auch in Studio One Version 1.x schon so. Ich stehe mit Voytech in Kontakt, um dieses Problem und einen anderen VST3-Bug, der sich allerdings nur in Cubase äußert, zu fixen. Letzeren haben wir bereits eingrenzen können, und Voytech hat ihn behoben. In Studio One muss ich noch ein wenig testen, was mir in letzter Zeit nicht möglich war.

    @digital_dominion:
    Ja, ich mische in Cubase (64 bit), mastere in Reaper (32 bit) und verwende Studio One (64 bit) hin und wieder wegen der bequemeren ARA-Integration für Bearbeitungen mit Melodyne. Bei kleineren Projekten überkommt es mich von Zeit zu Zeit, und ich starte parallel auch einen Mischversuch mit Studio One. :)

    Tschö,
    Steffen
     
    stoman, 19.10.12
    #7
  8. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224

    Dann hast Du in Cubase das "Problem" nur nicht, weil Du die entsprechende Option nicht aktiviert hast. ;) Schau mal in den Programmeinstellungen da gibt es den Punkt "Panorama-Einstellung der Sends folgt Kanal-Panorama" (so oder so ähnlich der Wortlaut, weiss es gerade nciht exakt). Ist doch doof, wenn alle Spuren schön im Panorama verteilt sind, sie den Send-Reverb aber allesamt nur in der Mitte befeuern.
     
    Signalschwarz, 19.10.12
    #8
  9. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Wo wäre das denn doof? Zeig ma.
     
    Ari, 20.10.12
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.