Information ausblenden

OP-X PRO II Installation schlägt fehl

Dieses Thema im Forum "Hardware- & Software-News" wurde erstellt von JABBA, 01.02.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. JABBA

    JABBA Themenersteller

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Habe mir für fast 100 Euro das OP-X geleistet und die Freischaltung ist erstens verdammt kompliziert und hat nicht geklappt! xxxxxx xxx xxx xxxxxx xxx
    xxxx xxxxx xxxxxxx ...
    http://www.sonicprojects.ch/opxpro2/purchasedirect.html

    Editiert: LM18
    Die xxxe stehen für gelöschten Text.
     
    Zuletzt von einem Moderator bearbeitet: 01.02.19
    JABBA, 01.02.19
    #1
  2. EmulatorX

    EmulatorX Gesperrter User

    Registriert seit:
    28.03.18
    Punkte:
    3.789
    3789
    Ist zwar schon ne Weile her, aber bei mir hatte alles einwandfrei funktioniert. Gezahlt per Paypal und alles lief.
     
    EmulatorX, 01.02.19
    #2
    TheSarge und Glutamatjunkie bedanken sich.
  3. JABBA

    JABBA Themenersteller

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Versuchs morgen nochmal - bin aber erstmal enttäuscht...
     
    JABBA, 01.02.19
    #3
  4. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    37
    Punkte:
    89.222
    89222
    Ziemlich unpassende Wortwahl finde ich. Da hast du den Support vermutlich noch nicht kontaktiert. Die Firma ist meiner Erfahrung nach absolut seriös, zuverlässig und hilfsbereit, wenn es um Probleme geht. Hatte mehrmals schon sehr netten E-Mail-Kontakt mit dem Entwickler um einem Bug auf die Schliche zu kommen. Das Problem wurde sehr schnell gelöst.

    Ist natürlich sehr ärgerlich, dass die Freischaltung nicht geklappt hat. Frag da mal nach. Reine Verarsche oder Abzocke ist ja fast schon rufschädigend ;-) Ist immerhin ein bekanntes Plugin und einzigartig noch dazu und m.E. jeden Cent wert (und ich habe damals mehr bezahlt).
     
    Can, 01.02.19
    #4
    rkdk, TheSarge und Glutamatjunkie bedanken sich.
  5. therap

    therap

    Registriert seit:
    05.01.12
    Punkte:
    1.801
    1801
    Hab den seit über einem Jahr und es hat alles bestens funktioniert und das Plugin ist absolut top !!!
     
    therap, 01.02.19
    #5
    TheSarge und Glutamatjunkie bedanken sich.
  6. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.566
    14566
    Was ist daran kompliziert den Installer zu starten und das Plugin in seiner DAW zu öffnen wo man den Key eingibt um es frei zu schalten???
    Was für ein System und wie viel Bit????
     
    Glutamatjunkie, 01.02.19
    #6
    rkdk und TheSarge bedanken sich.
  7. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.913
    10913
    Das könnte auch am Bezahlvorgang liegen (Paypal?)
     
    Carcinome, 01.02.19
    #7
  8. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.566
    14566
    Wenn man den key bekommen hat....
    Ach ja Support funktioniert auf deutsch, die Jungs sitzen in der Schweiz.
     
    Glutamatjunkie, 01.02.19
    #8
    rkdk und TheSarge bedanken sich.
  9. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.913
    10913
    Hat er denn?
    Das las sich in der ersten Version noch unklar.
     
    Carcinome, 01.02.19
    #9
    Glutamatjunkie bedankt sich.
  10. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.566
    14566
    Er schreibt doch irgendwas von der Freischaltung im ersten Post, das kann aber natürlich alles und nix heißen.
     
    Glutamatjunkie, 01.02.19
    #10
    Carcinome bedankt sich.
  11. JABBA

    JABBA Themenersteller

    Registriert seit:
    24.11.05
    Punkte:
    610
    610
    Sorry, aber ich habegestern etwas frustriert reagiert. Den Freischalt Code habe ich erhalten und die Software von der Seite installiert. Beim Öffnen kommt das Fenster mit der Codeeingabe. Nur funktioniert der Code nicht...

    Aber wie gesagt, ich versuchs heute Abend nochmls! o_O
     
    JABBA, 01.02.19
    #11
  12. MountainKing

    MountainKing

    Registriert seit:
    04.03.06
    Punkte:
    22.264
    22264
    Manchmal hat man beim Kopieren des Codes vor den Zahlen oder auch danach noch unbemerkt ein Leerzeichen mitkopiert. Dann ist der Code also falsch und es funzt nicht. Hatte ich schon ganz oft.
     
    MountainKing, 01.02.19
    #12
    rkdk, Glutamatjunkie und TheSarge bedanken sich.
  13. emulator

    emulator

    Registriert seit:
    22.11.06
    Punkte:
    2.554
    2554
    Der Support hilft eigentlich immer sehr schnell.
     
    emulator, 01.02.19
    #13
    TheSarge bedankt sich.
  14. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.566
    14566
    "Note that your user id is the whole line below "User ID",
    not only the number. So enter this whole expression both
    to log in and too in the upper licensing field."

    Die User ID ist also nicht nur die vierstellige Nummer sondern auch dein Name davor muss in die Zeile kopiert werden.
     
    Glutamatjunkie, 01.02.19
    #14
    Realist und TheSarge bedanken sich.
  15. thomypacker

    thomypacker

    Registriert seit:
    19.08.12
    Punkte:
    169
    169
    Wenn es immer noch nicht geht nimm mit Peter Kontakt auf, der meldet sich ganz sicher und vor allem zügig bei dir. Ich hatte mal meinen Code verlegt und er hat sich innerhalb eines Tages bei mir gemeldet.
     
    thomypacker, 01.02.19
    #15
    Glutamatjunkie und TheSarge bedanken sich.
  16. Can

    Can Administrator Mitarbeiter

    Registriert seit:
    05.04.04
    Artikel:
    37
    Punkte:
    89.222
    89222
    ...bei mir innerhalb von ner Stunde.
     
    Can, 01.02.19
    #16
    Glutamatjunkie und TheSarge bedanken sich.
  17. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    41.253
    41253
    Ich hatte am späten Abend geschrieben, schon am nächsten Morgen bekam ich Mailantwort.

    Finde sowieso dass man diese kleine aber sehr feine Softwareschmiede rege unterstützen sollte:
    das Plugin ist einfach klasse, der aktuelle Preis eh!

    OBIDeal.JPG

    hier zu finden:
    http://www.sonicprojects.ch/opxpro2/purchasedirect.html
     
    Zuletzt bearbeitet: 01.02.19
    rkdk, 01.02.19
    #17
    Glutamatjunkie, Ferris und TheSarge bedanken sich.
  18. Ferris

    Ferris

    Registriert seit:
    16.07.09
    Punkte:
    6.153
    6153
    Auch ich kann bestätigen, dass das Ganze sehr seriös ist und bei mir die Freischaltung seinerzeit reibungslos geklappt hat. Also keine Panik! Wird schon noch klappen.
     
    Ferris, 01.02.19
    #18
    TheSarge und Glutamatjunkie bedanken sich.
  19. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.359
    30359
    Bei mir gab es damals auch keine Probleme mit der Freischaltung.
    Um zu Testen, dass alles vernünftig registriert ist, kannst Du Dich auch mal einloggen.
    Dafür brauchst Du die User ID, deine Email und den License Key.
    Wenn das funktioniert, sollte die Installation auch klappen.
    Einloggen musst Du Dich eh, weil Du in der UserArea den Full Installer findest.
    http://www.sonicprojects.ch/userarea/login.html
     
    Realist, 02.02.19
    #19
    TheSarge und Glutamatjunkie bedanken sich.
  20. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    16.495
    16495
    als ich letztes Jahr alles neu aufgesetzt habe, da war genau das die Ursache, also ich hatte nur die Zahl kopiert :schaem:
    diesen Hinweis hatte ich von Peter (nach ner knappen Stunde nach Kontaktaufnahme) bekommen und sogar den Hinweis, daß es ein Update gibt - einfach TOP der Mann :right:
     
    TheSarge, 02.02.19
    #20
    Glutamatjunkie bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.