Information ausblenden

Nuendo 4 + ProFire 2626

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von onkel_willi, 03.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Hi Leute, folgendes Problem: Ich bekomme bei genannter Kombination kein Audio aus Nuendo raus

    Hier meine Vorgehensweise:
    1. Profire 2626 Treiber installiert
    2. Nuendo + ProFire gestartet
    3. Nuendo: Geräte - Geräte konfigurieren - VST-Audiosystem - ProFire-Treiber ausgewählt
    3. Nuendo: Klick auf M-Audio ProFire ASIO:
    Analog Out 1-8
    Software Return 9-16
    FW 17-26
    werden als "disabled" angezeigt
    4. Klick auf Einstellungen um ins Control Panel vom Profire zu kommen:
    Sofware Returns 1-16 und 25-26 sind nur grau (können also nicht angeklickt werden
    5. Nuendo: VST-Verbindungen - Ausgänge:
    Stereo-Out Bus erstellt
    Audiogerät: ProFire ausgewählt
    Geräte-Port: Kann nur "disabled" Kanäle auswählen

    Eine direkt Wiedergabe meiner eingesteckten Gitarre im Interface funktioniert.

    Ich bedanke mich im Voraus für die Hilfe.
     
    onkel_willi, 03.07.12
    #1
  2. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Niemand Erfahrung mit der Kombination?
    Dürfte ja dasselbe in Cubase sein...
     
    onkel_willi, 05.07.12
    #2
  3. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.207
    35207
    Klick im Treiberdialog vom Profire mal auf den Tab Router und schau, welche Ports auf Active stehen und welche Outs wie definiert sind...
     
    tomric, 05.07.12
    #3
    onkel_willi bedankt sich.
  4. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Hat das vielleicht mit der Möglichkeit des Standalone-Betriebe3s zu tun?
     
    tubeless, 05.07.12
    #4
    onkel_willi bedankt sich.
  5. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Erstmal danke für die Ansätze, werd heut Abend mal nachschauen obwohl ich glaube, dass ih bereits alles durchgeblickt hab.

    Wegen dem Standalone-Betrieb: ich bekomme ein Signal im Sequencer, dass ich auch aufnehmen kann, ich kann es nur nicht abhören...
     
    onkel_willi, 05.07.12
    #5
  6. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    ist der erstellte Stereo-Out in den VSt-Verbindungen auch auf den richtigen hardwareausgang geroutet?
     
    DaVogi, 05.07.12
    #6
    onkel_willi bedankt sich.
  7. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Wie gesagt, den Stereo-Out kann ich nur auf Kanäle Routen, die "disabled" sind.
     
    onkel_willi, 05.07.12
    #7
  8. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.136
    7136
    Lass mal Nuendo aussen vor und starte unmittelbar nach dem Systemstart das Control Panel.
    Bei mir steht alles auf Werkseinstellung wie im Handbuch auf Seite 19.

    Verändert sich das beim Starten von Nuendo bei Dir ?
    Wenn ja kann sein dass Direct Monitoring das Control Panel der 2626 verstellt, hatte ich mal bei meiner Delta (auch von M-Audio), Direktes Mithören kann man in Nuendo ausschalten und auf Bandmaschinen Modus einstellen.

    Bei höheren Sample Raten (88,2/96) fallen die Software Returns 19-26 weg (Seite 12)
     
    djbobo, 05.07.12
    #8
    onkel_willi bedankt sich.
  9. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Konnte es wegen der Arbeit jetzt erst checken aber der letzte Tipp war es, der mich auf die richtige Fährte führte. Vielen Dank an alle!
     
    onkel_willi, 15.07.12
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.