Information ausblenden

ASIO-Problem mit Nuendo + Profire 2626

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von onkel_willi, 04.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Windows XP-32 Bit
    Nuendo 4.3
    M-Audio ProFire 2626

    Ich habe meinen Audiorechner 2009 zusammengestellt und seitdem nix an seiner Konfiguration geändert und jeden direkten Kontakt zum Internet vermieden. Er lief bis 2012 einwandfrei an 2 MOTU 2408 MKII, danach auch einige Wochen problemlos am neuen ProFire 2626. Vor wenigen Wochen tauchte sporadisch folgendes Problem auf, das nun immer häufiger (teilweise alle 5 min) auftritt:

    Es ist auf einmal nichts mehr zu hören und die Pegelanzeige der ASIO-Auslastung ist eingefroren. Ich kann ansonsten normal weiter arbeiten, speichern und nach einem Programmneustart läuft's wieder.

    Anfangs dachte ich, es liegt an Überlastung aber selbst bei einer Latenz von 1024 Samples (Balken kaum sichtbar) tritt das Problem auf. Außer der unregelmäßigen Installation von neuen VST-Plugins hat sich nichts verändert. Keine Updates seit 2009. Beim ASIO4ALL-Treiber war das Problem noch schlimmer.

    Jemand eine Idee - idealerweise ohne alles plattmachen zu müssen?
     
    onkel_willi, 04.02.13
    #1
  2. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.530
    15530
    Lass den mal nebenbei laufen wenn es zu den Aussetztern kommt:
    http://www.thesycon.de/deu/latency_check.shtml

    Dann kannst du mal versuchen nach neu installierten Diensten oder Treibern zu suchen und diese zu deaktivieren bis alles wieder im grünen Bereich ist.
     
    Beatback, 04.02.13
    #2
    onkel_willi bedankt sich.
  3. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Danke, versuch ich gleich mal.
     
    onkel_willi, 04.02.13
    #3
  4. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Was macht bei Nuendo, Motu bzw der 2626 ein Asio4all Treiber?



    :sx3:

    oder was?

    Hast du das Firewirekabel mal gewechselt? Welchen Chipsatz hast du dafür verbaut usw.
     
    Feuervogel, 04.02.13
    #4
  5. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.755
    36755
    Wird jetzt - sobald das Wort "Nuendo" fällt - immer erst mal von Cracks ausgegangen?

    Fände ich nicht richtig - in Dubio pro Reo.

    Clemens
     
    clemenserwe, 04.02.13
    #5
    onkel_willi bedankt sich.
  6. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Nene, nur in Bezug auf Nuendo und Asio4All...auf solche Ideen kommen nur komischer Vögel, sorry to say!
     
    Feuervogel, 04.02.13
    #6
  7. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.755
    36755
    Kann ich ABSOLUT nicht nachvollziehen.

    Wieso soll man, wenn eine Interface-Software-Kombi Probleme macht, nicht mal probehalber Asio4All installieren und schauen, ob die Software dann besser läuft?

    Ausserdem:

    Nicht gerade Cracker-Ausstattung, oder?


    Dann nicht gleich "say" sondern erst mal "think" ;)

    Clemens
     
    clemenserwe, 04.02.13
    #7
    onkel_willi bedankt sich.
  8. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Das ist eine Sicht der Dinge, das muss weder die meine sein und ist sie auch nicht!

    Jo, was machen wir nun? ;-)
     
    Feuervogel, 04.02.13
    #8
  9. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.294
    35294
    Am Besten warten wir, bis sich der TE meldet und uns evtl. eine Info zum verwendeten FW-Chipset gibt. Das M-Audio Profire mag am liebsten den TI und rennt sonst auch gut mit in den Macs verbauten, steht ja auch extra auf der Hersteller Homepage. Allerdings irritiert mich, daß es erst eine Weile gut gelaufen ist, denn wenn es diesbzgl. zickt, dann zickt es i.d.R. gleich...

    Edit: Ob die aktuellsten Treiber aus dem Netz installiert sind wäre noch interessant
     
    tomric, 04.02.13
    #9
    clemenserwe bedankt sich.
  10. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Jep sehe ich auch so...daher ja meine Fragen oben, die scheinbar ohne Bedeutung sind. ;-)
     
    Feuervogel, 04.02.13
    #10
  11. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Den ASIO4ALL hab ich natürlich nur aus Testgründen genutzt - kam mir halt als erstes in den Sinn.

    Folgende FireWire Karte ist verbaut:
    EXSYS EX-16450 PCI Express x1 Karte FireWire IEEE1394 (TI Chipsatz)

    Auf der Hersteller-Homepage wird leider kein Treiber angeboten, daher weiß ich ehrlich gesagt nicht, wie aktuell er ist.

    Das merkwürdige ist halt, wie tomric schon bemerkt hat, dass es ein schleichender Prozess war.

    Hab übrigens seit 2 Stunden das oben genannte Tool laufen und seitdem keine Probleme... Vorführeffekt schätz ich.

    Hab leider nur 1 Firewirekabel - meint ihr eine solch einfache Lösung wäre in dem Fall wahrscheinlich?
     
    onkel_willi, 04.02.13
    #11
  12. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.294
    35294
    Okay, an der FW-Karte sollte es (ausser es waer was defekt) nicht liegen, bzgl. Treiber meinte ich allerdings die vom ProFire auf der M-Audio Homepage ;)
     
    tomric, 04.02.13
    #12
  13. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Ja das ist der aktuellste
     
    onkel_willi, 04.02.13
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.