Information ausblenden

Notenlängen in ProX3 nicht mehr änderbar

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von engineer, 16.01.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. engineer

    engineer Themenersteller Ton-Guru

    Registriert seit:
    04.12.04
    Punkte:
    575
    575
    Hat jemand eine Ahnung, woren das liegen kann, dass man die Notenlängen nicht mehr ändern kann?

    Ich habe entgegen meiner sonstigen Arbeitstechnik beim aktuellen Stück keine alte Session kopiert sondern von einem neuen Projekt aus gestartet. Nach dem Setzen einiger Noten wollte ich die Länge ändern. Geht nicht! Habe alles probiert.

    Wollte die Frage auch im Samplitudeforum stellen, komme da aber nicht rein. Registriertung geht nicht.

    Ich habe in frühren Projekten keine Probleme damit gehabt, Raster anpassen und fertig. Woran könnte das liegen?
     
    engineer, 16.01.19
    #1
  2. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    Hi engeener,

    hast Du die Quantisierung auf 64 gestellt ?
    SAMPX4.png

    LG
    Andy
     
    ABMusic, 16.01.19
    #2
  3. engineer

    engineer Themenersteller Ton-Guru

    Registriert seit:
    04.12.04
    Punkte:
    575
    575
    Ja, hilft aber nicht! Auch in alten Projekten ist das nicht mehr veränderbar. Ich habe eben ein Projekt von vor 5 Monaten geladen, welches auch mit Chornoten arbeitet und auch dort ist das nicht veränderbar. Es gibt eine klare Diskrepanz zwischen der Länge des angezeigten Tons in dem Objekt oben und der im Editor unten. Im Editor ist die Note immer kurz und es ist nicht möglich, sie zu verlängern. Sobald man sie anfasst, springt sie im Raster und dann tönt sie auch nur noch kurz oder gar nicht mehr. Oben im Objekt bleibt sie aber den gesamten Takt an.

    Da ist eindeutig was faul! Das Ganze scheint seit dem letzten update so zu sein. Kann es sein dass da noch irgendeine Voreinstellung greift?
    Ich bin darauf angewiesen, dass ich das ändern kann und rasch zu einer Lösung komme.
    Schöner Mist!
     

    Anhänge:

    engineer, 18.01.19
    #3
  4. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    Hi engineer,
    ich kann ja mal das MIDIfile zbsp. Oh1 ch8 ( Vita Choir )bei mir laden. Wenn Du möchtest mal sehen was passiert.

    LG
    Andy
     
    Zuletzt bearbeitet: 18.01.19
    ABMusic, 18.01.19
    #4
  5. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    7.441
    7441
    Ich klinke mich hiermit ein und muss gestehen, dass ich das gleiche Problem habe wie anfangs beschrieben.
     
    dhinda, 18.01.19
    #5
  6. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    und wenn Du Sam neu installierst. Vielleicht ist beim Update was schief gegangen.

    Hi dhinda,
    sind wir wieder beisammen.......schön

    LG
    Andy
     
    ABMusic, 18.01.19
    #6
    dhinda bedankt sich.
  7. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    Speichert doch mal eure jetzige Grundeinstellung ab in der Systemsteuerung von Sam.
    Und ladet mal die Standardeinstellung von SAM um euer Problem zu testen. Nur so ein Gedanke.

    LG
    Andy
     
    ABMusic, 18.01.19
    #7
    dhinda bedankt sich.
  8. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    7.441
    7441
    dhinda, 19.01.19
    #8
  9. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    7.441
    7441
    @ABMusic
    Funzzt es denn bei die? Hast du auch das neuste update installiert?
     
    dhinda, 19.01.19
    #9
  10. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    Ja . Ich hab da keinerlei Probleme mit älteren Projekten.
    Bin jetzt schon mit SAM ProX4 am werkeln.

    Habe aber SAM ProX3 noch auf dem Rechner und ( um euer Problem nach zu vollziehen )mehrere alte Projekte geladen. Alle Spuren werden korrekt abgebildet und im Editor ebenso.

    Warum macht Ihr kein neues Setup? Geht doch relativ schnell.

    LG
    Andy
     
    ABMusic, 19.01.19
    #10
  11. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    7.441
    7441
    Neuinstallation? Ich schau heute Nacht mal..
     
    dhinda, 19.01.19
    #11
  12. engineer

    engineer Themenersteller Ton-Guru

    Registriert seit:
    04.12.04
    Punkte:
    575
    575
    Konntest Du es lösen?

    Ich will keine ganze Software neu installieren. Ich sehe nicht, dass das ein Installationsproblem ist. Das ist m.E. eine Programmfehlfunktion.
     
    engineer, 20.01.19
    #12
  13. engineer

    engineer Themenersteller Ton-Guru

    Registriert seit:
    04.12.04
    Punkte:
    575
    575
    Habe jetzt mal eine Supportanfrage gestellt. Interessant ist, dass man dort zu einem Auswahlmenü kommt, bei dem allemöglichen Fragen zu Maxix Programmen stellen kann, aber nicht zu Samplitude.
     
    engineer, 20.01.19
    #13
  14. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    Hallo engineer,

    ich glaube ein neu Aufsetzen ist die Lösung. Dauert ca. 15 Min. ( Einstellung speichern - altes Sam runter - neues Sam rauf - fertig ).

    viel Erfolg .

    LG
    Andy
     
    ABMusic, 20.01.19
    #14
  15. engineer

    engineer Themenersteller Ton-Guru

    Registriert seit:
    04.12.04
    Punkte:
    575
    575
    So, nachdem im Magix Forum auch keiner was wusste und auf die Supportanfrage bisher nichts kam, habe ich heute einen Producer-Kollegen erreichen können und der hatte den Effekt auch mal: Es ist eine Funktion von Samplitude, die Noten so seltsam anzuzeigen, wenn man das einstellt. Es gibt unten eine Taste, mit der man das einschalten kann. Es ist die türkise neben der Velocity-Umschaltung. Kommt man da zufällig drauf hat man den Effekt. Er bleibt auch aktiv, weswegen alte Projekte sich ebenfalls so seltsam verhalten.

    Wozu das sein soll, ist mir nicht ersichtlich. Die Noten ändern sich dann optisch im Editor anhand der voreingestellten Quantisierungsintervalle, was aber zunächst auf die Musik keine Auswirkung hat. Man kann es nur nicht mehr lesen und richtig interpretieren. Das kann dann sogar dazu führen, dass sich benachbarte Noten optisch überlappen, obwohl sie das musikalisch nicht tun und auch nicht tun sollen. Für mich aus Sicht des Komponisten ist das ein Quark. Man fragt sich warum:

    a) solche Funktionen überhaupt drin sind und
    b) das bei einer Rückfrage niemand erkennt und direkt klären kann.

    Die User benutzen das ganz offenbar nicht und auch die Entwickler verwenden diese Funktion nicht und beide haben den Effekt daher nicht vor Augen wenn er ihnen begegnet. Kommentar des Kollegen: "Bei Magix arbeiten Programmierer und keine Musiker". So scheint es wohl zu sein.

    Ich schreibe da später nochmal was dazu und mache erst mal meine Arbeit fertig.
     
    engineer, 22.01.19
    #15
    ABMusic und dhinda bedanken sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.