Nichts zu hören in Reaper

Dieses Thema im Forum "Kaufberatung" wurde erstellt von Aaaaarrrrrr, 02.02.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Aaaaarrrrrr

    Aaaaarrrrrr Themenersteller Neues Mitglied

    Registriert seit:
    17.12.11
    Punkte:
    18
    18
    Hallo,

    ich habe in Reaper eine wav Datei geöffnet, wollte sie per Köpfhörer anhören, was allerdings nicht funktioniert. Habe als AI Scarlett 8i6 und vermute dass ich in der Mix Control etwas nicht richtig eingestellt habe (habe aber auch hier schon rumprobiert). Woran könnte es liegen das ich nichts höre? Ausschläge sind übrigens zu sehen
    Hier ein paar Screenshots
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      267,9 KB
      Aufrufe:
      4
    • 2.jpg
      2.jpg
      Dateigröße:
      108,1 KB
      Aufrufe:
      3
    • 3.jpg
      3.jpg
      Dateigröße:
      250,1 KB
      Aufrufe:
      3
  2. kickback

    kickback Veteran

    Registriert seit:
    14.12.05
    Punkte:
    54.228
    54228
    Sorry, meine MixControl-Kenntnisse sind etwas eingerostet, aber...
    Deine Kopfhörer sind ja offenbar auf 3&4 eingestellt.
    Ist dein Mix 1 auch dorthin kopiert?
     
    Aaaaarrrrrr bedankt sich.
  3. Aaaaarrrrrr

    Aaaaarrrrrr Themenersteller Neues Mitglied

    Registriert seit:
    17.12.11
    Punkte:
    18
    18
    Meine waren noch nie vorhanden...


    ... deshalb kann ich mit dieser Aussage nichts anfangen.Vielleicht kannst du es nochmal für pure Anfänger erklären
     
  4. kickback

    kickback Veteran

    Registriert seit:
    14.12.05
    Punkte:
    54.228
    54228
    Das könnte für uns beide böse enden :D

    Hab grad keine Saffire zu Hand und meine Erinnerungen sind nur wage.

    Ganz rechts: copy Mix to... da könntest du mal rumspielen.
    Oder deine Saffire dazu bringen 1/2 zu spiegeln. Wehe du fragst mich, auswendig weiß ich's nicht.
    User clemensvill wohl schon. Vielleicht schreibst du ihm einmal eine PM?

    Oder in Reaper einfach einen anderen Ausgang (3&4 vermutlich) wählen.
     
    Aaaaarrrrrr bedankt sich.
  5. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.459
    47459
    Nein - das auf dem Screenshot passt schon.
    DAW 1+2 (= der Softwareausgang von Reaper, wenn Reaper ordentlich eingestellt ist) ist direkt auf Output 1-2 (Main-Abhöre) und Output 3-4 (Kopfhörer) geroutet.

    Also wenn aus Reaper was rauskommt, sollte es auch aus dem Interface rauskommen.

    Es wäre natürlich sinnvoller, für den Main-Out und den Kopfhörer-Out je einen Mix-Tab (Dein "Mix1" bzw. "Mix 3" und "Mix 4" zu einem Stereo-Mix zusammenfassen) anzulegen.

    Die musst Du dann dem jeweiligen Ausgang zuweisen. (rechts oben, wo im Moment "Sel." steht) Im Mix wählst Du dann in einem Kanal, in dem im Moment "Off" steht, die Eingänge DAW1-2 aus.

    Vorteil: Die Aussteuerungsanzeige - Du siehst direkt, ob in der MixControl was von Reaper ankommt.

    Clemens
     
    Aaaaarrrrrr bedankt sich.
  6. kickback

    kickback Veteran

    Registriert seit:
    14.12.05
    Punkte:
    54.228
    54228
    :schaem: übersehen.
    Ich weiß ja, warum ich dich angefordert habe :D

    Bleibt also die Variante, dass die Übergabe der Namen an Reaper etwas merkwürdig ist bzw von diesem falsch interpretiert wird?

    Welche Auswahlmöglichkeiten hast du denn bei Output-Range, Aaaaarrrrrr?
     
    Aaaaarrrrrr bedankt sich.
  7. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.459
    47459
    Vielleicht wäre es ja erstmal interessant, zu sehen, was der Reaper-Mixer anzeigt.

    Die Output-Einstellungen in den Preferences sollten ja erstmal reichen.

    Die Frage ist, wie der Kanal-Output geroutet ist.

    Clemens
     
    Aaaaarrrrrr bedankt sich.
  8. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    8.838
    8838
    Abgesehen davon, dass Clemens in #5 ganz wichtige und sinnvolle Tipps gibt...

    Dein jetziges Routing legt den Output der DAW direkt auf die Ausgänge 3u4. Das könnte funktionieren, weil ja der Kopfhörerausgang eine Kopie von dem Signal bekommt.

    Ist einem von Euch mal aufgefallen, dass 3 und 4 abgeschaltet sind? Das sind die beiden ROTEN Knöpfchen über dem Volumeregler. Die sollten blau oder grau sein, damit im Kopfhörer was ankommt.

    blau = Ausgabe wird vom Volumeregler Dim- und Mute-Schalter beeinflußt
    grau (beim Klicken Shift-Taste halten) = bekommt 100% Signal
     
    Aaaaarrrrrr bedankt sich.
  9. Aaaaarrrrrr

    Aaaaarrrrrr Themenersteller Neues Mitglied

    Registriert seit:
    17.12.11
    Punkte:
    18
    18
    Danke für die Antworten


    Ja mir, nachdem ich das gelesen habe[​IMG]

    Genau so eine Antwort für dumme (mit Farbe und Position) habe ich gebraucht.[​IMG]Jetzt funktionierts.

    Danke!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.