Information ausblenden

Multitimbral: Wie?

Dieses Thema im Forum "Musik produzieren" wurde erstellt von MartyK, 23.11.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hallo!

    Ich habe VirSyn, der multitimbral ist, schaffe es in Cubase aber nicht, mehrere Sounds unabhängig zu spielen. Wenn ich verschiedene Midi-Kanäle einstelle, höre ich nichts. Und wenn ich "all" einstelle, dann nur denselben Sound.

    Hat jemand eine Idee?

    Gruß

    Marty
     
  2. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    soweit ich hier sehe ist dort auch ein kommplettes Mischpult integriert, hast Du dort schon probiert, die Sound zuzuweisen? Ich hab hier leider nur ein paar Screenshot's davon.


    gruß gunny.
     
  3. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi,

    nee, habe ich noch nicht probiert, aber sollte das nicht auch direkt in Cubase gehen?
    Denn es gibt doch auch Synthies ohne integriertes Mischpult, da muss es doch auch über Cubase gehen?!

    Gruß

    Marty
     
  4. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    hi,

    eben nicht. Hab da gerade was in Netz gelesen
    das man die Sounds nicht in Cubase über ''Pachname'' (oder wie das heist) anwählen soll. Genaueres weiss ich jetzt auch nicht, aber probier mal nur im Tera die Sounds zuzuweisen,
    und in Cubase nix machen. Das ist ein Bug, von VirSyn.

    Vielleicht hilfts. Muss mal die Demo ausprobieren
    das Ding ist nicht schlecht:-D

    gruß.
     
  5. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    jetzt weiss ich's. He-he, das ist ganz einfach!

    Du musst im Mixer noch die Stimmen für den jeweiligen Kanal zuweisen, da hast die freie Wahl.
    Du findest das genau unter den Midi-Kanälen, einfach in die Zahlen klicken.

    Dann gehts.

    gruß gunny.
     
  6. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi,

    hm, aber in Cubase muss ich doch trotzdem den jeweiligen Spuren verschiedene Kanäle zuweisen!? Sonst bekomme ich doch nur einen Sound zu hören?!

    Ja, die Sounds sind wirklich klasse, auch die Flächen sind toll.

    Gruß

    Marty
     
  7. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Super, danke für den Tip!

    Schade nur, dass VirSyn so enorm ressourcenfressend ist. Selbst mit der mulitimbralen Fähigkeit nimmt mir das Teil 20 Prozent (!) CPU-Power weg. Die VST-Leistungsanzeige zeigt mir gerade 40 Prozent an (bei 4 aktivierten VST-Instrumenten und 2 Freeverbs)!

    Gruß

    Marty
     
  8. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    ja klaro, in Cubase machst Du so wie gewohnt.
    Kann ich mir schon vorstellen das das Leistung braucht, aber dafür hat er Starke Sounds(wie Du sagst).
    Ich steh normalerweise nicht auf Softsynth's aber das Teil gefällt mir. :)

    ok viel Spaß.
    gruß.
     
  9. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Naja,

    aber gleich 30 (!) Prozent? Vorhin stand die Anzeige von Cubase bei 50 Prozent, ein vernünftiges Arbeiten war damit nicht mehr möglich. Und je mehr Funktionen im Mischpult von VirSyn man anschaltet, desto höher wird der Ressourcenverbrauch.
    Ich hätte gern einen 5 GHz-Rechner! :)

    Gruß

    Marty
     
  10. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    hi,

    ahhmm... mit 50% sollte man aber schon noch vernünftig arbeiten können,(grübel).
    Wie gibts das?, da muss was anderes nicht stimmen. Ich hab letztens das ENIGMA Plu-in von Waves geladen, da war meine Anzeige auf 90%, da hat die Maus auch geruckelt.
    Welche Tasks laufen bei Dir noch im Hintergrund?
    VST-Leistung sagt bei mir unter 30% (1,1GHz).

    jo.
     
  11. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi,

    also, ich hatte bei 50 Prozent vorhin deutliche Aussetzer beim Abspielen, was sich auch in der später encodierten mp3-Datei bemerkbar machte. :-(
    Im Hintergrund habe ich einen Antiviren-Scanner, Motherboard Monitor, Miranda ICQ, Ram Idle (Ram-Optimierungs-Programm) und natürlich Maus- und Soundtreiber.

    Es wäre ja schön, wenn bei mir bei 90 Prozent erst das Ende der Fahnenstange erreicht wäre. Aber 50 Prozent...

    Lade dir das Demo von VirSyn runter und kombiniere es mit zwei Effekten und einigen anderen VST-Instrumenten, dann schnellen die 30 Prozent rauf. ;-)

    Könnte vielleicht eine Buffereinstellung (in Cubase oder im Control Panel der EWX 24/96) etwas bewirken?

    Gruß

    Marty
     
  12. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Ich habe gerade im Google-Forum folgendes gefunden:

    "ich habe das Ding gestern zum
    ersten Mal ausprobiert. Beispiel-Song in Cubase geladen, enstsprechendes
    File im Sampler geöffnet. Die VST-Leistung, die die Prozessorlast anzeigt, stand da schon bei 60%. Den Song zu spielen ging nicht; mehr
    Aussetzer als Ton! Ich habe dann nach und nach einzelne Spuren entfernt,
    bis gerade mal noch eine übrig war, aber selbst dann hat es nicht richtig funktioniert."

    Und ich hatte ja schon Aussetzer bei 50 Prozent!
    Gibt es irgendwelche Kniffe, so dass meine CPU (ist mit 1,3 GHz ja auch nicht unbedingt die langsamste) erst jenseits 80 Prozent schlapp macht?
    Denn so macht das ganze irgendwie keinen Spaß. :-(

    Gruß

    Marty
     
  13. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    ja das ist merkwürdig.
    Ich hab ja die Demo gestern schon installiert und hab fast alle Chorus u Reverbregler auf mittenstellung aufgedreht, da zeigte mir Cubase
    20% und der Task-Manager 21-35%ca. an.

    Vergiß mal den Vierenscanner und das ander Zeugs. Und vor allem das Ram-Optimierungsprogramm.
    Solltest Du mit Win2K oder XP arbeiten musst Du auch noch die Prozessorzeitplanung richtig einstellen, für Cubase.

    EWX: Das hat ja mit der Prozessorlast nix zu tun.
    Nee, da brauchst Du nichts machen.(außer Du arbeitest mit 3/4sec. Latenz :-D )

    Ok, das ist ja alles schön und gut. Aber ich sage doch das da was nicht stimmt. Du kannst bis 80-90% gehen, solange das rote Lämpchen nicht leuchtet, das sieht man ja auch an der Farbe des Statusbalkens, der wird ja ab der Mitte erst gelb oder? Da wird warscheinlich das Bild ruckeln aber eine Aussetzerfreie Wiedergabe
    sollte doch noch möglich sein.

    so denn.
    gruß.
     
  14. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi,

    was für einen PC hast du denn? Und welche VST-Instrumente hast du noch aktiviert gehabt?
    Ich habe nur einen FM-7, Battery, Cheeze Machine und 2x VirSyn auf.

    Wenn ich VirSyn deaktivierte, ging die VST-Leistungsanzeige von 60 auf 30 Prozent runter! Dagegen sind deine 20 Prozent ja nichts.

    Für den 1. und 2. Sound habe ich im Mixer von VirSyn jeweils nicht mehr als 5 Stimmen reserviert.

    Gerade habe ich gebootet, davor entfernte ich bei laufendem Cubase das Ram-Optimierungs-Programm, den Anti-Viren-Scanner, den Motherboard Monitor und noch andere Sachen - ohne Besserung.
    Es ruckelte selbst bei einer Anzeigelast von 50 Prozent.
    Die Prozessorzeitplanung habe ich lt. Empfehlung von Steinberg eingestellt.

    Mich wundert es ja auch, dass es in Cubase schon bei 50 Prozent ruckelt und nicht erst bei 80-90 Prozent (ja, in der Mitte wird der Balken erst gelb).
    Hierzu fällt mir ein, dass ich mich mal mit Popsta über meine Grafikkarte unterhalten habe, die für derartige Probleme verantwortlich sein könnte: Ich habe nämlich nur eine Matrox G200 AGP mit 8 MB Speicher.
    Leider ist der Thread nicht mehr über die Suche zu finden (gelöscht?), aber ich weiß noch, dass Popsta meinte, ein Austausch der Karte könnte das Ruckeln beheben, weil der Prozessor durch größeren Grafikspeicher entlastet würde.
    Im Bericht "Der Audio-PC" (auch von Popsta) steht folgendes:

    "Man glaubt es kaum, aber Grafikkarten sind ein wichtiger Bestandteil im Audio-PC. Denn der Bildaufbau bei allen Audio-Programmen muß ja synchron zur Audio- Wiedergabe geschaltet werden. Sollte diese Synchronisation fehlerhaft sein, führt das häufig zu Knacksern oder Aussetzern während der Audio-Aufnahme und Wiedergabe - oder gar zu Programmabstürzen."

    Ok, aber dann geht es sofort weiter:
    "Eine Grafikkarte sollte einen internen Grafikspeicher von mindestens 8 MB besitzen."

    Und die hat meine Matrox ja.

    Jetzt ist natürlich die Frage, ob mir eine neue Grafikkarte was bringt? Es wäre klasse, wenn das die Lösung des Problems wäre.

    Gruß

    Marty
     
  15. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi again,

    eigentlich dachte ich, dass das Abschalten dieses Fenster-Effekts (also, dass Fenster eingeblendet werden) was bewirken könnten, aber trotzdem hatte ich gerade wieder einen Ausschlag von 100 Prozent, so dass fast nichts mehr ging.

    Also beendete ich den Cubase-Mixer und alle anderen Fenster - bis auf die VST-Sende-Effekte, wo nur noch zwei Freeverbs übrig waren.
    Und das interessante jetzt ist, dass die Anzeige von 100 auf ca. 75 Prozent zurückging, sobald ich den FreeverbToo 1.5 deaktivierte.
    Ein Hinweis auf die schon besprochene Denormalisierung?

    Gruß

    Marty

    PS. Ich glaub's nicht - gerade habe ich den Song, an dem ich arbeite, neu geladen, und die VST-Leistung liegt bei 85 bis über 90 Prozent - und die rote Lampe leuchtet nicht auf!?
    Und sobald ich VirSyn deaktiviere, geht die Anzeige auf knapp 40 Prozent zurück!? :-x
     
  16. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Achso, Du hattest 2 VirSyn, und noch anderes Zeug. Also ist Dein Rechner doch in Ordnung.
    Das könnte schon auch an der Grafikkarte liegen.
    Und der Celeron hat nicht so eine starke FPU(Floting Point Unit, Fließkommaeinheit) wie ein
    richtiger Pentium, und noch dazu die Hälfte des
    Catch-on-Die, wenn's noch der ist mit Coppermine Kern.
    Das mit der Denormalisierung bezweifle ich, denn soweit ich weiss tritt das nur an bestimmten Stellen des Songs auf:-?, unerwartet.

    Ok dann kannst Du die Tolls wieder einschalten.
    :).

    PS: Ich hab'n P3-1133MHz(Tualatin), 512MB, G-Force4,
    hatte nur 1 VirSyn(Demo). Übrigens das ganze
    Ram-Optimierungszeug und Vierenscanner brauch ich nicht, ich hatte noch nie ein Virus :-?
    jo denn.

    ciao.
     
  17. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi,

    na, 2 Instanzen von VirSyn. Mein Rechner ist wohl in Ordnung, aber Cubase/VirSyn?
    Auf Amazona steht:

    "Bei meiner Teststellung (PC 1400 Athlon, Cubase VST 5.1 und 256 MB) belastete der Vollausbau also 16 Synthies gleichzeitig gerade mal 30 % der CPU Auslastung (lt. Cubase's VST Performance Anzeige). Der Pegel schwankte bei extremen externen MIDI-Controllerbewegungen ab und zu in die 40 %."

    Und ich bekomme schon bei läppischen zwei VirSyn-Sounds Probleme?


    Nein, das stimmt nicht. Das einzige, das am Celeron Tualatin (den habe ich) gegenüber dem Pentium III beschnitten ist, ist der FSB (100 statt 133).
    Und um zum obigen Text zurückzukommen:
    Lt. SiSoft Sandra hat mein Celeron 1300 1727 MFLOPS, ein Athlon XP 1600+ 1.4 GHz 1940 MFLOPS.
    Ich glaube kaum, dass dieses bisschen mehr so viel ausmacht.

    Wie viel Speicher hat denn deine Grafikkarte? Und hast du mal versucht, mehrere Instanzen von VirSyn zu öffnen?

    Gruß

    Marty
     
  18. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Na gut, Du hast ein Tualatin, der müsste reichen.

    Unter ''16 Synti's'' kann ich mir nicht vorstellen das es 16 Instanzen sind. :-? und das mit 30%, nöö. Vielleicht 1 Instanz mit kompletter Austattung, also 16 Sounds mit allem drum und dran, also Reverb, Chorus usw.
    Cubase VST kann ja nur max. 8 VST instrumente verwalten, oder?

    Meine Graka. hat 64MB, ich versuch mal mehrere zu öffnen unter SL und dann Poste ich hier.

    gruß.
     
  19. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Ich hab 8 instanzen geöffnet, bei denen hab ich für 8 Sounds jeweils 2 Stimmen vergeben. Bei den ersten 4 Instanzen dreh ich 8 Reverb-Regler bis zur Hälfte auf. Meine VST_Anzeige sagt mir: ca. 60%, Task-Manager:
    72-78%. Ich konnte aber trotzdem noch flüssig, (vernünftig arbeiten).

    Das macht aber kein Sinn 8 Instanzen zu öffnen,
    bei 2 ok. Da hast Du dann 32 Midikanäle das müsste reichen. Wenn man trotzdem mehr will, da muss man halt auf eine DSP-Karte zurückgreifen. Oder Dual-CPU System, aber ob das dann reicht :-? . Ich hab mal was gelesen das ein 2 GHz Rechner einem 2x1000GHz überlegen ist (ich meine speziell bei sollchen sachen).

    jo.
     
  20. MartyK

    MartyK Themenersteller

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi,

    danke für dein Ausprobieren.

    Also, VirSyn ist multitimbral; d. h., es muss nur einmal als VST-Instrument geöffnet werden, und man kann 16 unabhängige Sounds im Mixer von VirSyn ansprechen und einstellen.

    Mittlerweile habe ich im Keyboards-Forum von einem gelesen, dass eine neue Grafikkarte mit mehr Speicher wohl nichts bringt.
    In einer KEYS las ich letzten Abend, dass ein FSB von 133 MHz im Vergleich zu 100 MHz im Extremfall die doppelte Anzahl von Plugins ermöglichen soll!

    Gruß

    Marty
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.