Information ausblenden

Mikrofon ink. Outboard (i/o) für online Telefonate/Skype nutzen unter Windows 10

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von marcbr, 19.03.20.

  1. marcbr

    marcbr Themenersteller

    Registriert seit:
    23.03.09
    Punkte:
    336
    336
    Hallo Leute,

    ich habe folgendes Szenario:
    Ich möchte mein Mikrofon und Outboardgear (Komp, EQ etc.) für Skypesitzungen etc. nutzen.
    Nun habe ich bei Skype z.B. die Möglichkeit, als Mikrofon mein Focusrite i1820 auszuwählen. Soweit also wie immer.

    Das Signal über den vordere Mikrofoneingänge (XLR) Moog Sub Phatty (Input 1) klappt gut, jedoch nicht die weiteren 7 Inputs des Interfaces. Diese funktionieren wie gewollt in meiner DAW, aber halt nicht in Skype.

    Da ich ein UA 610 MK2 benutze, den ich über Input 6 in mein Focusrite schicke, würde ich diesen auch als Mikrofonpreamp nutzen wollen. Nur wird hier kein Signal von Skype erkannt (da scheinbar nur Input 1 erkannt wird)

    Mein erstes Problem ist also: Wie kann ich das Signal so routen (und vor allem welche Software ist notwendig), dass Skype den Input 6 anstatt Input 1 als Signalquelle nutzt?

    Und meine zweite Frage ist: Ich möchte ich mein Outboardgear einbinden. Ich habe meine Outboardgear z.B. in ProTools 11 über i/o eingestellt ... der Komp hat z.B. Input 3 sowie Output 3.
    Das Signal soll also so verlaufen:


    Mikro Input 6 ins System (ich benutze Windows 10)
    weiter zum Outboardgerät 1: System zu Input 3, durch das Gerät, zu Output 3 und zurück in das System
    weiter zum Outboardgerät 2: System zu Input 4, durch das Gerät, zu Output 4 und zurück in das System
    weiter zum Outboardgerät 3: System zu Input 5, durch das Gerät, zu Output 5 und zurück in das System
    weiter zum Outboardgerät 4: System zu Input 6, durch das Gerät, zu Output 6 und zurück in das System
    weiter
    -> System zu Skype)

    Soooooo.... nun könnte man sich natürlich bei Problem 1 denken, dass ich dann den UA 610 von Eingang 6 zu Eingang 1 umstecken sollte um das Problem zu lösen. Klar das würde gehen, dann müsste ich jedodch ein wenig mehr umstecken, da für in/outs in ProTools immer der Gegenspieler als output ausgewählt sein muss. Also Input 1 zu Output 1. In Output 1+2 stecken jedoch gerade meine Monitore. Das bedeutet ich müsste meine Monitore in 5+6 stecken sodass 1+2 für i/o genutzt werden können. Soweit kein Problem, dass lässt sich im Zweifel umstecken, jedoch dachte ich mir, dass es dafür auch eine einfache Softwarelösung geben könnte. Und Problem zwei besteht dann ja immer noch.

    Hoffe ich konnte mich verständlich ausdrücken.

    Update: User "Wird schon" hat die Idee, das Monosignal welches die verschienedenen i/o durchläuft aus ProTools in Skype zu routen. Da jemand eine Idee wie das gehen könnte?


    Grüße
     
    Zuletzt bearbeitet: 19.03.20
    marcbr, 19.03.20
    #1
  2. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    1.792
    1792
    Betriebssystem?
     
    Wird schon, 19.03.20
    #2
    marcbr bedankt sich.
  3. marcbr

    marcbr Themenersteller

    Registriert seit:
    23.03.09
    Punkte:
    336
    336
    Ich benutze Windows 10
     
    marcbr, 19.03.20
    #3
  4. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    1.792
    1792
    Sinnvoll wäre da also die Summe aus protools zu Skype zu schicken richtig? Wärest du macuser hätte ich dir helfen können. Aber vielleicht Gibbet ja nen windowsuser der ne Idee hat.
     
    Wird schon, 19.03.20
    #4
    marcbr bedankt sich.
  5. marcbr

    marcbr Themenersteller

    Registriert seit:
    23.03.09
    Punkte:
    336
    336
    Ja genau das Monosignal welches die ganzen i/o durchläuft sollte dann zu Skype geschickt werden.
     
    marcbr, 19.03.20
    #5
  6. Wird schon

    Wird schon Faderhalter

    Registriert seit:
    09.01.20
    Punkte:
    1.792
    1792
    Wird schon, 19.03.20
    #6
    marcbr bedankt sich.
  7. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.117
    36117
    Klingt für mich plausibel.
    Windows-Sound arbeitet wahrscheinlich nur Stereo - also Input 1 und 2.
    Schau mal in den Einstellungen nach, ob Du einen anderen Input auswählen kannst.
    Das Focusrite hat ja einen Loopback-Device. Den ordnest Du Skype zu und in der MixControl-Software mischst Du alle Deine Devices auf den Loopback-Channel.

    So sollte es eigentlich klappen. Erfahrung habe ich mangels Windows keine damit.
    Das könnte weiter helfen: https://support.focusrite.com/hc/en...he-Loopback-feature-on-the-Scarlett-3rd-Gens-
     
    clemenserwe, 19.03.20
    #7
    marcbr bedankt sich.
  8. marcbr

    marcbr Themenersteller

    Registriert seit:
    23.03.09
    Punkte:
    336
    336
    Hey, danke für den Tipp.
    Das scheint mir alles doch komplizierter zu sein als ich dachte.
    Ich hab nun wie folgt umgesteckt.

    UA610 -> Input 2 ... so habe ich immerhin den Preamp/Channelstrip mit drin .
    zwar kann ich diesen nun nicht mehr als i/o nutzen, aber passt schon.

    Danke dennoch an alle
     
    marcbr, 19.03.20
    #8
    Wird schon bedankt sich.