Information ausblenden

Midianschluss des Korg M3 expanded an Logic Pro 9

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Zuseilo, 01.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Zuseilo

    Zuseilo Themenersteller

    Registriert seit:
    18.09.11
    Punkte:
    20
    20
    Hallo,
    habe mir das Korg M3 gekauft. Möchte es jetzt an meinen MAC mit der DAW Logic Pro 9 über Midi anschliessen.
    Um in den Mac zu fahren benutze ich das Audiointerface von Focusrite Saphire Pro 40. Schliesse also meine Midikabel In/Out vom Korg in den Saffire. Im Logic Pro wird jedoch der Korg nicht richtig erkannt.
    Klicke ich mit meiner Maus in der DAW erklingt ein Ton im Korg, so wie wenn ich die Keyboard Tasten des Korg spielen möchte.
    Mit meinem Casio Keyboard klappt das einwandfrei.
    Was mach ich falsch, oder welche Änderung soll ich an welchem Gerät vornehmen. Hat das damit zu tun das mein Instrument der Master sein sollte.
    Ich tu mich schwer das ganze zu verstehen. Wer kann mir das in einfachen Worten bitte erklären. Das letzte mal als ich geschrieben wurde mir geholfen.
    Danke für eine Antwort

    Claude
     
    Zuseilo, 01.06.12
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    37.316
    37316
    Und das willst Du nicht haben? Mir kommt das recht normal vor.

    Clemens
     
    clemenserwe, 01.06.12
    #2
  3. stefangeidel

    stefangeidel

    Registriert seit:
    02.04.12
    Punkte:
    24.825
    24825
    Ich denke es kommt kein Midisignal in Logic an. Kommt es nicht an oder kommt kein Ton?
     
    stefangeidel, 01.06.12
    #3
  4. Zuseilo

    Zuseilo Themenersteller

    Registriert seit:
    18.09.11
    Punkte:
    20
    20
    Doch es kommt an. Ich kann auch aufnehmen, jedoch stimmt es nicht mit den Sounds. Wie gesagt, drücke ich im Logic die recording Taste zb. erklingt ein Ton des M3. und hört nicht auf bis ich dann am Keyboard es ausschalte.

    Ich habe in den Midi-Einstellungen des Logic nachgeschaut kennen mich aber nicht besonders damit aus.

    Ein Freund benutz auch das M3, hat keine Problem hat aber alles am PC angeschlossen und verwendet CUBASE.
     
    Zuseilo, 01.06.12
    #4
  5. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    37.316
    37316
    M3 Local Off geschaltet? (Local Off -> Handbuch)

    Clemens
     
    clemenserwe, 01.06.12
    #5
  6. Zuseilo

    Zuseilo Themenersteller

    Registriert seit:
    18.09.11
    Punkte:
    20
    20
    Ja, habe im M3 auf Local off geschaltet, und ich schalte im im M3 das externel midi on.
    Das alles habe ich schon gemach.
     
    Zuseilo, 01.06.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.