Information ausblenden

Midi Trouble

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Lazarus, 15.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lazarus

    Lazarus Themenersteller

    Registriert seit:
    09.12.05
    Punkte:
    116
    116
    Also...
    so langsam komm ich im Groben klar mit SX. Midi Spuren für VSTis etc, kein Problem. Problematisch wirds erst, wenn ich meinen Virus per midi von Cubase ansteuern lassen will. Grundsätzlich klappt auch dies, mit Device Setup usw... nur, wenn ich in die midi spur reinklicke und ein-zwei Töne verschieben will, dann flippt mein Virus aus und ist nicht mehr zu bremsen, wahllos Töne von sich zu geben, es sei denn ich schalte ihn aus.
    Ist das eine Bug aus SX(1), oder ist mein Onboard Midi/Joystick Port daran schuld? Mit VSTis hab ich diese Probleme wie gesagt nämlich nicht.
    Dies führt leider dazu, dass ich meine Virus Spuren von Hand einspiele (und ich bin echt kein guter Keyboarder). Dadurch hab ich dann wesentlich mehr arbeit, die Audio Parts "auf den Punkt" zu schnippseln-- das macht zwar Spass, ist aber echt zeitraubend.

    Any ideas?

    Gruß
    Timo
     
  2. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.283
    4283
    Hast du dem Virus mal das neueste OS verpasst ?

    Gruß,
    ColdSteel
     
  3. Lazarus

    Lazarus Themenersteller

    Registriert seit:
    09.12.05
    Punkte:
    116
    116
    Tjä...

    hab v2.8 auf meinem Virus A ... soweit ich das rausbekommen hab is das das höchste, no?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.