Midi synchronisiert sich automatisch mit der (FALSCHEN!) Tempoangabe des Songs!


D
DWTX
Registriert
31.03.09
Beiträge
4
Reaktionen
0
Punkte
5
Hallo!
Ich bin neu hier und hab mich angemeldet, weil ich ein riesiges Problem hab.
Und zwar habe ich mit [g=539]Cubase[/g] SX2 ein komplettes Album aufgenommen, das heißt alle Instrumente und Gesang als Audiospuren.
An der Tempoeinstellung hab ich dann von vornerein nichts geändert (also da unten steht ja unten in der Leiste das Tempo standartmäßig auf 120 [g=45]bpm[/g]), da ich zu meinen eigenen Midifiles über Kopfhörer aufgenommen hab.
Ist ja auch egal, lange Rede kurzer Sinn: Im Endeffekt stimmen die Audiotracks jetzt nicht mit den unten von [g=539]Cubase[/g] angegebenen 120 [g=45]bpm[/g] überein, was ja erstmal nicht schlimm ist.
Nur will ich jetzt das Schlagzeug als [g=32]Midi[/g] importieren, aber Cubase passt die Mididatei beim Importieren automatisch an die 120 [g=45]bpm[/g] an, die ja aber eigentlich nicht zum Song passen!
Deswegen ist das Midischlagzeug z.B. zu einem Song mit 150 [g=45]bpm[/g] viel zu langsam, und ich kann die Midispur nicht einzeln im Tempo verändern, immer verändern sich dann alle Spuren und alles verschiebt sich.
Ich hoffe irgendjemand versteht mein Problem, nach so einer langen Arbeit steh ich damit nämlich momentan vor einer ziemlichen Katastrophe, wenn ich das nicht mal hinkriege:(
Ich für Hilfe wirklich total dankbar!
 
hadl
hadl
Registriert
04.08.05
Beiträge
1.862
Reaktionen
104
Punkte
2.495
Hast du über der [g=45]BPM[/g] Anzeige auch diesen "Tempo"-Button gedrückt, dass sich die [g=45]BPM[/g] Zahl auch wirklich in der Anzeige auf 150 ändert?

Wenn der nämlich noch aktiviert ist, kannst du eingeben, was du willst und es bleibt bei 120....

Edit: Zumindest bei SX3...
 
D
DWTX
Registriert
31.03.09
Beiträge
4
Reaktionen
0
Punkte
5
Das Problem ist, dass ich zwar schon das Tempo unten so wie du sagst auf 150 [g=45]bpm[/g] ändern kann. Aber das bezieht das dann auf das ganze Stück, so verschiebt sich dann alles und irgendwie passt nichts mehr zueinander. Ich muss ja nur das [g=32]Midi[/g]-File auf 150 bringen, der Rest ist ja schon bei 150 [g=45]bpm[/g] eingespielt, [g=539]Cubase[/g] ist halt nur noch auf den Standartwert eingestellt blöderweise.
Ich bräuchte also praktisch eine Möglichkeit, NUR die Midispur auf 150bpm zu bringen und den Rest genauso zu lassen wie er ist, verstehst du?
 
T
techfreak
Registriert
08.08.08
Beiträge
269
Reaktionen
0
Punkte
408
mach doch einfach ein neues Project; [g=32]Midi[/g] File impotieren; auf 150 [g=45]bpm[/g] stellen; dann als Wave impotieren, wenn du en Drum [g=77]Vst[/g] hast und dann ins "alte" Project hinein

oder wie in Sonar 8 (falls das geht) nämlich Grooveclip expotieren, oder als [g=32]Midi[/g] file speichern

mfg techfreak
 
D
DWTX
Registriert
31.03.09
Beiträge
4
Reaktionen
0
Punkte
5
Das ist es!
Danke, Mann, simpel und relativ aufwändig, aber es funktioniert:D!
Ich bin gerettet:)
 
H
HipHopMacher
Gesperrter User
Registriert
30.09.08
Beiträge
3.158
Reaktionen
2
Punkte
3.206
Für die Zukunft:

Vor der Aufnahme eines neuen Songs immer erstmal das Tempo des aufzunehmenden Songs ermitteln und im Transportfeld einstellen.
Mit [g=64]Metronom[/g] arbeiten.
 
B
bollich
Registriert
30.01.17
Beiträge
1.067
Reaktionen
0
Punkte
1.085
HiHoMa hat's gesagt. Ich weiß auch nach wie vor nicht, wie man auf die Idee kommt, ertws das später bearbeitet werden soll, ohne ein [g=64]Metronom[/g] aufzunehmen, dazu sind die Sequenzerprogramme ja gedacht, sonst könnte man gleich eine analoge Bandmaschine benutzen.
 
D
DWTX
Registriert
31.03.09
Beiträge
4
Reaktionen
0
Punkte
5
Es war halt so, dass beim Aufnehmen des ganzen Krams über Kopfhörer das Midifile gehört hab, das ich beim Komponieren des jeweiligen Songs erstellt hab. So war es nicht nötig, mit einem [g=64]Metronom[/g] zu arbeiten, oder bei [g=539]Cubase[/g] das Tempo einzustellen, was ich bzw. dann deswegen vergessen hatte^^
 
B
bollich
Registriert
30.01.17
Beiträge
1.067
Reaktionen
0
Punkte
1.085
Wie du siehst wäre es doch nötig gewesen.
 

Ähnliche Themen

Maestro77
Antworten
1
Aufrufe
371
Maestro77
Maestro77
tim_heinrich
Antworten
3
Aufrufe
122
tim_heinrich
tim_heinrich
moonbooter
    • Danke
  • Artikel
Testberichte Test: Roland TR-8S
Antworten
5
Aufrufe
157
kaikes
K
R
Antworten
10
Aufrufe
604
Soundkraft
Soundkraft
 

Aktuelle Beiträge


Oft gelesene Themen

Oben