midi-noten setzen regelmässig aus?!

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von edgecrusher, 21.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. edgecrusher

    edgecrusher Themenersteller

    Registriert seit:
    20.08.04
    Punkte:
    1.629
    1629
    heya forum

    folgendes szenario: ich möchte einen bekannten song zu übungszwecken "covern". dafür hab ich mir aus der entsprechenden guitar pro tablatur die drumspur gepickt und sie als midi-file in den sequencer eingefügt. als ausgang den drumsampler (loopazoid) gewählt. klappt auch ganz wunderbar, nur werden (regelmässig) noten übersprungen, z.b. setzt die bassdrum in einem bestimmten takt immer aus, in einem anderen takt spielt sie nur einen teil der noten (aber immer dieselben!) nicht. dass so der ganze drumtrack vor die hunde geht, sollte klar sein.
    das problem bleibt nach dem bouncen der drumspur weiterhin erhalten.

    habt ihr ne ahnung wo das problem liegen könnte? sequencer (energy xt), sampler, soundkarte (audiotrak maya 44)? kann man was dagegen tun?

    thanx und grüsse
    edge
     
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Das ist ganz einfach :

    Dem Sampler fehlen an den jeweils angetriggerten Keyzones einfach nur die Samples.

    Wenn die Kick auf C1 kommt, aber im Refrain wird sie auf B0 gespielt,
    dann ist es gut möglich, daß da nichts zu hören ist, wiel Dein Sampler
    für diese Note kein Sample geladen hat.

    Da greift die Midinote sozusagen ins Leere.

    Du mußt alle Pads auch mit Samples belegen.

    Was wohin gehört, wird über die sog. GM-Drumbelegung definiert.
    Das ist ein verbreiteter Standard, der festlegt, welches Schlaginstrument auf welche
    Taste gemappt wird. (C1=Kick, D1=Snare usw.)
     
  3. edgecrusher

    edgecrusher Themenersteller

    Registriert seit:
    20.08.04
    Punkte:
    1.629
    1629
    hi fmo!

    nein, das ist nicht das problem. die pads sind alle belegt. siehe screen:

    [img align=left]http://www.mistermiyagi.ch/bojan/drumloop.jpg[/img]















    nach dem fill kommt eigentlich der 1. teil nochmals, aber der 2. takt des 2. teils (und andere) wird ohne die bassdrum abgespielt, obwohl beim 1. teil alles ok ist. also muss das problem irgendwo anders liegen.

    hörbeispiel gibts hier:

    drums mit fehler

    grüsse
    edge
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Man sieht ja deutlich, daß Du dort einige Schläge auf den Toms hast.

    Ist es möglich, daß die beteiligten Samples einfach nur tierisch lang sind, und so die Polyfonie des Klangerzeugers überschritten wird ?

    Was ist mit den entsprechenden Mute-Gruppen ?

    Schau einfach mal im List-Editor (ein editor,in dem alle Events angezeigt werden, egal welcher Art) ob dort irgendwelche Volumen-Befehle oder irgendwas anderes,
    was nicht unbedingt eine Note sein muß, für dieses Phänomen sorgt.

    Die Toms und die Kick scheinen auf der selben Mute-Gruppe zu sein.
    Zumindest ist das im Soundbeispiel so zu hören : Wenn Toms spielen setzt der Kick aus.

    Also mal bei den Mute-Gruppen nachschauen.

    ( Das ist das Ding, das z.B. auch verhindert, daß offene und geschlossene HiHat gleichzeitig erklingen )
     
  5. edgecrusher

    edgecrusher Themenersteller

    Registriert seit:
    20.08.04
    Punkte:
    1.629
    1629
    hi nochmals und danke für die antwort!

    ich habe (noch) keine samples mute-gruppen zugewiesen, obwohl afaik loopazoid 3 gruppen zuliesse.

    dieser begriff sagt mir nicht viel :( wo find ich den?

    auch wenns so wäre, die kick käme viel öfter als die toms, also müsste zumindest dazwischen noch die kick zu hören sein. im 2. teil ist dann aber wildes rambazamba angesagt, wo ich ehrlich gesagt keine kontinuitäten höran kann...

    klilngt einleuchtend, glaub ich aber nicht (es sind die samples vom natural studio freeware-drumkit).

    nochmals danke und gruss
    edge
     
  6. edgecrusher

    edgecrusher Themenersteller

    Registriert seit:
    20.08.04
    Punkte:
    1.629
    1629
    *push*?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.