Information ausblenden

MIDI-Loop erkannt

Dieses Thema im Forum "Sonstige Sequenzer" wurde erstellt von beat98, 30.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. beat98

    beat98 Themenersteller

    Registriert seit:
    04.01.12
    Punkte:
    578
    578
    Hallo,
    ich habe ein kleines Problem mit dem ich mich schon seit längerem herumärger und nicht so wirklich will.

    Ich will meine Synthesizer aus Mainstage gerne mit den MIDI-Noten aus Cubase ansteuern.
    Ich habe den IAC-Treiber aktiviert und in Cubase als MIDI-Output gewählt. Will ich aber nun bei gestartetem Mainstage die MIDI-Sequenz abspielen, so erscheint bei Mainstage die Meldung, dass ein MIDI-Loop erkannt wurde.

    Ich habe auch bereits nach einer Lösung gegooglelt. Leider waren alle Maßnahmen ohne Erfolg.

    MfG
    Jan
     
    beat98, 30.01.13
    #1
  2. Merano

    Merano

    Registriert seit:
    05.12.12
    Punkte:
    2.301
    2301
    Midi Loop heisst doch nichts anderes, als das der Eingang von Mainstage kurzgeschlossen ist und mit Cubase im Konflikt ist.
    Du musst bei Mainstage im Layoutmodus die Bindungen zu anderen Midigeräten lösen und diese explizit mit dem IAC Treiber verbinden.

    Klicke dazu im Layoutmodus auf jegliches Bedienelement, im Inspektor links siehst du an welches Midigerät es gebunden ist, ändere das auf IAC Midi. Dann müsste es gehen.

    Wie man ein Multitimbrales Setup mit Mainstage erstellt: Trenne durch Midikanäle.
     
    Merano, 30.01.13
    #2
    beat98 bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.