Mic-Preamp - Input und Outputlevel

  • Ersteller Holger2
  • Erstellt am

Holger2
Holger2
Registriert
07.11.07
Beiträge
297
Reaktionen
0
Punkte
357
Hallo,

spiele gerade zum ersten Mal mit Mic-Preamps rum, habe mir einen TB202, einen VTB1 und einen DMP3 schicken lassen.

Der TB202 hat sowohl einen Regler für Input [g=105]Gain[/g] Level als auch einen für Output [g=105]Gain[/g] Level, während der DMP3 nur einen Regler für "[g=105]Gain[/g] Level" hat.

D.h. beim TB202 kann ich das Eingangssignal schön aussteuern, ohne mich darum kümmern zu müssen, ob es anschliessend in der Soundkarte übersteuert (weil ich das Signal ja via Output [g=105]Gain[/g] Regler wieder runterregeln kann).

Beim DMP3 habe ich nur einen [g=105]Gain[/g] Regler, es steht nicht im Manual ob Input oder Output.

Ist das ein wesentlicher Nachteil vom DMP3?

Natürlich kann ich in der [g=17]DAW[/g] den Input Level runterregeln, wenn das Signal vom DMP3 zu "hot" ist, aber verhindert das wirklich das Verzerren im A/D [g=60]Wandler[/g] der Soundkarte?

Gruss, Holger
 
W
Wolfgang
Registriert
13.12.06
Beiträge
17.959
Reaktionen
32
Punkte
20.111
Holger2 schrieb:
Ist das ein wesentlicher Nachteil vom DMP3?

Der Vorteil eines Ausgangsreglers ist nur bei Geraeten von Vorteil die man "kitzeln" kann oder muss wie Roehrengeraete.

Ansonsten hat´s nicht wirklich einen Nachteil. wenn das nachfolgende Geraet die gleiche Pegelanpassung hat (Consumer oder Studiopegel)

Natürlich kann ich in der [g=17]DAW[/g] den Input Level runterregeln, wenn das Signal vom DMP3 zu "hot" ist, aber verhindert das wirklich das Verzerren im A/D [g=60]Wandler[/g] der Soundkarte?

Nein!
 
micha255
micha255
Registriert
24.01.08
Beiträge
922
Reaktionen
1
Punkte
1.070
Das DMP3 hat keine Röhrenvorstufe, von daher gibts nichts zu "kitzeln", wie Wolfgang es ausdrückt.
Wenn Du Dir einen Preamp in diesem Low-End-Preissegment suchst, teste unbedingt auch mal den Tube Pre von Presonus. IMHO ist es das einzige Teil, was man vom Sound her unter 400,- EUR (Goldmike) als Preamp gescheit nutzen kann.

Micha
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Reaktionen
29
Punkte
52.347
micha255 schrieb:
IMHO ist es das einzige Teil, was man vom Sound her unter 400,- EUR (Goldmike) als Preamp gescheit nutzen kann.

... ist aber genauso wie die anderen Geräte ein Hybrid Pre, also IC Preamp mit Röhre zwischen Ein/Ausgang.
Klanglich hab ich ihn mal im Vergleich zum TB202 getestet, und da ist kein allzu großer Unterschied, eher Geschmacksache. Der TB klingt etwas anders, nicht so clean und mit etwas weniger echten Höhen. Der Goldmike ist im Mittenbereich etwas besser, im Bassbereich sind beide ähnlich. Dafür ist der Okto Comp im TB gar nicht mal verkehrt. Über die Klangregelung kann man sich streiten, halte ich für sinnlos.
Größter Unterschied zwischen beiden Geräten ist die Verarbeitung, die ist beim Goldmike wirklich 1A!
Der TC02 issn Tick besser als der TB202. Dafür is da das VU Meter sinnfrei, man muss wirlich mit der Clip LED einpegeln weil das VU Meter im Ausgang sitzt (Post Main Out).
 
micha255
micha255
Registriert
24.01.08
Beiträge
922
Reaktionen
1
Punkte
1.070
... ist aber genauso wie die anderen Geräte ein Hybrid Pre, also IC Preamp mit Röhre zwischen Ein/Ausgang.

Ja, das stimmt. Ging mir auch weniger um Röhre pur als um den Klang.
 
F
fas1piano
Registriert
20.04.07
Beiträge
4.302
Reaktionen
138
Punkte
4.837
micha255 schrieb:
Tube Pre von Presonus. IMHO ist es das einzige Teil, was man vom Sound her unter 400,- EUR (Goldmike) als Preamp gescheit nutzen kann.
Micha

wieso jetzt das? gibt doch massenweise preamps, die clean sinnvoll aufnehmen können. also zwischen meinem rme quadmic und meinem sp 828 (pro [g=190]channel[/g] unter 100 € neupreis) "höre" ich keinen unterschied. für mein level an aufnahmen auch absolut adäquat. was passt da nicht? reden wir da jetzt über homerecording?

gehe davon aus, dass man das auch mit einem dmp3 sinnvoll betreiben kann, floxe hat ja schon viel hier reingestellt, was er mit dem octamic aufgenommen hat.
 
micha255
micha255
Registriert
24.01.08
Beiträge
922
Reaktionen
1
Punkte
1.070
wieso jetzt das? gibt doch massenweise preamps, die clean sinnvoll aufnehmen können. also zwischen meinem rme quadmic und meinem sp 828 (pro [g=190]channel[/g] unter 100 € neupreis) "höre" ich keinen unterschied.
Ich redete von Stand-Alone-Preamps. Als Ergänzung / Aufwertung für Low-End-A.-Interfaces.
By the way: Zw. Quadmic und SP828 hörst Du tatsächlich keinen großen Unterschied. Ganz anders sähe es aus, wenn Du die Preampgeneration des Octamic dagegen testest. die 4 Jahre Entwicklung sind deutlich hörbar.
Wobei der Preis pro Kanal dann aber wieder SPL-Niveau hat.
 
F
fas1piano
Registriert
20.04.07
Beiträge
4.302
Reaktionen
138
Punkte
4.837
sorry, meinte nicht octamic, sondern m-audio octane. also dmp3 mit 8 kanälen. floxes aufnahmen damit klangen besser, als das, was ich so verzapfen könnte. dürfte vielen hier ähnlich gehen.
 
Holger2
Holger2
Registriert
07.11.07
Beiträge
297
Reaktionen
0
Punkte
357
Was mir beim Testen auffiel, jetzt am Beispiel VTB1 (meine Soundkarte ist eine Delta 1010LT):
Wenn ich den Lineout (unbalanced) nutze, kann/muss ich Input und Output-[g=105]Gain[/g] viel weiter hochdrehen als wenn ich den [g=185]balanced[/g] Output nutze.
Der Unterschied ist wirklich immens.

Liegt das an den Pegelunterschieden, die Wolfgang schon angesprochen hat? Leider steht weder in den Preamp- noch in den Soundkarten Manuals was von Impedanz...
 
Holger2
Holger2
Registriert
07.11.07
Beiträge
297
Reaktionen
0
Punkte
357
ups, dürfte wohl daran liegen, dass die symmetrischen Eingänge der 1010lt nen mic-preamp haben... werde den mal deaktivieren, falls das "Problem" bleibt, poste ich nochmal...
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
Hallo Holger,

ähnliche Fragen / Probleme habe ich auch und ich nutze den DMP3 und einen TC02 (der hat auch eine Ausgangsregelung). Ich komme immer wieder in die Situation, dass es am Eingang clipt (hörbar), wenngleich das Signal in [g=539]Cubase[/g] wenig Ausschlag hat und dort auch kein [g=99]Clipping[/g] angezeigt wird. Daher ist meine Frage auch immernoch unbeantwortet, ob ein Ausgangs Pegel eines Vorverstärkers ohne Ausgangs Regleung immer fest ist, also z.B. nicht mehr als +4dBu sein kann. Wenn dies so wäre, dann kann es bei entsprechend korrekter Einstellung am Eingang der Soundkarte nie zu seinem [g=99]Clipping[/g] beim [g=60]Wandler[/g] kommen. Es wäre dann nur noch möglich den Eingang des Preamps zu übersteuern. Aber genau so verhält es sich bei mir nicht in Verbindung mit der Delta 1010LT. Ich nutze hier die [g=15]XLR[/g] Eingänge (niedrigster Line Pegel, also für ein "Hot" Signal). Daher kann ich zu deiner Frage sagen, dass es erstmal nicht zwingend ist einen Regelbaren Ausgang zu haben, auch wenn ich dies immernoch als einen kleinen Vorteil sehe, grad wenn die Soundkarte keine Möglichkeit besitzt, die Eingangsempfindlichkeit anzupassen. Aber so ganz verstanden habe ich das leider bisher noch nicht.

Der DMP3 ist mMn immer noch eine gute Wahl in der Preisklasse, denn er bietet eine sehr hohe Verstärkung und sehr wenig Rauschen und klingt neutral. Der galt auch mal als ein "Geheimtipp", weniger in Deutschland, als mehr in den USA, meine ich. Ich bin mit ihm sehr zufrienden (bis auf meine generellen Probleme, die aber nicht mit dem DMP3 zusammenhängen mögen). Nur mit einer M-Audio 2496 kann man ihn definitiv nicht nutzen (Signal zu hot), was der M-Audio Support mir auch bestätigte.

Gruß
Obsolet
 
F
fas1piano
Registriert
20.04.07
Beiträge
4.302
Reaktionen
138
Punkte
4.837
www.m-audio.com/products/en_us/DMP3.html

hat doch einen schalter für hi [g=105]gain[/g] und lo [g=105]gain[/g]. auf lo dann nur 13db [g=105]gain[/g].

und nicht vergessen: 0 db VU = -18 dbFS, achtet darauf, dass der eingang der audiokarte auf +4 db eingestellt ist. kenne die m-audios nicht so gut, beim multiface geht das mit jumpern.

@obsolet: was heißt denn "wenig ausschlag in [g=539]cubase[/g]"? scheint eine spinnerei deiner audiokarte zu sein?...die pegel in [g=539]cubase[/g] sind normal kalibriert oder ist da das "display [g=105]gain[/g]" vestellt oder sowas?

edita: www.m-audio.com/products/en_us/Delta1010LT.html
die 1010LT hat preamps in den symmetrischen eingängen ([g=15]xlr[/g]); das muss dann ja übersteuern, wenn man da ein line signal draufgibt.


lG f
 
Holger2
Holger2
Registriert
07.11.07
Beiträge
297
Reaktionen
0
Punkte
357
Obsolet,

hast du mal versucht, den dmp3 unsymmetrisch anzuschliessen?

Dann umgehst Du auf jeden Fall mal jegliche Preamp-Probleme.
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
@obsolet: was heißt denn "wenig ausschlag in [g=539]cubase[/g]"? scheint eine spinnerei deiner audiokarte zu sein?...die pegel in [g=539]cubase[/g] sind normal kalibriert oder ist da das "display [g=105]gain[/g]" vestellt oder sowas?

Hi,

nein, ich denke nicht, dass es eine Sache der Soundkarte nur bei mir ist. Ich meinte mit wenig Ausschlag in [g=539]Cubase[/g] die Situation, dass ich die Eingangsempfindlichkeit der 1010LT Eingänge herunterregel, am Preamp auch ohne Cliping aussteuere und es dennoch zu einer "Block" Wellenform (aber mit wenig Amplitude) in [g=539]Cubase[/g] kommen kann, das Wav File also total übersteuert ist. Somit meine ich, dass es weiterhin am [g=60]Wandler[/g] der Soundkarte clipt, wie dies dann zustanden kommt, verstehe ich halt nicht.

Die [g=15]XLR[/g] Eingänge kann man übrigens auch ohne Verstärlung betreiben. Man stellt dies über Jumper auf der Karte ein, ich habe somit keine doppelte Verstärkung, sondern verwende einen Line Level (wenn denn die Information aus der Anleitung mit der tatsächlichen Funktion übereinstimmen).

Ich bin noch mit M-Audio in Kontakt und teste heute verschiedene Einstellungen und berichte die Ergebnisse dem Support von M-Audio. Ich bin dann gespannt, was man dort als Lösung / Antworten parat hat.

Ich kann durchaus eine gut ausgepegelte Aufnahme realisieren, dennoch ist es immer ein Balanceakt. Mit meinem VM3100 Digital Mischer hatte ich solche Probleme nicht, da war es ein normals Auspegeln, dann stand aber die Konfiguration...

Ist der DMP3 jetzt neu aufgelegt? Das Gehäuse ist ja nun schwarz, im neuen M-Audio Design.

Gruß
Obsolet
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
Obsolet, hast du mal versucht, den dmp3 unsymmetrisch anzuschliessen? Dann umgehst Du auf jeden Fall mal jegliche Preamp-Probleme.

Hi,

habe ich noch nicht. Du meinst aber unsymetrisch an den XLRs?

Gruß
Obsolet
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
max output: +27.5dBu

*schluck*

was bedeutet das jetzt genau? Wie muss denn ein Eingang einer Soundkarte konfiguriert sein, damit diese diesen Pegel verkraftet?
Und überhaupt: wie und wann kommt es zu diesem (hohen?) Ausgangspegel?

So wie ich es jetzt erstmal verstehe, kann die Delta1010LT (und viele andere?) diese Signal gar nicht ohne cliping verarbeiten...

Ok, das hier ist aus der Bedienungsanleitung (die US Anleitung ist sogar noch 2008 angepasst worden):

The VU meters on the DMP3 are there to provide a visual reference to the signal at the
output of the DMP3. They are, however, calibrated to correspond more closely to the
level you will see on a recording device that has digital [g=357]peak[/g] meters to show input level.

DAS *räusper* war mir bisher so nicht bewusst. Ich dachte, es zeigt den Eingangspegel...
 
W
Wolfgang
Registriert
13.12.06
Beiträge
17.959
Reaktionen
32
Punkte
20.111
Wie ich immer sage: Wenn man ein Geraet an einem AD [g=60]Wandler[/g] anschliesst muss man es einpegeln.

0dbVU entsprechen -18dbfs.

Und dann klappt´sogar mit [g=539]Cubase[/g].
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
Wie ich immer sage: Wenn man ein Geraet an einem AD [g=60]Wandler[/g] anschliesst muss man es einpegeln.

Hallo Wolfgang! :)

Das war mir sogar klar ;-) Aber ich habe immer noch ein paar Probleme mit dem Vorgang, 1. wg. der technischen Begrifflichkeiten und Einheiten und dann, wie man oben nachlesen kann, auch im Umgang mit meinen Geräten :?

Aber da ich nun ja etwas mehr Informationen habe, gehe ich die Sache erneut an und hoffe, es gelingt mir, damit besser umgehen zu können.


Gruß
Obsolet
 
Holger2
Holger2
Registriert
07.11.07
Beiträge
297
Reaktionen
0
Punkte
357
Obsolet schrieb:
Obsolet, hast du mal versucht, den dmp3 unsymmetrisch anzuschliessen? Dann umgehst Du auf jeden Fall mal jegliche Preamp-Probleme.

Hi,

habe ich noch nicht. Du meinst aber unsymetrisch an den XLRs?

Gruß
Obsolet

Nein. Ich meinte unsymmetrisch an den Chinch-Eingängen.

Obsolet schrieb:
Ich meinte mit wenig Ausschlag in [g=539]Cubase[/g] die Situation, dass ich die Eingangsempfindlichkeit der 1010LT Eingänge herunterregel
Wo regelst Du die Eingangsempfindlichkeit der 1010LT Eingänge?
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
Nein. Ich meinte unsymmetrisch an den Chinch-Eingängen.

Achso, naja, da ich alle Eingänge der beiden 1010LT benötige, würde ich schon die XLRs weiter für Preamps verwerden.

Wo regelst Du die Eingangsempfindlichkeit der 1010LT Eingänge?

In der Software, Hardware Settings.
In der aktuellsten Treiber Revision für XP SP3 und Vista kann man dies nur noch in 3 Stufen, in der vorherigen noch in mehreren Abstufungen. Dies übrigens für Ein- und Ausgang!

Gruß
Obsolet
 

Ähnliche Themen

moonbooter
  • Artikel
Antworten
1
Aufrufe
98
moonbooter
moonbooter
moonbooter
    • Danke
  • Artikel
Antworten
0
Aufrufe
71
moonbooter
moonbooter
moonbooter
    • Danke
  • Artikel
Antworten
0
Aufrufe
210
moonbooter
moonbooter
 

Aktuelle Beiträge


Oft gelesene Themen

Oben