Information ausblenden

M-Audio Keystation 49e wird nicht erkannt

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von DPiddy, 09.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DPiddy

    DPiddy Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    3
    Hallo,
    aller Anfang ist schwer. Seit ein paar Tagen habe ich mich endlich ausgerüstet, um meine Musik auch aufnehmen zu können.

    Alles lief bisher ganz gut. Aber ein Problem ist zum Verzweifeln:

    Habe das M-Audio Keystation 49e MidiUSB Keyboard, welches leider nicht in Cubase auftaucht und ich somit auch keine Chance habe, es irgendwie anzusteuern.

    Erstmal funktioniert alles ganz gut: Über USB an den PC (WindowsXP) angeschlossen, Hardware wird richtig erkannt, der Name erscheint und dann die Meldung: "...ist nun installiert und kann verwendet werden".
    Dann noch den Treiber von der beiliegenden CD installiert, und nun könnte man ja eigentlich schon fast davon ausgehen, dass dieses Teil irgendwie in Cubase auftaucht, was aber nicht der Fall ist. In Sachen MIDI gibt es hier nur einen Namen: "Microsoft GS Wavetable SW Synth".

    Wenn ich nun über die Systemsteuerung auf "Sounds und Audiogerate" klicke, dort den Reiter Audio öffne, erscheint unten unter MIDI-Musikwiedergabe nur wieder "Microsoft GS Wavetable SW Synth".
    Ich kann hier leider NICHTS anderes auswählen!

    Unter dem Reiter Hardware erscheint zwar das Keyboard unter dem Namen: USB-Audiogerät aber das scheint nichts zu bedeuten (als Ort steht hier Pfad 0 und der Name USB Keystation 49e)!
    Wenn ich mir das dann genauer anschaue erscheint dann auf einmal in diesem Eintrag ein Treiber von Microsoft.

    Nun habe ich unzählige Male Treiber installiert und deinstalliert, das Keyboard an allen drei USB-Anschlüssen angeschlossen, es ändert sich einfach nichts.

    Ich wollte doch nur Musik machen!

    Bitte helft mir!

    Ein Gedanke: Kann es unter Umständen tatsächlich sein, dass mein Laptop einfach nicht mit dem Teil kompatibel ist?
     
    DPiddy, 09.10.08
    #1
  2. DPiddy

    DPiddy Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    3
    Ein Nachtrag:
    Nun habe ich die beiden Programme MidiSound und MidiMonitor probiert. Wenn ich MidiSound starte, kommt sofort folgende Fehlermeldung: "Fehler:konnte Midi-Eingabegerät nicht starten". Unter Midi-Input erscheint im Fenster gar nichts, bei Midi-Output erscheint nur "Microsoft GS Wavetable SW Synth".

    Das Programm MidiMonitor lässt sich erst gar nicht öffen. Es erscheint die Meldung: No Midi in device found, this application can´t be start!

    Habe das Keyboard bei dem Laptop einer Freundin angeschlossen. Daraufhin konnte ich dieses unter Sounds Audiogeräte auch auswählen!

    Was kann ich hier tun, um nicht gleich den Laptop austauschen zu müssen?
     
    DPiddy, 09.10.08
    #2
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.