Information ausblenden

Latenzausgleich

Dieses Thema im Forum "REAPER" wurde erstellt von SmithyBeatz, 21.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. SmithyBeatz

    SmithyBeatz Themenersteller

    Registriert seit:
    21.03.08
    Punkte:
    45
    45
    wollte auch auf reaper umsteigen und hab es mal installiert. mein problem ist das ich die latenz nicht so eigestellt bekomme, das ich auch recorden kann. habe immer einen kleinen versatz drin, so das es unmöglich ist den onbeat zu treffen.

    habe ein esprimo v5535 notebook mit t3200 petium dual und 3gig ram
    benutze den asio4all treiber.
     
    SmithyBeatz, 21.12.08
    #1
  2. Katja71

    Katja71

    Registriert seit:
    11.10.08
    Punkte:
    5.788
    5788
    würde mal behaupten, dass deine Soundkarte zum Aufnehmen nicht geeignet ist...
     
    Katja71, 21.12.08
    #2
  3. SmithyBeatz

    SmithyBeatz Themenersteller

    Registriert seit:
    21.03.08
    Punkte:
    45
    45
    ja benutze nur die onboard soundkarte. recorde aber nichts von draußen, nur vst´s. mit reason oder live lite klapt das wunderbar.
     
    SmithyBeatz, 21.12.08
    #3
  4. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.944
    50944
    Kannst du nicht im Editorfenster von Asio4all die Latenz optimieren? Stichwort Buffersize.
     
    holgi, 22.12.08
    #4
  5. SmithyBeatz

    SmithyBeatz Themenersteller

    Registriert seit:
    21.03.08
    Punkte:
    45
    45
    doch kann ich, hab auch schon gemacht, standart wert ist 512, aber egal wie ich den ein stelle habe ich keine veränderung. bei live und reason habe ich ihn auf 1024 stehen.
     
    SmithyBeatz, 22.12.08
    #5
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.944
    50944
    Wie hoch (besser niedrig) sind denn die ms, also die Verzögerung?
     
    holgi, 22.12.08
    #6
  7. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.934
    16934
    Mal blöd gefragt: Hast Du in Reaper auch ASIO4All als Treiber eingestellt? Denn mich wundert, dass Du keine Veränderung hast wenn Du die Buffersize anpasst.
     
    Grummelrocker, 22.12.08
    #7
  8. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    Bei den Pufferwerten machst Du mir nicht weis, dass man damit auch nur ansatzweise VSTi´s vernünftig spielen und recorden kann, denn das ist ganz klar Software Monitoring, was da von Nöten ist, egal mit welchem Sequencer und bei 512 würde ich die Einspieltastatur schon in die Ecke schmeissen wollen, das würde keinen Spaß mehr machen. Ganz zu schweigen von 1024 Puffergröße. Auch muss man bedenken, dass sich nochmal Latenzen durch das Einspielgerät und die Midi Umsetzung hinzuaddieren, dann kommt auch noch der Onboard- Soundchip hinzu, der vielleicht auch noch mal eigene Latenzen zum ASIO4All hinzuaddiert. Das kann nirgends richtig rund funktionieren. Meine Meinung : ein vernünftiges Audio Interface, entweder PC intern oder Firewire muss einfach sein. In Deinem Fall dann wohl Firewire.

    Wenn´s bei Reaper noch länger dauert, dann hast Du vielleicht einen Effekt irgendwo in der Kette, der die Ausgabe nochmal verzögert? Z.B. Mastering Limiter oder ähnliches, oder einen Kompressor vorrausschauend eingestellt? Vielleicht diesen hyper aufwändigen EQ im Insert? Das addiert sich dann natürlicherweise auf die Ausgabezeit. Ich konnte mit Reaper aber auch schon beobachten, dass Aufnahmen ganz woanders landen, als es noch während der Aufnahme angezeigt wird, also wenn Ihr mich fragt, das Programm Reaper hat tolle Ansätze, ist aber noch nicht ganz reif. Wobei ich in diesem Falle wohl eher auf ein lösbares Problem tippe, das nicht zwangsläufig an Reaper liegen dürfte ;)
     
    zehnvorsechs, 22.12.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.