Latenz Probleme bei großen Projekten

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Deerec79, 17.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Deerec79

    Deerec79 Themenersteller

    Registriert seit:
    22.09.03
    Punkte:
    312
    312
    Hallo,

    ich habe mal wieder ein Problem mit Cubase - und zwar ...

    Im Normalfall kann ich problemlos mit einer Latenz von 2-8 ms arbeiten. Das ist eine schöne Sache, aber das funktioniert nur, wenn ich in dem Projekte höchstens 2 bis 4 Spuren (Audio) eingespielt habe.

    Unter "Geräte konfigurieren" bekommt man ja die Eingangs- und Ausgangslatenz vorberechnet. Bei kleinen Projekten paßt alles, wird das Projekt mal größer, steigert sich die Latenz um bis zu 40 - 50 ms.

    Meine Frage:
    Es ist wohl logisch, dass die Latenz aufgrund der Anzahl der vorhandenen Spuren steigt. Kein Wunder Effekte, EQs, Schnitte usw. muss alles berechnet werden.
    Wenn ich aber fast alle Spuren MUTE, dann wird es nicht besser! Im Normalfall sollten dadurch doch Ressourcen frei werden, oder sehe ich das verkehrt?
     
  2. eljaywe

    eljaywe

    Registriert seit:
    11.05.05
    Punkte:
    685
    685
    Hi Deerec79,

    meiner Erfahrung nach ist das zeitweilige Ausschalten einzelner resourcenfressender Effekte diesbezüglich effektiver. Wenn aber schon nach 2-4 Audio Spuren die Luft ausgeht, ist vllt deine Arbeitsweise wie z.B. eher Insert als Send Effekte oder auch dein Arbeitsspeicher limitierend, mal spekuliert.

    Gruß,
    Lars
     
  3. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    die latenz steigt nur, wenn du sie selbst erhöhst, oder wenn du pluginsbenutzt, die eine latenz verursachen. nur durch auslastung verändert sich die latenz nicht, es fängt dann einfach mal zu knacken an.
    ich tippe mal darauf, dass wenn du mehrere spuren hast mal einen hall dazu nimmst, der eine latenz verursacht. da wird es auch nicht besser, wenn du spuren mutest, du müsstest die effekte ausschalten.
    im cubase kannst du übrigens nachschauen, welche effekte was für eine latenz verursachen.
     
  4. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    wo das denn?
     
  5. Deerec79

    Deerec79 Themenersteller

    Registriert seit:
    22.09.03
    Punkte:
    312
    312
    Ich habe jetzt grad nochmal durchgeschaut:
    Also das Projekt hat 18 Spuren, als FX-Spuren sind einmal Hall und einmal ein Delay angelegt, die jeweils als SEND-Effekt genutzt werden. Nach dem Ausschalten der FX-Spuren, habe ich ca. 10% weniger CPU Nutzung (VST-Leistung).

    Spätestens wenn ich aber dann den ASIO-Treiber auf Latenzen von 2-6 ms stelle, dann erhalte ich eine Eingangslatenz zwischen 4-6 ms, eine Ausgangslatenz zwischen 30-40 ms.

    Ich habe einen 3000+ Athlon, 2 GB Arbeitsspeicher und eine EMU 1212m Soundkarte.
     
  6. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    hast du schon mal geschaut ob eventuelle Hardware-Konflikte vorliegen?

    Wieviele und was für andere Plug-Ins hast du noch geladen?
     
  7. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    bei den geräten unter pluin informationen. da steht bei delay, wieviele samples latenz erzeugt werden.

    samples/samplingfrequenz -> latenz in sekunden
     
  8. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    danke für den Hinweis!
     
  9. Deerec79

    Deerec79 Themenersteller

    Registriert seit:
    22.09.03
    Punkte:
    312
    312
    Ebenfalls danke.

    Ich glaube die meiste Leistung geht mir durch die VST Dynamics verloren. Ich werde das heute Abend mal ausprobieren. Ich habe auf mindestens 6 Spuren die VST Dynamics laufen und laut Plugin Information entsteht dadurch eine Verzögerung von 1275. :eek:
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.