Information ausblenden

KORG und ROLAND Problem?

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von JanMoser, 11.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. JanMoser

    JanMoser Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    490
    490
    ich habe folgenden lustigen Effekt, den ich mir leider nicht erklären kann..

    ich besitze mehrere Synths die ich via Emagic Intrefaces (AMT8,Unitor8 etc) verbunden habe...

    mein Problem stellt sich folgendermassen dar..sobald ich einen meiner ROLAND oder KORG Synths eingeschaltet habe, beginnen die MIDI IN Ports wie wild zu blinken, so als erhalten die Synths dauernd irgendwelche Signale....obwohl ich weder eine Taste drücke noch sonst was tue (dabei spielt es keine Rolle ob einer oder mehrere Synths aktiv sind)...das geht so weit, dass dieses "MIDI-FIRE" meinene JP8080 so bombardiert, dass er sofort nach dem Einschalten abstürzt, und mein XP80 sofort nach Einschalten "MIDI Buffer full" meldet...

    was ich bereits erfolglos probiert habe:

    - abhängen des Emagic Interfaces vom PC...der Effekt tritt auch "standalone" auf...

    - Wechsel des Interfaces..dabei spielt es keine Rolle ob ich mein MOTU oder mein Emagic anschliesse...immer derselbe Effekt..

    - ebenso bringt es nix, wenn ich den Rx und Tx Channel des Synths auf unterschiedliche Werte Stelle (pro Synth oder für alle Synths verschieden spielt dabei keine Rolle)



    die Sache betrifft bei mir jedenfalls nur KORG und ROLAND Synths...meine Clavias,Novations,Quasimidi,Alesis,Yamahas etc bleiben davon unbetroffen und auch generieren sie keinen solchen Input...

    hat jemand von euch einen ähnlichen Effekt schon mal erlebt und kann evtl. mir sagen was ich wo einstellen muss, damit der Effekt nicht mehr auftritt?


    Vielen Dank für eure Hilfe....
     
  2. fas1piano

    fas1piano

    Registriert seit:
    20.04.07
    Punkte:
    4.837
    4837
    das ist active sensing, eine midi message, die dem empfänger sagt "ich bin noch da". früher hat man das benutzt, um einen empfänger abzuschalten/zu resetten, wenn das signal aufhört - sollte notenhänger etc. verhindern.

    wenn es stört, hat man zwei möglichkeiten:

    - entweder kann man das im gerät abschalten

    - oder per software bzw. hardware box filtern

    lG f
     
  3. JanMoser

    JanMoser Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    490
    490
    VIELEN DANK!!

    du hast soeben mein Setup gerettet *G*
     
  4. JanMoser

    JanMoser Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    490
    490
    kann es wirklich sein, dass Auto Sensing, auf den Roland Synths den JP8080 zum Crashen bringt und den XP80 dazu dass er immer MIDI Buffer Full angibt?
     
  5. fas1piano

    fas1piano

    Registriert seit:
    20.04.07
    Punkte:
    4.837
    4837
    ja, schon. kenne auch interfaces, die das crasht (hallo behringer uca)

    du kannst das leicht ausprobieren, indem du durch den rechner gehst, midi-ox (freeware) dazischen hängst und active sensing aus dem midi strom rausfilterst. du siehst dann auch, was wo gesendet wird.

    lG f
     
  6. JanMoser

    JanMoser Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    490
    490
    werd ich heute abend mal tun!

    besten Dank für die Hilfe!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.