Information ausblenden

kein Weiterhören wenn man auf ein anderes Programm geht

Dieses Thema im Forum "Studio One" wurde erstellt von joborn, 30.11.19.

  1. joborn

    joborn Themenersteller

    Registriert seit:
    11.12.04
    Punkte:
    418
    418
    Moin zusammen,
    hört sich etwas blöd an , habe aber das Problem dass wenn ich beim Abspielen (S1 professional) auf die FX-Ansicht von RME gehe, ich nichts mehr höre und FX auch nichts anzeigt. Bei Sonar ging das immer und es war hilfreich beim routen.

    Jemand ne Idee?

    greetz
     
    joborn, 30.11.19
    #1
  2. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.974
    5974
    Habe kein S1, aber in der Regel gibt es in der DAW in den Audioeinstellungen eine Option "Asio Treiber im Hintergrund deaktivieren " oder so ähnlich.
    lg
     
    dudex, 30.11.19
    #2
  3. joborn

    joborn Themenersteller

    Registriert seit:
    11.12.04
    Punkte:
    418
    418
    yes, ist richtig, habe ich auch eingestellt......funzt aber nicht.
     
    joborn, 30.11.19
    #3
  4. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.974
    5974
    Hast dus eingestellt?
    Denn du müsstest es ausschalten damit es weiterläuft im Hintergrund.
     
    dudex, 30.11.19
    #4
  5. joborn

    joborn Themenersteller

    Registriert seit:
    11.12.04
    Punkte:
    418
    418
    es funktioniert, super , dank dir.........auch wenn mir die Logik verborgen bleibt
    :)

    zur Erklärung: bei mir heißt der Button "Audiogerät im Hintergrund freigeben", der ist jetzt aus.
     
    joborn, 30.11.19
    #5