kein Eingangssignal Line

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von dokoko, 02.02.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. dokoko

    dokoko Themenersteller Neues Mitglied

    Registriert seit:
    02.02.12
    Punkte:
    13
    13
    Hallo,

    ich habe mir einen Roland RS 70 Synthesizer ersteigert und möchte diesen unter Windows 7 in mein Ableton Live einbinden. Leider funktionieren die Treiber von diesem Gerät nicht unter Win7, weswegen ich das Gerät via Midi Schleife in meine DAW implementieren möchte. Als Interface nutze ich die Edirol UA 25 EX.
    Ich habe einen Midi Kanal erstellt und als Eingang, sowie Ausgang die UA 25 ausgewählt. Hier kommt auch ein Midi Signal an und schickt es wieder zurück an den Synth. Jetzt soll dieser das Signal wieder als Audio zurück auf einen Audio Kanal senden, aber hier fängt das Problem an.
    Über den Master ist leider nichts zu hören und die Audiospur gibt auch keinen Ausschlag.
    Wenn ich aber den Direct Monitoring Regler aufdrehe, höre ich den Sound. Es kommt also was im Interface an.

    Ich habe mal geschaut ob ich mit meiner Recording Software für Mixtapes (No23 Recorder) ein Eingangssignal erzeugen kann, aber auch hier ist kein Signal zu vermerken.

    Als Treiber in Ableton ist ASIO und dann das UA 25 ausgewählt. Bei den Ein- und Ausgangssettings sind jeweils Kanal 1 und 2 ausegwählt.

    Nun zu den Settings am Interface selbst:
    http://futuremusic.com/news/images/Edirol_UA-25EX.jpg

    Sens Regler für Input: 1/2 aufgedreht
    Hi-Z: aus
    Digital In: aus
    Mono SW: an
    advanced driver: an
    Phantom: aus

    Langsam gehen mir die Ideen aus. Scheint so als würde das Interface das Signal intern nicht richtig durchschleifen, da wie gesagt über Direct Monitoring alles wunderbar funktioniert.

    Defekt kann ausgeschlossen werden, da das Gerät sehr neu ist, werde aber später nochmal Laptop mit Interface an mein Mischpult hängen und gucken ob ich hier eine Aufnahme hinbekomme.
     
  2. Saurus

    Saurus Veteran

    Registriert seit:
    14.06.10
    Punkte:
    75.583
    75583
    m.m.n. musst du auch die audioausgänge deines synths mit den eingängen deines interfaces verbinden, sofern du die sounds deines synths hören/aufnehmen willst. nur eine midi-verbindung "degradiert" deinen synth auf ein masterkeyboard mit dem du dann nur sounds eines VSTi´s anfahren kannst bzw. weitere externe instrumente, so sie denn mit deinem interface veraudiokabelt sind.
     
    pflaster bedankt sich.
  3. dokoko

    dokoko Themenersteller Neues Mitglied

    Registriert seit:
    02.02.12
    Punkte:
    13
    13
    Audio Verkabelung zwischen Synth und Soundkarte ist ebenfalls vorhanden, ansonsten könnte ich ja auch keinen Sound über direct monitoring hören.

    das kleine grüne Lämpchen am Comp/Limiter leuchtet auch bei Tastenanschlag. Wenn ich eines der Kabel rausziehe, fällt logischerweise auch die eine Seite bei der Soundausgabe wieder weg.

    Habe gerade auch mal versucht mein Xone 42 via Audio Kabel mit dem Cakewalk zu verbinden und eine Aufnahme zu starten und auch das ist plötzlich nicht mehr möglich.. kein Eingangssignal
     
  4. dokoko

    dokoko Themenersteller Neues Mitglied

    Registriert seit:
    02.02.12
    Punkte:
    13
    13
    Problem gelöst. Musste in Windows den Line Eingang der Soundkarte auch als Standard Kommunikationssystem definieren.
    Jetzt muss ich nurnoch das Knacksen, was ab und an auftritt beheben. Zeitgleich mit dem Knacksen hängt der Rechner ein wenig nach. Könnte das mit Midi Einstellungen zu tun haben? Vorher ist dies nie aufgetreten
     
  5. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    43.059
    43059
    Was egentlich ein Zeichen dafür sein müsste, dass das System NICHT die ASIO-Treiber benutzt, denn auf die hat Windows keinen Einfluss.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.