Information ausblenden

Kann man bei Magix Musik Maker Großmembranmicros anschließen??

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von Timbosious, 29.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Timbosious

    Timbosious Themenersteller

    Registriert seit:
    29.09.08
    Punkte:
    14
    14
    Hey Leutz!!!!

    bin ein homerecorder -Neuling... hab mir vor kurzem son bissel Equipment angeschafft... u.a. MMM2008 producer edition und das T.Bone SC-450-
    zudem ein interface , da ja das Mic Phantomspannung braucht...


    MMM erkennt mein interface und das Mic funktioniert auch...trotzdem schaff ichs net das das Mic irgendwie ausschlägt??

    kann mir jemand weiter helfen- wär cool!

    THX,
    Timbosious
     
  2. Swazzey

    Swazzey

    Registriert seit:
    07.09.05
    Punkte:
    1.785
    1785
    ja moin und herzlich willkommen "an board" muahahrr...

    Was genau hast du denn da für ein Interface? Ein Interface haben heißt ja nicht automatisch, dass es auch Phantom-Spannung bringt... und: ist da ein Preamp inklusive? oder wie sieht das aus? Da wären ein paar Informationen gut ;)

    Wenn alles richtig verkabelt ist und Phantom-Spannung an ist, dann kann es eigentlich nur noch an einer Einstellung in der Software liegen - ich kenne MMM aber mal gar nicht... du solltest aber einer Spur einen Eingang des Interfaces zuweisen können.
    Und dann... ins Mikros sabbeln und freuen, dass es funktioniert ;)

    Swazzey
     
  3. Timbosious

    Timbosious Themenersteller

    Registriert seit:
    29.09.08
    Punkte:
    14
    14
    Moin...
    jo, das is das Tascam US-122L (mit Phantompower)

    ich glaub auch eher, dass es ne Einstellung in der software is.... deshalb wollt ich ma fragen, ob hier irgendjemand dieses Microproblem bei Magix Musikmaker2008 überwunden hat und mir verraten kann, was das für ne beschissene Einstellung is!!

    HeLP Me!!!

    so long,
    MR. Timbosious
     
  4. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Das Signal-LED des US-122L schlägt aus, wenn du ins Mikro reingröhlst? ;)
     
  5. caleb

    caleb

    Registriert seit:
    30.01.17
    Punkte:
    1.987
    1987
    Natürlich geht das, du brauchst für die Phantomspeisung nur einen Adapter von Gardena auf Drehstrom.
    Punkt Punkt Punkt.
    (Medientechnik-Insider, befürchte ich.)

    Das Interface wird im MMM erkannt, gut. Dann musst dus natürlich noch als aktiv auswählen (*hüstel*) und wahrscheinlich vor der Aufnahme die Spur(en) auf die du aufnehmen möchtest "scharfschalten".
    Klick doch einfach mal auf die Pegelanzeige der Spur, mal links, mal rechts, oder vielleicht hat auch der Record-Knopf im rechten oberen Eck noch einen kleinen "Unter-Knopf". Da müsstest du alles Relevante einstellen können.
    Irgendwo in der Spuransicht oder im Mixer solltest du auch noch einen Monitoring-Knopf haben (meist mit einem kleinen Kopfhörer oder Lautsprecher drauf), da kann man -in der Regel- einstellen ob man das aufgenommene Signal beim Aufnehmen gleich hört und ob die Pegelanzeige auch anzeigt "ob Signal kommt" auch wenn grade keine Aufnahme läuft.

    Tut mir leid dass ich alles nur so vage beschreiben kann, und ich lauter "sollte" und "dürfte" verwende, aber ich bin seit ein paar Jahren nich mehr so fit bei Magix.

    Hoffe jedenfalls das hilft ein wenig.
     
  6. archibald

    archibald

    Registriert seit:
    18.09.08
    Punkte:
    1.023
    1023
    Ich habe auch das Tascam US 122 L. Dort einfach die Phantomspeisung anschalten und dann, wie Caleb sagt, im Music Maker auf dem "Record" Button in der Transportkonsole in den "Unterknopf" in der rechten oberen Ecke klicken. Im folgenden Menü als Device dein Tascam auswählen und für Vocals die Aufnahme auf Mono stellen, ansonsten nimmst du nur einen Stereokanal auf.
    Das müsste soweit klappen, in Samplitude funktioniert's auch so.

    Gruß,
    Archi
     
  7. noisefloor

    noisefloor

    Registriert seit:
    07.09.04
    Punkte:
    3.996
    3996
    Pruuust ^^

    zum Thema:

    Dinge die du prüfen könntest wären?
    - Phantomspeisung auch an?
    - Interface im Musicmaker ausgewählt?
    - Gain vernünftig eingestellt (vermutlich am Interface oder im Treiber?)
    - Spur "scharfgeschaltet" sprich für die Aufnahme aktiviert?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.