Information ausblenden

Kanal aktivieren in Cubase SX?

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 14.09.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo zusammen...
    Ich habe seit einiger Zeit die Hoontech DSP24 mit der Externen Wandlerbox (also das C-Port Paket) und benutze Cubase 5.0! Nach langem konfigurieren haben ichs dann endlich geschafft mit der Software und der Soundkarte richtig zu arbeiten!
    Nun habe ich mir aber Cubase SX besorgt und da fängt das Spielchen gerade nochmal vo vorne an...
    Ich kann das Signal in Cubase SX übers Monitoring zwar hören und aufnehmen kann ich auch (aber was ich aufnehme höre ich nicht gleichzeitig!). Wie kann ich das Signal ohne Monitoring hören (mit effekten und so...)? Muss ich da irgendwo denn Kanal aktivieren...
    In Cubase 5.0 klappt doch alles so gut!:-(
    Und wie kann ich die Störgeräusche (Kratzen)entfernen, die auftreten, wenn der Mikvorverstärker fast ganz auf ist? Liegt das an der schlechten Qualität der Preamps?

    Danke für jede Antwort!

    mfg ...badboy... 8-)
     
    NULL, 14.09.02
    #1
  2. Jeff

    Jeff Außensaiter

    Registriert seit:
    20.08.02
    Punkte:
    7.803
    7803
    Hallo Badboy,

    wenn ich das richtig verstehe, dann klappt das Aufnehmen in Cubase SX schon und Du hörst es auch während der Aufnahme. Du möchtest das Signal aber mit Effekten hören.
    Dafür brauchst Du auf jeden Fall eine niedrige Latez-Zeit (min. 11ms, besser noch weniger!). Die kannst Du in den External Links überprüfen und einstellen.
    Dann mußt Du im Externen Mixer den Kanal muten, den Du hören möchtest (hört sich komisch an, aber ist wichtig, um ein Echo zu vermeiden).
    In Cubase SX schaltest Du dann die Audiospur auf Monitoring, und legst die Effekte darauf, die Du brauchst. Dann solltest Du das Signal mit den Effekten hören. Je nach eingestellter Latenz-Zeit kommt dieses Signal dann aber mehr oder weniger verzögert bei Dir an. Du brauchst schon einen sehr guten PC, damit diese Verzögerung kaum hörbar ist.
    Möchtest Du diese Spur dann aufnehmen, einfach die Spur "scharf schalten" und Rec drücken, so wie Du es sonst auch machst.
    Falls es dann immer noch nicht klappt, dann sieh mal unter http://www.staudio.de/kb/english/el/index.html nach und vergleiche die "Verkabelung" dort mit Deiner.
    Zu dem Kratzen: Es hört sich so an, als wenn der Preamp übersteuert, und somit das Signal verzerrt. Es ist suuper wichtig, daß das Signal nicht über 0,0dB in Cubase hinaus geht. Am besten immer leicht darunter bleiben. Ich arbeite auch mit dem C-Port, und habe festgestellt, daß der Preamp im letzten Viertel sehr sensibel reagiert. Du mußt sehr vorsichtig bei der Aussteuerung sein. Ansonsten ist der Preamp aber schon sehr gut.
    Das Kratzen ansich bekommst Du wohl sehr schlecht bis eher gar nicht weg.
    Hoffe, Dir geholfen zu haben.

    mfg
    Jeff
     
    Jeff, 15.09.02
    #2
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.