Internetsound über MBox ?

  • Ersteller foleyrider
  • Erstellt am

F
foleyrider
Registriert
16.01.09
Beiträge
2
Reaktionen
0
Punkte
3
hallo,

hab mir soeben Protools LE plus Mbox zugelegt und beim Installieren ein paar Problemchen. Ich bin weder PC - noch Sequenzerexperte, zu dem ist mein Englisch fürs Digidesign-Forum auch zu dürftig, hoffe also mit Eurer Hilfe, mein Dilemma zu lösen.
Die Installation klappte, die Kiste läuft.Ordnungsgemäß habe ich die PC-interne Realtek -karte deaktiviert, was aber zur Folge hat, und nach Firefox-Beschreibung auch als normal gilt, daß ich sämtlichen Sound im Internet(Youtube,etc.) nicht über die MBox steuern kann, sprich, ich höre überhaupt nichts.
Es muss Doch, vielleicht kennt jemand irgendwelche Tools, ne Möglichkeit geben, ohne jeweilige Soundcard-De/aktivierung und RechnerNeustart das Problem zu lösen.

dankbar für Eure Antworten
Manfred
 
W
Wolfgang
Registriert
13.12.06
Beiträge
17.959
Reaktionen
32
Punkte
20.111
Das geht nur wenn du PT nicht offen hast, dann koennen die Systemsound die MBox als Ausgabe verwenden.
 
schnoeke
schnoeke
Bedroomproducer
Registriert
28.12.08
Beiträge
205
Reaktionen
19
Punkte
269
Und das geht auch m.E. auch nur unter WinXp. Bei Vista geht es überhaupt nicht, es sei denn du benutzt Winamp. Dafür gibt es ein [g=12]ASIO[/g]-[g=8]Plugin[/g]. Damit kann man dann zumindest CDs, Mp3 und Internetradio über die MBox abhörchen.

Bei XP also in der [Systemsteuerung] unter [Sounds und Audio] einfach die Mbox auswählen. Fertig. Eventuell ein Neustart.
 
Jenner
Jenner
Registriert
31.10.04
Beiträge
1.239
Reaktionen
42
Punkte
1.387
Ich hatte das selbe Problem und mache es mittlerweile so, dass ich für alle Anwendungen außer Protools wieder parallel meine Onboard-Karte benutze. Die hängt jetzt an den Line-Inputs von meiner Mbox, hat den Vorteil, dass ich meine Abhöre nicht umpatchen muss.
Bis jetzt läuft das auch relativ stressfrei. Mit den Digidesign-Wavetreibern für andere Programme bin ich dagegen nie so richtig klargekommen.
 
F
foleyrider
Registriert
16.01.09
Beiträge
2
Reaktionen
0
Punkte
3
Danke erstmal, Wolfgang und Schnoeke.
Also XP hab ich, und PT ist auch nicht offen,aber sobald in der Systemsteuerung PT auch als Standardgerät definiert und aktiviert ist, kommt naturgemäß weder über Desktop, aber eben auch nichts über die MBox.
Jenner, bitte sag mir das genauer, ich bin ein grünhorn, wie verbindest Du die interne Soundcard mit der Mbox, und deaktivierst Du sie dann immer oder wie?

Danke, Manfred
 
F
FTS
Gesperrter User
Registriert
05.11.08
Beiträge
124
Reaktionen
0
Punkte
143
Das war mit ein Grund für mich die M-Box wieder loszuwerden. Ich mag es gar nicht wenn Soundkarten so "professionell" sind, daß jeglicher Spaß abseits von [g=12]ASIO[/g]-Anwendungen mangels Ernsthaftigkeit unterbunden wird ;)
 
W
Wolfgang
Registriert
13.12.06
Beiträge
17.959
Reaktionen
32
Punkte
20.111
FTS schrieb:
Ich mag es gar nicht wenn Soundkarten so "professionell" sind, daß jeglicher Spaß abseits von [g=12]ASIO[/g]-Anwendungen mangels Ernsthaftigkeit unterbunden wird ;)

Wenn du "spielen" willst musst du dir eine Consumer Karte kaufen.

Das ist richtig.
 
Jenner
Jenner
Registriert
31.10.04
Beiträge
1.239
Reaktionen
42
Punkte
1.387
wie verbindest Du die interne Soundcard mit der Mbox, und deaktivierst Du sie dann immer oder wie?

Ich habe beides parallel laufen, ist also keins von beiden deaktiviert. Die Onboard-Karte habe ich in der Systemsteuerung als Standardgerät angewählt. Alle Programme außer Protools kommen also aus der Onboardkarte, Protools läuft nach wie vor über die Mbox (geht ja auch nicht anders).
Die Onboard-Karte habe ich mit einem ganz normalen Adapterkabel (3,5 Miniklinke auf 2x 6,3 Klinke) an die Eingänge der Mbox angeschlossen. Auf die Weise gelangt das Signal auch auf die Ausgänge der Mbox. Den Mix-Regler an der Mbox lasse ich dazu immer mittig stehen. Auf die Weise kann ich gleichzeitig Protools-Sessions und andere Windows-Programme hören.
Ist nicht wirklich professionell, aber funktioniert ;) .
 
schnoeke
schnoeke
Bedroomproducer
Registriert
28.12.08
Beiträge
205
Reaktionen
19
Punkte
269
Also ich weiß nicht, wenn die MBox unter WinXP installiert ist, und man diese in der Systemsteuerung als Standard definiert (die Soundkarte muss nicht unbedingt deaktiviert werden) habe ich alles gehört. Vorrausgesetzt ich habe den [g=226]Monitor[/g]- und Mix-Regler aufgedreht und die Boxen eingeschaltet.

Das sollte bei jedem anderen (ähnlichen) System auch funktionieren. Und mit dem Link den tbor gesendet hat sollte es alle mal funktionieren.

Ich kann das nur leider nicht mehr selber ausprobieren, weil ich nun Vista habe und den PC Sound über die Command|8 Console einspeise.
 
F
FTS
Gesperrter User
Registriert
05.11.08
Beiträge
124
Reaktionen
0
Punkte
143
Wolfgang schrieb:
Wenn du "spielen" willst musst du dir eine Consumer Karte kaufen.

Das ist richtig.

"Consumer" ist eine abfällige Bezeichnung für einfache und glückliche Leute, die mit einer 15 € teuren [g=420]CD[/g] so viel Spaß haben, wie unserereins mit einer Eigenproduktion für 1500 € ;)
 
W
Wolfgang
Registriert
13.12.06
Beiträge
17.959
Reaktionen
32
Punkte
20.111
Wer sagt eigentlich das man die interne Karte abklemmen muss?
 
26_DAEMONS
26_DAEMONS
Registriert
06.02.06
Beiträge
3.250
Reaktionen
1
Punkte
4.123
Wolfgang schrieb:
Wer sagt eigentlich das man die interne Karte abklemmen muss?

Und wer sagt dass man auf einer [g=17]DAW[/g] auch Spielen, Internet und Pornos gucken soll? :D

Ne, bester Weg ist, interne Karte über die MBox, Digi003 usw monitoren.
Habe ich auf dem PC so gemacht, und auch jetzt auf dem [g=18]Mac[/g], obwohl letzterer es auch so könnte.
 

Ähnliche Themen

T
Antworten
30
Aufrufe
2K
stefangeidel
stefangeidel
 

Aktuelle Beiträge


Oft gelesene Themen

Oben