Information ausblenden

Installpfad NI ändern

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von oove, 10.05.19.

  1. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Hab noch die Frage was passiert dann mit dem Komplete 8 Inhalt auf der alten Platte?
    Muss der bleiben? Kann man den verschieben oder wird alles neu gemacht?
     
    Zuletzt bearbeitet: 10.05.19
  2. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    43.695
    43695
  3. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Habs grade gefunden.
    Sorry
     
  4. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Hallo nochmal.
    Nachdem ich nun fast eine Woche lang Tag und Nacht Downloadtraining betrieben habe, ist laut Native Access alles hier. Es gab zahlreiche Abbrüche. Zum Glück lud es dann vom abgebrochenen Ladestand weiter. Aber auch beim Installieren gab es Konflikte.
    Masive Update hat erst funktioniert, als ich wie empfohlen mit einem von NI zur Verfügung gestellten Spezialtool deinstalliert habe und dann Massive neu installiert habe.


    Es gibt nun aber offenbar auch Fehler bei den Libraries, es scheint hin und wieder unvollständig zu sein.
    India Santur sieht zum Beispiel so aus:

    upload_2019-5-17_17-26-18.png

    Die roten Bereiche sind stumm.
    Vielleicht bin ich nur noch nicht dahinter gekommen und es gibt versteckte Funktionen, aber auch der Spielbereich ist eigentlich mit nicht einmal einer Oktave zu klein.
    Ich tippe schon auf Datenmangel.
    Wenn ich von dort umschalte oder in Kontakt etwas editiere, friert Cubase ein.

    Wie gehe ich denn jetzt vor?

    Wenn ich die Libs Deinstalliere und nochmal zum Teil 30 GB durch die Leitung zerre, mag ein neues Projekt funktionieren, aber wie ist das mit alten upgedateten Libs?
    Komplete 8 hat noch auf Laufwerk E gepasst. Komplete 12 musste nun auf Laufwerk F und ich blicke nicht mehr durch, wo jetzt welche Lib geladen wird und von welchem Projekt.

    Ich habe mich streng an die Anleitung gehalten
    Access verweigerte sowieso Laufwerk E, also hab ich alle Updates und Neuinstallationen auf F veranlasst und nun bin ich nicht sicher, was da passiert ist und passieren wird wenn ich daran herum bastele.

    Weiß jemand?
    EInen Link habe ich nicht gefunden.
    Stichwort fehlende Samples leitet immer zu anderen Problemen.
     
  5. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    In Native Access musst Du in den Einstellungen angeben, wo deine Komplete-Libraries liegen oder installiert werden sollen..
    Genug Speicherplatz muss auf der Festplatte vorhanden sein.
    Ich hatte mir damals einen Ordner namens Komplete angelegt. Dort ist alles drin was zu Komplete gehört. Auch Battery und Reaktor-Libs.
    Fremd Libraries für Kontakt sind bei mir auf einer anderen Festplatte. Die lädt man ja nicht über NA runter.

    Bei fehlenden Samples muss man auf den Ordner verweisen und sollte auch überprüfen ob die Samples da sind.
    Die Ordner der Libraries sollten ja von NI angelegt worden sein. Wenn nicht, ist da schon etwas schiefgelaufen.

    Als ich mir damals den Download angetan habe, hatte ich ähnliche Probleme mit Verbindungsabbrüchen.
    Dachte es liegt an meiner langsamen Leitung. Bei mir hat nur geholfen alles einzeln über NA runterzuladen und zu installieren.
    Also z.B. erst Kontakt, dann Installation. Danach dann eine Library und Installation etc.
    Bei Updates verhält es sich bei mir immer noch so. Würde ich gleich mehrere Plugins über NA updaten, hängt NA in einer Endlosschleife.
    Einzeln Updaten geht wesentlich schneller.
    Dieses ganze Prozedere mit dem Runterladen, macht man aber nur einmal. Ich hab mir das jetzt noch alles als Backup gesichert und auch schon einen Festplattenwechsel hinter mir. NA erkennt den Stand der Libraies und man kann sie neu zuweisen. Man muss sich also nicht nochmal alles runterladen, wenn man einen Wechsel anstrebt.
     
    oove bedankt sich.
  6. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Naja, es gibt aber nirgends Beschwerden. NA meint, die Libs sind perfekt installert und Kontakt meckert auch nicht. Trotzdem sind einige Samples rot und nicht hörbar.

    Einen Ordner "Komplete 12" habe ich auch angelegt und dann NA machen lassen.

    Nur, das Ganze ist ein Upgrade von Komplete 8.
    Es gab ja einiges schon damals.
    Nun weiß ich nicht, wie Ergänzungen oder Updates gemacht worden sind.

    Wenn ich zb. Den Ornder Komplete 8 auf der alten Platte lösche, dann müsste NA das merken und automattisch alles fehlende auf der neuen Platte ergänzen.

    Aber ist das wirklich so? Und erkennen meine alten Projekte dann noch die Libs oder muss ich dann jedesmal Nachhilfestunden geben?

    Ich hab den Fall mal NI geschickt. Ich dürfte eigentlich nicht der einzige sein.
     
  7. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    Ich hab gerade nicht soviel Zeit, deshalb kurz.
    Du solltest die alten Libraries auch in den neuen Ordner kopieren. Die musst Du ja nicht nochmal runterladen.
    Wenn ich dich riuchtig verstanden habe, hast Du zur Zeit einmal einen Ordner Komplete 8 und ein einmal Komplete 12.
    Das ist aber ungünstig, weil NA nur einen Ordner in den Einstellungen zulässt.
    Am Besten ist. die alten Libraries in den neuen Ordner zu kopieren und dann in NA neu zuzuweisen.
    So hat man den besten Überblick.
     
    oove bedankt sich.
  8. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Hätte ich mal genau gemacht, was Du gesagt hast....
    Also - für die Aufräumung habe ich nun immer das Löschtool benutzt, das NI zur Verfügung stellt. Eine für mich unwichtige Library von Komplete 8 damit gelöscht, dann NA neu scannen lassen und plopp - hat er die fehlende Library als fehlend erkannt und durch neu herunter laden im richtigen Ordner auf der neuen Platte installiert. Das ging 10 x gut und hat auch die defekten Libs repariert.

    Nun bin ich bei Battery 3 und 4 angekommen, löschte zuerst 3, 4 oder sogar 5 Ordner

    Battery 3
    Battery 4
    Battery 3 Factory Library
    Battery 4 Factory Library
    ... Library Importer ...

    hab sogar geprüft, es waren rund 15 GB

    Der Neuscan von NA zeigte nun nur Battery 4 und Battery 4 Library an und Installierte einmal 432 MB und das andere mal 2.63 GB.

    Da ist aber ein Unterschied von 12 GB !!! Ist das jetzt gut oder schlecht?

    Battery 3 lässt sich zwar laden (das dürfte garnicht sein), will dann aber eine Seriennummer.
    Ich habe noch die von Komplete 8 und 9, aber die passen nicht.

    Battery 3 ist sicher auch irrelevant wenn man 4 hat - oder?
    Ich habe nur gemerkt, dass bei der 12er Installation ne Menge Zeug auch in Battery auftaucht.
    Stichproben der neuen Libraries (zb. Marble Rims oder Lucid Mission) tauchen aber auf.
    Trotzdem bleibt ein komisches Gefühl.

    Verstehe das alles nicht. Das Spezialtool von NI hat doch selbst Registry Einträge von Battery gelöscht. Wieso ist es dann noch ladbar?

    Warum muss ich eigentlich die Ordner auf der alten Platte von Hand löschen.
    Das Tool müsste doch alles wegputzen, inclusive der großen Datenordner?

    Wenn ich jetzt nach Deinem @Realist Vorschlag weiter machen will, dann wird es doch sicher nicht reichen, wenn ich die alten Ordner einfach auf die neue Platte schiebe.
    Erstens vermute ich, dass sie nicht akzeptiert werden und was noch wichtiger ist, wie im aktuellen Fall, dass sich alte und neue Ordner doppeln, aber andere Inhalte haben.
    Wie soll man das aufräumen?
    Deshalb dachte ich, meine Methode wäre die sauberste und sicherste...
     
  9. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Es wird immer verrückter.
    Gerade löschte ich Berlin Concert Grand mit dem Tool, ließ aber den Ordner auf der alten Platte.
    Der Rescan mit Native Access zeigt Berlin Concert Grand nicht als installiert an, erkennt aber auch nicht, dass es fehlt.
    Theoretisch ist alles noch da, aber nicht offiziell.
    Laden kann ich es natürlich auch nicht.
     
  10. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    Du denkst irgendwie zu kompliziert.
    Ein Beispiel: Du hast z.B. die Library West Africa auf der anderen Platte.
    Dann kopier Dir die Library auf die neue Platte und weise sie in NA neu zu.
    Native Access erkennt dann, welche Version das ist und zeigt Dir gegebenenfalls ein Update an.
     
    oove bedankt sich.
  11. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Ich verschiebe nun nach und nach vorsichtig von Hand...
    Bisher nur Libraries.
    Kopiere zunächst jeweils einen Ordner, benenne den alten um, so dass er nicht mehr funktionieren kann. Dann lade ich immer Kontakt neu und lokalisiere die Library auf der neuen Platte. Manchmal geht es ohne Nachfrage, manchmal kommt eine Administratorbestätigungsanforderung. Manchmal kommt auch die Aufforderung zur Bestätigung, ob es dauerhaft sein soll. Aber sehr selten.
    Ich hoffe wirklich sehr dass es dann immer funktioniert und man nicht künftig ständig die neuen Ordner zeigen muss. Im Moment funktioniert es gut.

    Damit kriege ich also schon viel gebacken und wesentlich schneller als mit dem erneuten Download. :jhappy:

    Ich zweifele aber noch ein wenig daran, ob auch Guitar Rig, Monark und ähnliche Dinge auf diese Weise verschoben werden können. Das lass ich mal noch.

    Mit der Battery Lib muss ich wohl bei NI nochmal nachfragen, denn die habe ich vorschnell gelöscht und sie wird von NA nicht ersetzt. Auch Berlin Concert Grand - obwohl ich den Daten-Ordner noch habe...

    Vermutlich weil sich NA nur um die 12 kümmert.
    Alles ältere, was auch nicht mit der 12 geupdatet wurde, wird offenbar nicht mehr erfühlt.

    Du schreibst ich kann die zuweisung in NA vornehmen.
    In den Preferences gibt es 5 globale Positionen für PlugIns und Daten.
    Da ist die neue Platte aber ohnehin schon eingetragen, es ging ja garnicht anders.
    Wenn ich jetzt Inhalte von Hand dazu schaufele, kann ich doch dort nirgends speziell darauf hinweisen? Ich mach das immer in Kontakt selbst.
     
  12. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    Die Plugins würde ich neu installieren. Die Installationspfade bzw. VST-Ordner werden ja auch in NA zugewiesen.
    Ich hatte mir damals nur die library von Battery 3 gesichert. Die müsste auch auf einer der älteren DVD's zu finden sein.
    Die Samples lade ich jetzt über Battery 4.
    Berlin Concert Grand ist ja schon ne ältere Library und da muss man wohl nochmal downloaden.
    https://support.native-instruments....E-9-ULTIMATE-Produkte-fehlen-in-Native-Access
    https://support.native-instruments....er-Classic-Piano-Collection-mit-Native-Access
     
    oove bedankt sich.
  13. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    Wichtig ist halt, dass in NA die neuen Pfade angezeigt werden. Den Pfad kann man ja sehen, wenn man auf die Lib in NA klickt.
     
  14. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    Was hast Du eigentlich für ein BS. Klingt nach vermurksten Rechten.
    Audio- und Videokram läuft bei mir unter Windows immer als Admin. Auch die Installationen etc.
    Cubase und eLicenser zicken ohne Adminrechte auch gerne rum.
     
    oove bedankt sich.
  15. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Auf der alten Platte gibt es z.B. einen Monark oder Reaktor Ordner. Die dlls befinden sich natürlich auf C

    Eine Neuinstallation würde ja so aussehen, dass ich sowohl dieses Löschtool benutze um das PlugIn auf C samt Registryeinträge zu entfernen als auch den gleichnamigen Datenordner auf E von Hand lösche.
    Dann müsste NA merken dass Reaktor und Monark fehlen und neu auf C unf F installieren.

    Aber was wenn nicht? Hat ja nun schon 2 mal nicht geklappt.

    Und wie sieht es mit den beiden Versionen aus?
    Es gibt Reaktor 5 und 6...
    Und wie mit dem Inhalt von 5?
    NA wird denken ... ok - Reaktor 6 muss installiert werden.
    Grundausstattung von Reaktor 6 und fertig.
    Alle Midule der 5 werden wohl fehlen.

    Access erneuert mit dem 12er Update offenbar nicht alles von Komplete 8 oder 9.
    Die alte Platte mit Komplete 8 habe ich vor 2 oder 3 Jahren schon gelöscht. Ich muss also irgendwie die Installationen bewahren oder online nachladen.

    Ich will Dich auch nicht nerven, Du hast schon genug geholfen. Gibt es eigentlich so ein Fernwartungsservice bei NI? So mit Bildschirmfreigabe?
    Im Moment fehlt ja nicht viel, ein Support hätte also Zeit.
    Aber auf lange Sicht möchte ich das aktuelle Komplete schon komplett und auf einer Platte haben, damit Access richtig funktioniert.


    Oh - Deine Links helfen auch ein wenig.
    Sorry, ich muss mich erst durchackern.
    Aber heute nicht nehr.
    Danke!
     
    Zuletzt bearbeitet: 20.05.19
  16. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
  17. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Al ersten Test habe ich jetzt mal versucht, Razor zu erneuern.
    Dazu bin ich nach den Vorschlägen Deines Links vorgegangen.
    https://support.native-instruments....eparaturfunktion-in-Native-Access#RelocateAll

    Repair ging irgendwie nicht. Relocate ging dann irgendwie.
    Razor_auch_in_NA_korrekt.JPG

    NA zeigt ok
    Ein erneutes Laden funktioniert. Juhu!!!
    Damit hatte ich es gestern Abend bewenden lassen.

    Heute Morgen mache ich das Projekt auf und das befürchtete trat ein.
    Razor_nicht_gefunden.JPG

    Dabei ist das File korrekt im Ordner und es läßt sich von Hand auch laden.
    Ber beim Öffnen des Projekts. funktioniert es nicht.

    Reinstall schlägt übrigens auch fehlt. Das habe ich gerade probiert.

    Razor_Reinstall_fehlgeschlagen.JPG


    Bin wieder ratlos. :traurig:
     
  18. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    Also - ich bin fast fertig. Von den 90 oder mehr Sachen, gibt es noch 4 Konflikte.

    - Das wichtigste wäre noch das Kontakt 5 update. Es funktioniert nicht, weil zuerst deinstalliert werden soll.
    Dies traue ich mich aber nicht, weil Kontakt 5 so wichtig ist und die Erfahrung zeigte, dass manche Sachen nicht von NA als vermisst angezeigt werden wenn sie fehlen. (Siehe unten)
    Kann mir da mal jemand Mut machen?

    - Ist Kontakt 5 factory selection nur ne Sparversion von der regulären Kontakt Lib, für den Kontakt Player, weil er sonst garnichts hätte? Kann man sich also sparen? Denn diese Installation läuft bei mir nicht.

    - Guitar Rig Pro Library for Machine ist nach Deinstallation nicht als fehlend erkannt worden. Das ist irgendwie beunruhigend in Bezug auf die Kontakt Deinstallation. Fehlen mir jetzt wertvolle Sounds?

    - Der Content der Neuinstallation von Battery 3 und 4 ist stark reduziert. Battery 3 ist nur noch als Demo verfügbar.
    Kann man sich die Installation von Battery 3 sparen? Wie groß ist Euer Battery-Content Ordner?
    War bei mir mal 12 GB , jetzt sind es nur noch 3,68 GB.
    Aber vielleicht hat das seine Richtigkeit?
     
  19. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    Dann stimmt immer noch nicht irgendwas mit den Pfadzuweisungen in NA.
    Du bist mit Windows unterwegs?
    Ich würde an deiner Stelle Kontakt nochmal über die Systemsteuerung deinstallieren. Dort werden ja die ganzen Plugins und Effekte aufgeführt.
    Danach neu installieren und Updates machen,
    Meines Wissens nach gehört die zum Player. Dann gibt es noch die Start usw.
    Ich glaube nicht, dass NI für die abgespeckten Versionen extra Libraries produziert hat. Die werden in Komplete ebenso dabei sein.
    Was sein könnte, dass Du dafür den Kontakt-Player brauchst, aber wenn Du die Vollversion von Kontakt hast, brauchste den Player nicht. Ist nur wieder unnötig kompliziert.
    Ehrliches Fazit: Keinen Gedanken dran verschwenden, brauchste nicht.
    Kann ich nichts zu sagen. Ich besitze kein Machine.
    Bei mir sind es knapp 12 GB.
    Das sind noch die Wavefiles. Die neueren nutzen, glaube ich ein anders Format. Da kommt man nicht mehr an die Wavefiles dran.
    Weiß nur nicht ob NI das bei der Battery3 Library auch noch geändert wurde.
    Die Library mit den Wavefiles müsste auch noch auf älteren Komplete-DVD's zu finden sein.
    Battery 3 ist bei mir nicht mehr installiert. Ich nutze Battery 4 und lade mir bei Bedarf die Samples der Battery3-Library.
     
    oove bedankt sich.
  20. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    3.432
    3432
    OK. Danke Dir sehr!
    Also die Sache mit Kontakt ... ich habe ihn eben nicht deinstalliert, weil ich fürchte, dass NA sich danach dumm stellt und sagt,

    Wo ist Dein Problem? Kontakt 5???? Nie gehört ...


    Naja, ich habe ja ein Backup der ganzen Platten Notfalls muss ich Laufwerk C und E wiederherstellen, das ist nur auch immer so ein Nervenkitzel.

    ABER - ACH !!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Da kann ich meinen Battery3 Ordner wieder finden!!!!
    Danke für die Inspiration!!

    Um Guitar Rig Pro for Maschine Lib und die Konakt Selection kümmere ich mich nicht mehr. Ist wohl Krümelkacke.

    Witzigerweise taucht in NA und auch in dem Deinstaller Battery 3 überhaupt nicht auf. Ich kann die Demoversion nicht einmal löschen.

    upload_2019-5-28_10-8-36.png


    Lustig oder?
    Nun - ich werde heute beherzt deinstallieren und die Battery3 Lib aus den Tiefen der Backups hervor kramen.