Information ausblenden

iD4 und Yamaha HS 5 Rauschen bei Bildschirmaktionen

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Kripidor, 25.01.21.

  1. Kripidor

    Kripidor Themenersteller

    Registriert seit:
    25.01.21
    Punkte:
    10
    10
    Hallo,

    Ich habe mir fürs Mischen von Videos ein Bundle HS5 von Yamaha und dazu ein Audient iD4 geholt. Das hat auch bis jetzt super funktioniert, doch jetzt rauschen die Boxen plötzlich, und zwar nicht konstant, sondern das Rauschen reagiert auf aktionen auf dem Bildschirm. Wenn ich also ein Fenster verschiebe, oder größer ziehe, reagieren die Boxen.

    Hat teilweise schon fast was von Scratchen ;D
    Hatte jemand hier schonmal ein ähnliches Problem, oder eine Idee woran es liegen könnte?
    Vielen Dank schonmal im Voraus!

    PS: Verbunden sind die Boxen über XLR auf 6,3mm Klinke Kabel.
     
    Kripidor, 25.01.21
    #1
  2. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    8.225
    8225
    Stereo-Klinke?
     
    Graham, 25.01.21
    #2
  3. Ragu

    Ragu Tonaufnehmer

    Registriert seit:
    07.04.19
    Punkte:
    2.315
    2315
    Klugscheissermodus an:
    Bitte bei der korrekten Bezeichnung bleiben, die wäre in dem Fall symmetrische Stecker (Verkabelung) mit Klinke TRS.

    Also @Kripidor

    ist die Verkabelung Interface > Boxen symmetrisch, wenn nicht, ändern...
    ansonsten gab es hier (?) mal einen Thread, wo ein hochwertiges Interface Monitor Setup trotz symmetrischer Verkabelung Störungen verursachte, und die Ursache war die nahezu parallele Führung des Boxenkabels mit dem Bildschirmkabel.
     
    Ragu, 25.01.21
    #3
    Graham bedankt sich.
  4. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    8.225
    8225
    @Kripidor , er meint Stereo-Klinke.

    Glaube ich..



    :p
     
    Graham, 25.01.21
    #4
    Ragu bedankt sich.
  5. Tascany

    Tascany

    Registriert seit:
    21.11.20
    Punkte:
    311
    311
    Am Klinkenstecker einen oder zwei schwarze Ringe?
     
    Tascany, 25.01.21
    #5
  6. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    8.225
    8225
    :D

    Der arme @Ragu ...
     
    Graham, 25.01.21
    #6
    Ragu bedankt sich.
  7. Kripidor

    Kripidor Themenersteller

    Registriert seit:
    25.01.21
    Punkte:
    10
    10
    Ich habe pro Box ein Mono-Kabel. Beide Kabel berühren weder die Stromzufuht des Monitors, noch das HDMI Kabel. Abr da das Audient, warum auch immer, den linken Kanaleingang rechts und den rechten links hat, kreuzen sich die beiden Kabel, das war allerdings bisher auch noch kein Problem.
     

    Anhänge:

    Kripidor, 25.01.21
    #7
  8. Ragu

    Ragu Tonaufnehmer

    Registriert seit:
    07.04.19
    Punkte:
    2.315
    2315
    ich leide unsäglich ob eurer geballten Flapsichkeit, und ich mir höre schon aus lauter Verzweiflung euer Jogurtbecher Plastikgedaddel Zeugs an, um mich zu kasteien...:D.
     
    Ragu, 25.01.21
    #8
    Graham bedankt sich.
  9. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    8.225
    8225
    Ich denke, wir haben den Übeltäter. :mad:
     
    Graham, 25.01.21
    #9
  10. Ragu

    Ragu Tonaufnehmer

    Registriert seit:
    07.04.19
    Punkte:
    2.315
    2315
    Ragu, 25.01.21
    #10
  11. Kripidor

    Kripidor Themenersteller

    Registriert seit:
    25.01.21
    Punkte:
    10
    10
    Habe die Kabel jetzt bestellt. Mal sehen ob das was bringt.
    Wie man vielleicht schon bemerkt hat, bin ich noch recht unbewandert in der Audio-Welt.
    Deshalb würde mich noch interessieren, was ich genau falsch gemacht hab.
     
    Kripidor, 25.01.21
    #11
  12. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    8.225
    8225
    Symmetrische Kabel, die mit der Stereo-Klinke, führen zwei mal das Signal, gegenpolig, und polen eins am Schluss um, so werden Störungen, die unterwegs eingefangen wurden, eliminiert.
     
    Graham, 25.01.21
    #12
    Kripidor bedankt sich.
  13. Ragu

    Ragu Tonaufnehmer

    Registriert seit:
    07.04.19
    Punkte:
    2.315
    2315
    Ragu, 25.01.21
    #13
    Kripidor und Graham bedanken sich.
  14. Tascany

    Tascany

    Registriert seit:
    21.11.20
    Punkte:
    311
    311
    Sein Audio Interface hat symmetrische Ausgänge, von daher alles gut.
    upload_2021-1-25_14-40-40.png
     
    Tascany, 25.01.21
    #14
    Kripidor bedankt sich.
  15. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    8.225
    8225
    Da kreuzen sich aber keine Kabel, wenn ich meinen Sinnen trauen kann..
     
    Graham, 25.01.21
    #15
  16. harrymudd

    harrymudd

    Registriert seit:
    14.10.12
    Punkte:
    303
    303
    lest ihr eigentlich auch mal die Fragen durch , bevor ihr eueren Standard Sermon hier absondert?
    Er schrub, das es anfangs problemlos funfioniert hat.
    Ergo , das Problem sollte woanders zu suchen sein.

    @Kripidor
    hast du die Netzkabel der HS5 in eine andere Steckdose gesteckt?
    Yamaha Boxen neigen auch bei symetrischer Verkabelung zu solchen Störungen.
    Eine Lösung dafür kann eine ISO/DI-Box zur Trennung der Linekabel vom Audiointerface zu den Boxen sein.
    Alternativ kann auch auf einer Seite der symetrischen Kabel zwischen Interface und Boxen die Masse aufgetrennt werden.
     
    harrymudd, 25.01.21
    #16
  17. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    8.225
    8225
    Finde ich auch, die HS7 ist den Aufpreis gegenüber der HS5 nicht wert. :right:
     
    Graham, 25.01.21
    #17
  18. Kripidor

    Kripidor Themenersteller

    Registriert seit:
    25.01.21
    Punkte:
    10
    10
    Bei mir steht es anders herum auf dem Gerät. Vielleicht deute ich die Zeichen ja falsch, aber ich dachte die rechte Box muss in R und die linke in L. Und da die Kabel von hinten kommen, wäre es dann über Kreuz
     

    Anhänge:

    Kripidor, 25.01.21
    #18
    Graham bedankt sich.
  19. Kripidor

    Kripidor Themenersteller

    Registriert seit:
    25.01.21
    Punkte:
    10
    10
    Hab ich probiert, macht keinen Unterschied.

    Was ist das?

    Versteh ich nicht, was genau meinst du damit?
     
    Kripidor, 25.01.21
    #19
  20. Ragu

    Ragu Tonaufnehmer

    Registriert seit:
    07.04.19
    Punkte:
    2.315
    2315
    tatsächlich (sehr ungewöhnlich).
    Beim aktuellen ID4 MK II ist es "richtigrum" (wahrscheinlich haben Sie es bemerkt und die Beschriftung getauscht und es MK II genannt).
    Jetzt lass dich mal nicht verwirren von @harrymudd
    auch wenn er recht haben könnte, teste erst mal die symmetrische Verkabelung, isses dann weg, isses gut, wenn nicht, gehen wir weiter darauf ein..
     
    Ragu, 25.01.21
    #20
    Kripidor bedankt sich.