Information ausblenden

ICH VERZWEIFLE!!!!! audiomixdown und audio cd erstellen mit ableton

Dieses Thema im Forum "Ableton Live" wurde erstellt von Ewert, 19.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    hey,
    ich habe zu dem "toneport6 ux2" eine 4er version von ableton mitgeliefert bekommen. ist gebraucht gekauft und das handbuch hab ich noch nicht. wer kann mir sagen, wie das mit dem audiomixdown und brennen funktioniert? (hab bis jetzt nur mit cubase sx gearbeitet)


    :|
     
    Ewert, 19.03.06
    #1
  2. c34

    c34

    Registriert seit:
    19.09.04
    Punkte:
    11
    11
    hallo,

    das handbuch gibts zum download.
    die software hast du wirklich gekauft, wenn du die seriennummer
    dazu bekommen hast.

    aber jetzt zu deiner frage:
    stell in der arrangement ansicht (mit der tab taste schaltet man
    zwischen den beiden ansichten hin und her) alles zusammen und
    markier alles, was du brauchst mit der maus.
    danach wählst du im menü "audio rendern" aus, wo du noch nach
    filenamen usw. gefragt wirst.
    davon hast du dann ein wav file, welches du dann mit jeder brennsoftware
    auf disc brennen kannst.

    viele grüße
     
    c34, 20.03.06
    #2
  3. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    hey,
    ich habs nicht geschafft, ne audio cd zu erstellen und bitte nochmals dringend um hilfe!


    zitat:"stell in der arrangement ansicht (mit der tab taste schaltet man
    zwischen den beiden ansichten hin und her) alles zusammen und
    markier alles, was du brauchst mit der maus.
    danach wählst du im menü "audio rendern" aus, wo du noch nach
    filenamen usw. gefragt wirst"

    ähm, ich wurde nicht nach filenamen gefragt. der hat meinen song (meinerstersong2) in "meinerstersong2Rendered" umbenannt.
    den kann ich aber nirgendwo mehr finden. (außer den etwa 80 wav files die alle kurze segmente meines songs beinhalten.

    meine arbeitsschritte waren:
    alle spuren mit der maus markiert, dabei wird alles orange.
    dann auf "audio rendern"
    dort steht ausgewählt:
    "normalisieren" - aus
    "als loop rendern" - aus
    "dateityp": wav
    "bit tiefe" - 16
    "sampling rate" - 44100
    "analyse file schreiben" - an
    "konvertieren zu mono" - aus
    als dann "meinsong2Rendered stand, ging ich auf speichern.
    das einzige, was ich wiederfinden konnte, waren etliche (ca 80)kurze wav. files, die kurze sequencen meines songs enthielten...
    ich bin gerade auf ableton umgestiegen, ich hoffe auf hilfe.
    kann mir bitte jemand dabei helfen???


    ich arbeite mit ableton 5


    edit: ich habe auch im handbuch gelesen, hab aber den fehler, den ich wohl mache, nicht lokalisieren können!

    in einem anderem, speziellem ableton forum (zolomusic) steht, man müsse die spuren vorm rendern "scharf" stellen. was damit gemeint ist, weiß ich nicht!
    noch eine mögliche fehlerquelle:
    bei der masterspur ist nix verzeichnet, sie ist absolut leer
     
    Ewert, 23.03.06
    #3
  4. Teravolt

    Teravolt

    Registriert seit:
    13.09.05
    Punkte:
    472
    472
    Die 80 wavs weisen darauf hin, dass du den Song (*.als) als "self-contained" abgespeichert hast.

    Das Procedere beim Rendern war korrekt. Vielleicht war kein Platz mehr im Zielverzeichnis, die Platte voll? Ansonsten einfach noch mal neu rendern und nicht so hektisch klicken sondern in der Phase "meinersterfurzrendered" mal eben auf das Zielverzeichnis schauen...

    gerade gesehen: "Scharf schalten" ist kein Live-Terminus. Aber kann es sein, dass du deinen Track im Session-Fenster zwar zusammengeklickt hast, aber nicht aufgenommen? Erst wenn du "Record" drückst, wird die Action vom Session-Fenster ins Arrangement übertragen (geht natürlich auch per Drag&drop).
     
    Teravolt, 23.03.06
    #4
  5. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    hey teravolt,
    was meinst du mit zusammengeklickt, aber nich aufgenommen???
    ich hab im arrangement modus gerendert. wo muß ich auf record klicken?
    auf das zielverzeichnis hab ich geachtet, habs in den audio ordner geschickt.
    hab jetzt auch den song unter dokumente einstellungen gefunden. als.wav
    brennen läßt er sich nict...
    was mach ich bloß falsch??
     
    Ewert, 23.03.06
    #5
  6. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    das mit dem als. stimmt, hab ich so unter anderem abgespeichert.



    ist vll der fehler, daß ich das ganze im arrangement modus gemacht hab?
     
    Ewert, 23.03.06
    #6
  7. Industrial

    Industrial

    Registriert seit:
    22.05.05
    Punkte:
    1.028
    1028
    Ist bei dir vielleicht "zurück zum Arrangement Taster" aktiviert bzw leuchtet es rot? Dann klick einfach drauf und dann nochma rendern
     
    Industrial, 23.03.06
    #7
  8. Teravolt

    Teravolt

    Registriert seit:
    13.09.05
    Punkte:
    472
    472
    Versuch mal was anderes:

    Session view: irgendeine wav-datei krallen, in das arr-Fenster ziehen (d.h. oben rechts auf den arr-button draggen) und dann nur diesen Schnipsel rendern. Eindeutigen Namen vergeben und dann nochmal gucken, was rausgekommen ist. Ich glaube, dass dein arr-fenster bisher leer war...
     
    Teravolt, 23.03.06
    #8
  9. Industrial

    Industrial

    Registriert seit:
    22.05.05
    Punkte:
    1.028
    1028
    Nein, so bist du auf der sicheren Seite, dass du es richtig gemacht hast
     
    Industrial, 23.03.06
    #9
  10. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    78 audio clips in 11 tracks sind selektiert steht im unteren feld...
    ich versuche mal eben, was du mir gesagt hast...


    edit: rechts oben is´n key schgalter deaktiviert.
    den arrangement button hab ich noch nich gefunden
     
    Ewert, 23.03.06
    #10
  11. Teravolt

    Teravolt

    Registriert seit:
    13.09.05
    Punkte:
    472
    472
    Vielleicht hast du ne Teillieferung bekommen? :D

    Sorry, Spaß muss sein... Das wird schon. Kleiner Tipp: render doch nicht jedesmal den ganzen Mist, dann hast du auch schneller Ergebnisse. Mach nen neuen Song auf, benutze nur 1 wav-Datei, check die Angaben von Industrial und auf dafür.

    Then come back... :)
     
    Teravolt, 23.03.06
    #11
  12. Ewert

    Ewert Themenersteller

    Registriert seit:
    05.09.04
    Punkte:
    6.422
    6422
    nun habe ich endlich den song unter dateien gefunden, wie krieg ich den am besten zu nero? rechte maustaste kopieren und dann einfügen?
    ich bastle mal..
     
    Ewert, 23.03.06
    #12
  13. Scheinwelt

    Scheinwelt

    Registriert seit:
    23.11.04
    Punkte:
    415
    415
    2 sachen...
    1. Hatte ich in meinem Forum nicht gemeint das man beim Rendern was scharf schalten soll - es ging vielmehr um Bouncen in Ableton bzw. einem Workarround dafür. Das Bouncen heisst in anderen Sequenzern auch Rendern, deswegen vielleicht die verwirrung ;)

    2. Ich schätze du solltest dir unbedingt mal die Live startup Toturials geben falls du es noch nicht getan hast -> Findet man unter Menuepunkt Hilfe.

    Jo und wie man du den Song nun brennst kannste aus der Anleitung deines Brennprogramms entnehmen :idea: Aber meistens "neue Audio CD" und den Track importieren oder einfach per Drag und Drop reinziehen...

    Viel Glück
     
    Scheinwelt, 23.03.06
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.