ich höre nichts...

Dieses Thema im Forum "Studio One" wurde erstellt von waldlaeufer, 31.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. waldlaeufer

    waldlaeufer Themenersteller Neues Mitglied

    Registriert seit:
    31.01.12
    Punkte:
    13
    13
    hi zusammen,
    ich habe ein problem und zwar:
    wenn ich zbs. einen nexus (software-synth) in eine spur lade funktioniert alles tadellos. sobald ich aber auf aufnahme drück ist die spur zwar scharf geschalten und der klick ist auch hörbar, aber das instrument höre ich nicht und aufnehmen tut auch nichts.
    hab alles versucht, aber ohne erfolg :-(
    hat jemand eine idee oder einen tip?
    bin jetzt schon für eure mühen sehr dankbar!
     
  2. Vanner

    Vanner

    Registriert seit:
    12.01.12
    Punkte:
    126
    126
    [​IMG]
    Kannst Du uns nähere Informationen geben?
    Mit welchem Sequencer (Aufnahmeprogramm) arbeitest Du?
    Was heisst für Dich "alles versucht"?

    Je mehr Infos Du zur Frage mitlieferst, desto schneller kann Dir geholfen werden...
     
  3. waldlaeufer

    waldlaeufer Themenersteller Neues Mitglied

    Registriert seit:
    31.01.12
    Punkte:
    13
    13
    ups, sorry...
    ich würde gerne mit dem neuen studio one 2 pro, arbeiten und jetzt hab ich beim aufnehmen das o.ä. problem...

    das midi-signal ist vorhanden wenn ich eine keytaste drücke, nur aufnehmen tut er nichts.
    wenn ich ein midifile (zb superior drummer) reinlade und abspiele wird es wiedergegeben.





    arbeiten tu ich mit einem macpro, osx 10.6.8, 2 x 2,93 GHz, 64 Gb Ram
     
  4. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.531
    47531
    Drückst Du eventuell die "Keytaste" auf dem Bildschirm? (am Plugin)

    Clemens
     
  5. Vanner

    Vanner

    Registriert seit:
    12.01.12
    Punkte:
    126
    126
    Ich weiss nicht, wie es im S1-2 aussieht, beim S1 geht das im Prinzip ganz einfach...

    Ich hab mal ein paar Screenshots angehängt, mit einem Ablauf.
    Versuch das doch bitte mal und gib wieder Bescheid...
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      199,8 KB
      Aufrufe:
      10
    • 2.jpg
      2.jpg
      Dateigröße:
      207,8 KB
      Aufrufe:
      11
    • 3.jpg
      3.jpg
      Dateigröße:
      215,9 KB
      Aufrufe:
      13
    • 4.jpg
      4.jpg
      Dateigröße:
      352,1 KB
      Aufrufe:
      12
    • 5.jpg
      5.jpg
      Dateigröße:
      342,2 KB
      Aufrufe:
      11
  6. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    44.401
    44401
    Übrings, Schritt 2, 3, und 4 kann man auch schneller lösen.
    Einfach doppelklick mitten in die Spur rein. Und schon wird ein leeres Event erzeugt. Das kann man dann rechts anfassen und beliebig großziehen.

    Also ohne Stiftwerkzeug, einfach in die Instrumentenspur doppelklicken.

    Grüße
    Ari
     
  7. waldlaeufer

    waldlaeufer Themenersteller Neues Mitglied

    Registriert seit:
    31.01.12
    Punkte:
    13
    13
    hi zusammen,
    also, hab eine ganz frische datei aufgemacht.
    dann hab ich die engine reingeladen und einen sound geöffnet.
    wenn ich normal vor mich hinspiele funktioniert alles. sobald ich aufnahme drücke,
    höre ich das instrument nicht mehr und es werden keine midinoten aufgezeichnet.
    was ich aber kann ist, das editor- fenster öffnen und die noten beliebig reinschreiben, bearbeiten und abspielen.
    jemand eine idee?
    danke jetzt schon für eure mühe und zeit!
    liebe grüsse
     
  8. Vanner

    Vanner

    Registriert seit:
    12.01.12
    Punkte:
    126
    126
    Hast du evtl. links im Fenster, auf der Spur den blauen Lautsprecher neben der Recordingtaste eingeschaltet?
    Nützt's etwas wenn du den De-/aktivierst?
     
  9. clemensvill

    clemensvill Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    47.531
    47531
    Nochmal:

    oder hast Du ein echtes Keyboard?

    Clemens
     
  10. waldlaeufer

    waldlaeufer Themenersteller Neues Mitglied

    Registriert seit:
    31.01.12
    Punkte:
    13
    13
    beim echten keyboard zeichnet er keine noten auf und auch wenn ich auf die tastatur vom software synth klicke genau das gleiche problem.
    im editor kann ich die noten schreiben und auch abspielen.
    ich habe echt keinen plan :-(
     
  11. eike

    eike

    Registriert seit:
    25.08.09
    Punkte:
    1.770
    1770
    record arm ist aber auch an, oder?
     
  12. waldlaeufer

    waldlaeufer Themenersteller Neues Mitglied

    Registriert seit:
    31.01.12
    Punkte:
    13
    13
    ups...was ist ein record arm?
     
  13. eike

    eike

    Registriert seit:
    25.08.09
    Punkte:
    1.770
    1770
    [​IMG]

    am rechten strich sollte monitor stehen.
     
  14. waldlaeufer

    waldlaeufer Themenersteller Neues Mitglied

    Registriert seit:
    31.01.12
    Punkte:
    13
    13
    ah...ok! :)
    si, der ist an
     
  15. eike

    eike

    Registriert seit:
    25.08.09
    Punkte:
    1.770
    1770
    benutzt du die 2.04? wenn nicht, mach ein update, wenn ja, versuche, in den "advanced options" mal die option "audio/ignore audio device timestamps" aktivieren. wenn das hilft, erzaehl doch mal bitte, was fuer ne soundkarte das ist. (wenn nicht, gibt es die gleiche option auch fuer midi)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.