Hilfe, mein PC & DAW erkennt Mischpult als Interface, aber kein Audiosignal...


clemenserwe
clemenserwe
Moderator
Teammitglied
Registriert
03.03.09
Beiträge
16.297
Punkte Reaktionen
7.443
Punkte
39.487
S
Souffleur
Musikmacher
Registriert
19.03.22
Beiträge
6
Punkte Reaktionen
1
Punkte
10
Es gibt - leider - eine Erklärung für viele Behringer-Probleme. Und die heißt: Behringer.
Auch ich habe immer wieder Schwierigkeiten, Behringer-Interfaces zum Laufen zu bringen.
Gerade jetzt aktuell funktioniert mein neues UMC 1820 nicht.
Und derartige Probleme haben viele: https://www.behringer.com/product/review.html?modelCode=P0B2J
 
FloatingPoint
FloatingPoint
Gesperrter User
Aufnahmemeister
Registriert
30.10.21
Beiträge
261
Punkte Reaktionen
80
Ort
NRW
Punkte
505
Es gibt - leider - eine Erklärung für viele Behringer-Probleme. Und die heißt: Behringer.

Behringer ist halt Behringer. Die kaufen bei Aliexpress den Chinamüll, bauen das in ein schickes Gehäuse, drucken ein Ohr drauf und verkaufen es mit 800% Marge.

Und wenn Behringer als Marke nicht zieht, kaufen die irgend nen Markennamen und drucken das dann drauf (z. B. Midas PreAmps).

B. ist Schrott, war Schrott, bleibt Schrott.
 
S
Souffleur
Musikmacher
Registriert
19.03.22
Beiträge
6
Punkte Reaktionen
1
Punkte
10
Mein Problem ist gelöst.

Erklärung: Fehlerquelle: Ich als User.

Funktionieren tut an meinem PC nur eine bestimmte (eher alte) Version des Treibers.

Der Rest ist Einstellungssache im Magix Music Studio. Die Auswahl „Aufnahme Spur 1 bis 8“ gibt es einfach nicht bei der bei mir funktionierenden Treiberversion nicht. Stattdessen wird im Asio-Treiber die Einstellung ausgewählt, die Spur 1 + 2, Spur 3 + 4 usw. extra auflistet. Im Aufnahmemodus selbst dann muss auf Mono umgeschaltet werden. Bei Stereo – und da kommt nun meine Blödheit ans Licht – ist es unmöglich, Spur 1 und Spur 2 extra „scharf“ zu machen, weil im Stereo-Modus ja bereits der erste Kanal die Spuren 1 + 2 belegt. Wird nicht auf Mono umgeschaltet, sperrt Magix auch alle weiteren Spuren, die können dann nicht „scharf“ gemacht werden. So einfach eigentlich.

Vielen Dank für die Tipps!
 
recording-man
recording-man
Registriert
19.10.16
Beiträge
1.848
Punkte Reaktionen
673
Punkte
3.882
Problem: Mein Kondensatormikrofon, das an mein Mischpult/USB-Interface angeschlossen ist, wird wie gewohnt von meinen Aktivboxen verstärkt wiedergegeben. Aber mein PC, trotz erkanntem Interface, nimmt keinen Sound auf.

Die Phantomspeisung ist an? Ansonsten kein Sound aus Kondensatormikrofon…
 
recording-man
recording-man
Registriert
19.10.16
Beiträge
1.848
Punkte Reaktionen
673
Punkte
3.882
Vielleicht liegt‘s auch daran, dass besagtes Behringer kein Audiointerface an sich hat sondern eigentlich nur einen Stereoausgang hat, mit dem man früher mit Rec. Out nur die Stereosumme aufnehmen kann…?
 
 

Neue Antworten


Oft gelesene Themen

Oben