Hammerfall mit Cubase verbinden

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von GhostWriter, 28.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. GhostWriter

    GhostWriter Themenersteller

    Registriert seit:
    01.11.05
    Punkte:
    1.107
    1107
    Hallo Leute,

    ich habe mir heute das Hammerfall Multiface gekauft.
    Die Installation verlief problemlos, die einzelnen Signale kommen beim Laptop an und die Kanäle werden mir in der Hammerfall-Software angezeigt.

    Jedoch bekomme ich die 8 einzelnen Spuren seit 2 Stunden nicht in Cubase übertragen!!!
    Nur wenn ich Kanal 1 und 2 verwenden kommen Signale in Cubase am Stereo-Bus links und rechts an.

    Wer kennt dieses Problem? HILFE!!!!!!!!!! :-[]
     
  2. scywalker

    scywalker

    Registriert seit:
    10.09.05
    Punkte:
    1.115
    1115
    musst du unter vst verbindungen einstellen....
     
  3. GhostWriter

    GhostWriter Themenersteller

    Registriert seit:
    01.11.05
    Punkte:
    1.107
    1107
    Ich bin gerade am probieren, bin aber nur einen Schritt weiter.

    Wie gehe ich denn vor?

    Ich will Kanal1 auf AudioSpur 1 aufnehmen, Kanal 2 auf Audio Spur2, ...

    Momentan nimmt er die Signale irgendwie und kreuz und quer auf (wenn überhaupt).
    Hast vielleicht einen Link zu dem Thema. :|
     
  4. scywalker

    scywalker

    Registriert seit:
    10.09.05
    Punkte:
    1.115
    1115
    ja handbuch aufschlagen :D ;)
    ich schau mal nach ob ich was finde...

    you got mail....
     
  5. GhostWriter

    GhostWriter Themenersteller

    Registriert seit:
    01.11.05
    Punkte:
    1.107
    1107
    Thx, werde mal in dem Thread nachlesen!
    Bringt mich auch nicht weiter...
    ich werde einfach noch etwas probieren...
     
  6. GhostWriter

    GhostWriter Themenersteller

    Registriert seit:
    01.11.05
    Punkte:
    1.107
    1107
    Ich werde nicht schlau daraus.

    Ich erstelle einen neuen Bus ein und gebe an welches ASIO Gerät er benutzen soll.
    Dann stelle ich bei Audiospur 1 den bus1 als input ein und nichts passiert?

    Bin ich etwa zu blöd dafür???
     
  7. coldplanet

    coldplanet

    Registriert seit:
    06.06.05
    Punkte:
    593
    593
    komm mal in 30 min in den chat dann erklär ichs dir
     
  8. mofukka

    mofukka Gesperrter User

    Registriert seit:
    11.07.06
    Punkte:
    77
    77
    habe ähnliches oder sogar selbes problem

    wer hilft mir?
     
  9. Flash

    Flash

    Registriert seit:
    19.10.04
    Punkte:
    270
    270
    Mal kurz...
    In Cubase...
    1. Geräte --> Geräte konfigurieren --> VST Audiobay --> ASIO Hammerfall DSP ausgewählt haben! (is ja klar...)
    schließen...
    F4 drücken --> Eingänge --> Bus hinzufügen --> Mono oder Stereo auswählen... -> Bei Geräteport auswählen welcher der Audioinputs des Multifaces genutzt werden soll. Busnamen evtl. noch ändern...
    Wieder raus aus dem Fenster, Audiospur auswählen, im Inspector links bei in: den zuvor generierten Audiobus auswählen.

    Have Fun! :)
     
  10. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Was hat denn das mit der Hammerfall zu tun, wenn man einfach nur zu blöd ist, sein Cubase zu bedienen ?
     
  11. hallomyfriendz

    hallomyfriendz

    Registriert seit:
    20.02.04
    Punkte:
    1.085
    1085
    du kannst alle eingänge per mmmmh ich glaub vst-verbindungen konfigurieren.....

    und dann bus hinzufügen!!!

    habs im getting started handbuch gefunden seite 104!!!und speicher dann die einstellung als preset...und bennennnnnnn diiiiiieeeeeee eingänge1!!hab auch das multiface ist sehr geeeillll
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.