Information ausblenden

Habe Cubase SX3 Aber ich bekomme keinen Sound

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Backstar, 01.07.08.

Status des Themas:
Es sind keine weiteren Antworten möglich.
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Backstar

    Backstar Themenersteller

    Registriert seit:
    01.07.08
    Punkte:
    9
    9
    Hallo Alle zusammen!!!
    Ich habe ein PROBLEM!!!
    Ich habe Cubase SX3 und es läuft auch aber ich habe das PROBLEM das ich nicht recorden kann!!!Wenn ich auf record drücke geht es nicht!!!Ich habe mal versucht einen Beat zu exportieren,das geht auch er spielt sie auch ab aber es kommt kein sound!!!Ab und zu recordet er auch dann läuft es auch so lange bis ich auf stop drücke aber wenn ich es abspielen will kommt nix!!!Ich bin ziemlich verzweifelt und weiß nicht mehr was ich machen soll!?!?!Kann mir irgendjemand helfen?ich werde jeden Tipp ausprobieren und es testen!!!Danke schonmal im voraus für eure Hilfe


    Gruß;) Dustin
     
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.509
    50509
    Hi und Willkommen,

    hast du überhaupt keinen Sound?
     
  3. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Hast du das Einführungshandbuch schon einmal in Ruhe durchgeblättert?
     
  4. noisefloor

    noisefloor

    Registriert seit:
    07.09.04
    Punkte:
    3.996
    3996
    Spur scharf geschaltet?
    mute versehentlich aktiviert?
    Handbuch brav befragt? ;-)
     
  5. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Lass mich raten: Du hast wieder eine von den Versionen mit dem grünen Stecker abbekommen... Die machen ständig Ärger...
     
  6. KrankHeid

    KrankHeid

    Registriert seit:
    11.07.06
    Punkte:
    302
    302
    Ich tippe mal stark darauf daß die Output Verbindungen nicht zugewiesen wurden.
    Steht eigentlich auch ziemlich am Anfang des Einführungshandbuchs.
    Da solltest du mal einen Blick hinein werfen...
     
  7. -HP-

    -HP-

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    hast du eine Soundkarte?
     
  8. KrankHeid

    KrankHeid

    Registriert seit:
    11.07.06
    Punkte:
    302
    302
    @-HP-
    :D
    Das wär natürlich auch noch eine Möglichkeit
    :D
     
  9. Backstar

    Backstar Themenersteller

    Registriert seit:
    01.07.08
    Punkte:
    9
    9
    Ja kla hab ich soundkarte und wenn ich mit anderen programmen recorden will geht das auch aber nur mit cubase net auf mute steht es auch net hab geguckt!!!weiß echt net was das ist kann mir net jemand sagen wie ich was einstellen muss so das ich es verstehe hab net so viel plan davon weil ich es erst paar tage habe
     
  10. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Wenn du das Einführungshandbuch (wie schon erwähnt) einmal durchgeblättert hast, dann weißt du, dass ein paar Sachen zu berücksichtigen sind:

    Treiber auswählen
    VST-Verbindungen
    Spur anlegen
    Input auswählen
    Scharf schalten
    Rec drücken

    Wo genau liegt also das Problem?
     
  11. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    13.911
    13911
    Hi,

    schreib doch mal an den Steinberg-Support, die können Dir sicherlich weiterhelfen.
     
  12. Backstar

    Backstar Themenersteller

    Registriert seit:
    01.07.08
    Punkte:
    9
    9
    neee hab ich net weiß net was das ist kannste mal erklären wie ich gewiese sachen da einstelle wäre sehr nett von dir hab noch kein plan davon
     
  13. KrankHeid

    KrankHeid

    Registriert seit:
    11.07.06
    Punkte:
    302
    302
    Dann lies dir mal das Handbuch durch und vorallem auch das Einführungshandbuch!
     
  14. noisefloor

    noisefloor

    Registriert seit:
    07.09.04
    Punkte:
    3.996
    3996
    Spur scharf geschaltet bei Aufnahme?
    versehentlich mute button aktiviert?
    Handbuch gelesen?
     
  15. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Soll ich dir jetzt das Handbuch abschreiben, das eigentlich vor dir auf dem Tisch liegen sollte???
     
  16. Backstar

    Backstar Themenersteller

    Registriert seit:
    01.07.08
    Punkte:
    9
    9
    die scheiße ist ich hab kein handbuch hab das von nem freund bekommen und der hatte das nicht mehr
     
  17. Backstar

    Backstar Themenersteller

    Registriert seit:
    01.07.08
    Punkte:
    9
    9
    ich hab kein handbuch iss von nem freund und der hatte das net mehr und der weiß auch net was das ist kannst du net mal paar sachen erklären die vielleicht damit zutun haben
     
  18. MountainKing

    MountainKing

    Registriert seit:
    04.03.06
    Punkte:
    22.000
    22000
    Boah, diese ganzen Freunde, die immerzu ihr Cubase SX abgeben.... ganz schön nett von denen, oder?
     
  19. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Na ok, von mir aus:
    Für welche Version brauchst du es denn?
    Die mit dem grünen oder die mit dem roten Dongle?
     
  20. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    13.911
    13911
    OK, eindeutig eine "illegale" Version, hier bekommst Du dazu keine Hilfe. Vermutlich in anderen Foren auch nicht. Kauf Dir bitte eine Originalversion, dann helfen wir Dir auch gerne weiter.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.