Information ausblenden

Großes Fettes Anschlussproblem

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von anilp, 17.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. anilp

    anilp Themenersteller

    Registriert seit:
    20.02.08
    Punkte:
    64
    64
    Hi Leute, ich habe folgendes Problem.
    Ich habe einen PC mit diesem Audiointerface:

    http://www.hwsw.hu/kepek/cikkek/733/DMX6fire2496_Board_and_Module_L.jpg

    Dazu habe ich ein Paar Yamaha HS80M Monitorboxen, ein Technics Turntable sowie eine AKAI MPC2000XL.

    Die Frage ist: Wie verkable ich die Boxen so mit den Geräten das ich ohne großes Umstecken etc. immer meinen Sound aus allen Geräten über die (hoffentlich am Interface) angeschlossenen Boxen hören kann?

    Ich habe versucht die Boxen an das Audiointerface anzuschließen aber das haut irgendwie nicht hin, die Stecker passen nicht.

    Meint ihr das geht trotzdem irgendwie mit Adaptern oder so oder muss ich mir ein Mischpult oder so was kaufen?
     
    anilp, 17.07.08
    #1
  2. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    richtige kabel kaufen reicht ja..

    turntable -> phono eingang
    mpc -> line-eingang
    monitorboxen -> stereo-ausgang
     
    DaVogi, 17.07.08
    #2
  3. Guido

    Guido

    Registriert seit:
    09.06.04
    Punkte:
    571
    571
    Hallo Anilp

    MPC an Line-In, den Plattendreher an Phono. Die Monitore per Cinch-Klinke-Kabel anschließen. Ist aber nicht ungefährlich, weil du keinen Lautstärkeregler hast und du die Lautstärke nur per Software regeln kannst. Wenn du die aufgedrehten Monitore mit dem vollen Line-Out befeuerst, wird dir bei der ersten Bassdrum die Bassmembran entgegen kommen. Also Lautstärke an den Monitoren ganz zurückdrehen, auf der Console der Soundkarte auf volle Pulle, dann deinen Lieblings-Song abspielen und langsam die Box soweit aufdrehen, wie du es MAXIMAL haben möchtest. Danach dann per Software die reale Lautstärke regeln.

    Und natürlich hoffen, dass Mutti nicht beim Staubwischen aus Versehen die Regler hochdreht. Am besten Putzverbot. Die Weiber darf man einfach nicht an die wichtigen Geräte ran lassen ;) ... Kleiner übler Scherz ...

    Ein kleines Mischpult wäre schon eine elegantere Lösung, zumal du an der Soundkarte wohl anscheinend auch keinen Anschluss für Kondensatormikrofone hast.
     
    Guido, 17.07.08
    #3
  4. anilp

    anilp Themenersteller

    Registriert seit:
    20.02.08
    Punkte:
    64
    64
    yo danke für die tips, ach ja und guido....
    du machst mir jetzt feil angst.
    weil....
    gestern habe ich einen der lautsprecher mit einem adapter hinten an die karte anschließen können. war halt neugierig und wollt mal hören, naja...hab den sound vom pc aus auf minimal gestellt, die box war auf mittel gestellt, als ich dann einen song abgespielt habe war es so das nur scheinbar die hohen töne abgespielt werden, sprich, gesang, hohes klavier oder so hört man, aber der bass ist nicht vorhanden, bzw. die bassmembran vibiriert schon ganz leicht mit. jetzt weiß ich nicht hab ich die box schon geschossen oder so? oder ist es nur so das die box durch meine "adapter- billig" lösung sowieso falsch angschlossen ist und deswegen irgendwas mit den kanälen nicht stimmt?
    ich hoffe ich habe das ding nicht kaputt gemacht...das wären 250 € in den sand gesetzt....
     
    anilp, 18.07.08
    #4
  5. Guido

    Guido

    Registriert seit:
    09.06.04
    Punkte:
    571
    571
    Anilp

    Was ist das für eine 'Billiglösung'?
    Wo hast du was reingesteckt?
    Funktioniert denn der Kopfhörerausgang?
     
    Guido, 18.07.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.