[gelöst!] VST Connections, Preset umgestellt, sound weg :/

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Cruba, 08.01.17.

  1. Cruba

    Cruba Themenersteller

    Registriert seit:
    20.02.14
    Punkte:
    5.871
    5871
    Hi alle!

    Ich kam gerade auf die coole Idee während mein Song spielte, das Presetknöpchen zu drücken. Warum iss ja egal.

    Also hier so (Beispielgrafik, nicht meine):
    [​IMG]

    Nun war sofort der Sound weg. kann doch nicht sein, dass das Cubase so aus der Fassung bringt?

    Wenn ihr jetzt sagt Audiotreiber neu installieren, lach ich mich echt tot und weiss definitiv - wir ewaren nie auf dem Mond. lol

    Jo, rechner schon neu gestartet, Asio umgestellt, etc.

    UPDATE: Neues leeres Projekt erstellt, Instrument geladen - spielt.

    Hab' ich mir jetzt das Projekt zerschossen?

    Die Spuren haben alle Ausschläge...

    Sorry, bin grad' genervt... lol

    Wenn ich ein neues Instrument dazupacke, spielt's.
     
  2. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    2.202
    2202
    Öhm...wenn ich das jetzt richtig verstehe, hast du mit dem Preset Knopf im control room gespielt oder?

    Der ist dazu da, die Ausgangskanäle neu zu konfigurieren, falls du mal in ein anderes Studio gehst oder den Control Room ganz anders eingestellt haben willst z.B. anderer Headphone preamp, andere Boxen etc... Wenn da nix mehr kommt, kann es auch einfach sein, dass der Control Room in dem Projekt jetzt einfach aus is und die Ausgänge nicht mehr an die Soundkarte weitergeleitet werden. Dann anschalten oder passende Ausgänge wählen. Device Port sind da die physischen Ausgänge der Soundkarte.

    Wenn du jetzt auf Preset + gehst und im nächsten Slot is nichts drin, wird die Soundkarte halt abgeklemmt.
     
    Cruba bedankt sich.
  3. Cruba

    Cruba Themenersteller

    Registriert seit:
    20.02.14
    Punkte:
    5.871
    5871
    Danke Dir, aber die Spuren sind eindeutig korrupt. Ich hatte das schonmal. Die Spur ansich bewegt sich keinen Millimeter. Neue Spuren spielen ja.

    Da ich mit Elements keine Effektpresets speichern kann isses mir jetzt egal.

    Ich versteh auch nicht, dass ich durch diesen einen Klick meinen Low Latency Driver vergessen kann. Es funktioniert nur nich der Asio Full duplex - solange ich was höre isses mir jetzt aaber wie gesagt echt egal. Wirklich lächerlich in meinen Augen und das im jahr 2016.

    Zum Spaß habe ich Cubase neu installiert.

    Danke trotzdem für die Hilfe.
     
  4. Realist

    Realist Moderator Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    16.504
    16504
    Was bedeutet das? Sie bewegen sich nicht.

    Was hat das mit den Effektpresets zu tun? Du hattest doch oben einen Screenshot von den Hardwarerouting.

    Welcher Treiber funzt nicht? Low Latency oder ASIO? Das sind die Windows-Internen Treiber deiner normalen Onboard oder welche Soundkarte/Interface nutzt Du ?

    Bringt meist nichts, weil die Benutzerordner von Cubase oft bei der Deistallation bleiben.
    Ein einfacherer Weg wäre einen Reset der Voreinstellungen von Cubase zu machen.
    https://www.steinberg.net/nc/de/sup...base-nuendo-and-sequel-on-windows#preferences
    https://www.steinberg.net/fi/suppor...rt-mode-resetting-the-cubase-preferences.html
    https://www.steinberg.net/de/suppor...d-nuendo-program-preferences-files-in-detail/
     
  5. Cruba

    Cruba Themenersteller

    Registriert seit:
    20.02.14
    Punkte:
    5.871
    5871
    Das bedeutet, das die Spur ansich korrupt ist und nicht mehr reagiert, eine kopierte Spur genauso reagiert (also nich lol) und neu angelegte Spuren Tönchen spielen.

    Ganz einfach... Projekt retten.

    1) Neue Spuren
    2) Intrumente drauf
    3) Spurdaten kopieren
    4) Effekte neu <<-- das mach ich sicher nicht, bin ja nich irre das alles neu zu machen

    Daher müsste ich die ganze Effektkette speichern können und das geht wohl nur im grossen Cubase.

    Ich hab' jetzt den Generic Low Latency Treiber wieder zum Laufen gebracht, aber ich find absolut nix zum einstellen der Latenz. Ich weiss irgendwo kann man das einstellen.
     
  6. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    2.202
    2202
    Puh..du machst dir da glaub ich die Welt nicht leichter...

    Mach mal folgendes:

    Öffne das zerschossene Projekt, bei dem du nix hörst.
    Dann gehst du erstmal (nur zur Sicherheit) auf Geräte, im Datei Menü, wählst da Gerät konfigurieren.
    Dann gehst du links auf VST-Audiosystem und wählst dann rechts oben deinen Soundkartentreiber aus.
    Noch mit Ok unten links bestätigen und Fenster wieder schließen.

    Danach ab in Geräte Menü und wählst VST-Verbindungen. Dann auf den Reiter Studio.
    Da nochmal prüfen ob der Control Room an ist, wenn nicht aktivieren,
    wählst dann bei Monitor 1 bei "links" Ausgang 1 deiner Soundkarte aus, dann bei "rechts" Ausgang 2 der Soundkarte.
    Jetzt sollte was kommen.
    Guck auch mal, ob da evtl die Digitalen Ausgänge statt der Analogen gewählt sind.

    Der Begriff VST hat in diesem Kontext nichts mit den Plugins zu tun sondern bezieht sich auf den Signalfluss der Audio Streams.
     
  7. Cruba

    Cruba Themenersteller

    Registriert seit:
    20.02.14
    Punkte:
    5.871
    5871
    Ich hab' nur 2 Reiter: Eingänge / Ausgänge. Nix miut Studio und kein Control Room.

    Cubase Elements 6

    Egal... Es läuft jetzt alles. Ich hab' auch vergessen, dass abgeschlossene Projekte bei mir am Limit laufen und von sich aus knacken.

    Danke trotzdem für die Mühe!
     
  8. Cruba

    Cruba Themenersteller

    Registriert seit:
    20.02.14
    Punkte:
    5.871
    5871
    Tjo, da hött ich nich 100 Jahre rumprobieren können:

    Durch das wechseln des Presets im Spielbetrieb hat der Mixer seine Outputs verloren. Das bedeutet die Kanäle/Spuren bestehen, iss auch nix kaputt, der Mixer leitet's nur nicht weiter.

    Ich hab' jetzt den einzelnen Kanälen Stereo zugewiesen, alles gerettet und ich kann meine Chancen für die Challenge doch noch erhöhen.

    Nix hasse ich mehr als so'n Makel in einem Song, der auch noch so deutlich hörbar ist. ;)

    Trotzdem nochmal danke!