Externe Hardware einbinden: Immer Latenz - wie bekomme ich die weg?

  • Ersteller Gel Mitglieder 16064
  • Erstellt am

G
Gel Mitglieder 16064
Guest
Hallo,

ich bekomme es nicht hin, die Latenz in Studio One weg zubekommen, wenn ich externe HW nutze. Die Konsequenz ist, dass Tracks aktuell bei mir leicht nach vorne geschoben werden und nicht genau dort sitzen, wo eigentlich die Originalkurve des Original Files verläuft - Zb bei Snares ist nach dem Durchschleifen mit HW das neu aufgenommene File meist etwas eher gesetzt und per Hand muss ich es dann an die richtige Stelle ziehen.

Probiert habe ich folgendes:
-Alle Plugins aus, niedrigste Latenz (Buffersize) gewählt, niedriger Dropout-Schutz, Zero Latency Knopf (blau) gedrückt, Kein Effekt.

-Dann habe ich mit Pipeline rumprobiert: Auch da: Obwohl das Teil ja die Verzögerung misst und es ausgleichen müsste.... sobald ich recorde, liegt das File etwas eher im Projekt um wenige Samples.

Was mich auch irritiert: Eigentlich müsste ja das File sogar "später" aufgenommen werden wegen der "Latenz". Wirklich "hören" kann ich das nicht, aber beim Heranzoomen an die Tracks sieht man die Verschiebung dann sehr deutlich.

Kette:
Sub Out in S1 > Rme UC Out > 1176 > 1073 > Mytek 192 AD > via Adat zur rme UC > Aufnahme via Adat Input der Rme UC in Studio One

Woran könnte es liegen? Hat jemand eine Idee? :)
 
G
Gel Mitglieder 16064
Guest
Hab eine Idee... der Mytek ist die Clock via Optical In. Muss es vl. die Internal Clock dafür sein?
 
zwar
zwar
Registriert
04.02.03
Beiträge
415
Reaktionen
262
Punkte
1.214
Weisst du denn, wielange der trip durch die compressoren dauert?
Vielleicht ist das ja nur der automatische latenzausgleich, der sich dann in s1 so darstellt?
 
zwar
zwar
Registriert
04.02.03
Beiträge
415
Reaktionen
262
Punkte
1.214
Obwohl so eine darstellung wär bescheuert.
Wahrscheinlich wars quatsch, was ich geschrieben hab.
 
G
Gel Mitglieder 16064
Guest
Der Latenzausgleich soll ja das File wieder genau dahin setzen, wo das Original File auch saß...

Das mit dem Master: "RME internal" vs "Mytek optical in" Clocks muss ich noch testen heute Abend.
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.145
Reaktionen
6.830
Punkte
33.969
Das kommt wahrscheinlich dadurch, dass das Interface die Werte nicht korrekt übermittelt.
Bei manchen Interfaces hilft es, die Buffersize etwas höher zu stellen.
Ansonsten musst Du den Aufnahmeversatz messen und manuell eintragen.
Hab schon lange nicht mehr mit Studio One gearbeitet, aber ich denke es wird dort in den Einstellungen eine Option geben.
https://www.releasetime.de/latenz-management-und-verzoegerungsausgleich-unter-cubase/

 
G
Gel Mitglieder 16064
Guest
Also Master Wechsel der Clock hat nicht geholfen. Ich denke ich muss tatsächlich diese Versatz eintragen.

Heißt auch: Pipeline ist sinnfrei. Das Tool funktioniert nicht. Eigentlich berechnet das ja die Verzögerung und stellt das automatisch ein (dachte ich).
 
NorthernDecay
NorthernDecay
Bedroomproducer
Registriert
02.12.14
Beiträge
2.840
Reaktionen
1.547
Punkte
7.606
Ich weiß nicht wie es mit RME geht, aber bei mir muss ich den Interface Mixer umgehen (Bypass), wenn ich in S1 die Mithörenfunkion aktiviert habe, oder Mithören deaktivieren und nur über den Mixer und deiner Hardware in S1 aufnehmen, beides hat egal was für eine Latenz bei mir angewählt ist, wenigsten ein leichtes Echo!
 

Ähnliche Themen

G
Antworten
24
Aufrufe
2K
Gel Mitglieder 16064
G
G
Antworten
5
Aufrufe
808
Gel Mitglieder 16064
G
moonbooter
Antworten
7
Aufrufe
19K
pitto
pitto
G
Antworten
5
Aufrufe
1K
heimlichstillleise
H
 

Oft gelesene Themen

Oben