Information ausblenden

Eure Erfahrung (Stabilität) mit Spire von Reveal Sound

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Deaktivierter_User_5345345, 20.08.19.

  1. sacer11

    sacer11

    Registriert seit:
    10.01.13
    Punkte:
    582
    582
    ist mir nie aufgefallen durch abstürze etc.

    Win 10 Ableton 10.1
     
  2. Bentone

    Bentone

    Registriert seit:
    07.02.14
    Punkte:
    237
    237
    Läuft absolut geschmeidig, hab mal 20 Instanzen in Studio One mit MIDI Files gefüllt und Presets gewechselt und wild alles im laufenden Betrieb zerschnibbelt, dann nochmal alle Spuren dubliziert - alles prima!
     
  3. Deaktivierter_User_5345345

    Deaktivierter_User_5345345 Themenersteller Deaktivierter Benutzer

    Registriert seit:
    17.02.19
    Punkte:
    2.930
    2930
    Danke ;-)

    Presonus legt eine Log-Datei an und auch Crash-Dumps (die anscheinend bei einem Neustart der Anwendung gelöscht werden). Wenn's wieder kracht, schaue ich mir mal dieses Dumpfile in Visual Studio an. Dann kann ich Presonus mal um Hilfe bitten und mit weiteren Infos Reveal Sound kontaktieren.

    Andere Baustelle: Groove Agent 5 zickt auch herum, aber das Fass mache ich jetzt hier nicht auf ;)
     
  4. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    15.719
    15719
    wieso nicht?
    apropos: welches System usw hast Du denn? hast ja nur geschrieben, daß demnächst X3950. vielleicht läuft Spire dann ja wieder, würde den also noch nicht abschreiben!
     
  5. Deaktivierter_User_5345345

    Deaktivierter_User_5345345 Themenersteller Deaktivierter Benutzer

    Registriert seit:
    17.02.19
    Punkte:
    2.930
    2930
    System 1: Intel i9 9900k (ist nicht für Musik, nur zum Gegentesten bei Problemen) 64 GB
    System 2: AMD Ryzen 7 2700x / 64 GB (Rechner für Musik), angeschlossen sind KK S61 Mk2, Maschine Mk3, Faderport 16, Atom, RME Fireface UCX, Beatstep Pro, MIDIMIX, eLicenser, Keyboard und Trackball, 3 4k-Monitore über DP
    System 3 (Notebook): HP Spectre x360 mit i7 / 16GB

    Kein System ist übertaktet, keine RAM-Fehler etc-., und ich nutze auch keine illegale und gecrackte Software.

    Alle Rechner haben neben Windows 10 Pro (aktuelles Build) etwas gemeinsam: Bitdefender, und das habe ich eben testweise mal runtergeschmissen.

    Ansonsten laufen hier alle Plugins ohne Probleme. Avenger, Serum, Sylenth, Falcon, Dune, Synthmaster, Omnisphere sämtliche Produkte von u-he, NI etc. inkl. aller FX-Plugins, die sich hier angesammelt haben. Probleme gab es nur ab und an damit, dass die Refreshrate plötzlich in der DAW zusammengebrochen ist, obwohl keine Auslastung vorhanden war. Das ist aber das typische Nvidia-Treiber-Problem, was ich oben beschrieben habe. Deswegen auch demnächst der Wechsel zu AMD bei System 2.
     
    TheSarge bedankt sich.
  6. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    15.719
    15719
    @cc-net
    danke, dann kann es auch kein RAM-Problem sein, hast ja immens
    mir fiel halt nur ein, daß wenn man sich die ganzen Spire-Bänke installiert statt lädt der Spire ganz schön groß werden kann und wenn er dann natürlich in mehrere Instanzen geladen wird, summiert sich der Verbrauch ja (ist ja kein Kontakt...)
    Bitdefender hab ich noch nie benutzt noch besessen, immer Norton und das verträgt sich, somit vermute ich Bitdefender auch
    hmm, bleibt nur noch sicherheitshalber die Frage: Spire in Version 1.1.15-4127 installiert?

    übrigens: ob Du legal oder illegal drauf bist, wollte ich gar nicht wissen, weil mir sche!ssegal ist was andere in der Hinsicht benutzen ;)
     
  7. whipar

    whipar Gesperrter User

    Registriert seit:
    01.08.19
    Punkte:
    393
    393
    Ist aber ein wesentlicher Punkt, da man dadurch ausschließen kann, dass es sich um gepatchte Software u.ä. handelt, die gerade deswegen abstürzt.
     
  8. whipar

    whipar Gesperrter User

    Registriert seit:
    01.08.19
    Punkte:
    393
    393
    Ich habe es schon mehrfach angedeutet, will aber auch noch mal ganz konkret sagen, dass ich persönlich bisher nur negative Erfahrungen gemacht habe, wenn es sich um die VST3 Version handelte, oder man eine Bridge verwendet hat. Ich meine, dass VST2 Plugins in der Regel stabiler laufen, als VST3 Plugins, besonders in anderen DAWs nicht Cubase. Daher nutze ich bis auf 1-2 Ausnahmen nur das VST2 Format.
     
  9. Deaktivierter_User_5345345

    Deaktivierter_User_5345345 Themenersteller Deaktivierter Benutzer

    Registriert seit:
    17.02.19
    Punkte:
    2.930
    2930
    Genau, und deswegen habe ich es auch erwähnt. Ich mache da mal keinen Hehl daraus, dass sich mir in den ersten Tagen meiner Anfänge so manche dubiose Bezugsquellen anboten, auf die ich *hüstel* zurückgegriffen habe. Ja ja, gibt da so schöne Programme, die dann mit 8-Bit-Sound (Retro mit "Giana Sisters"-Feeling :D) als Begleitmusik Seriennummern erzeugen, DLL's und Exe's patchen, mal so nebenbei die Host-Datei und Firewalleinträge verändern, in der Registry wüten und liebevoll um Adminrechte bitten. Und wenn man dann den Browser öffnet, einem statt Google zwei monströse Kuschelmelonen (call it "Fleischbälle", Baby) entgegenspringen, ist man(n) am Ziel. Gut, wusste ich schon vorher, also VM. Und weil ich wusste, dass das mein Hobby wird, ich seltsame Abstürze und Kuschelmelonen satt hatte, wurde ich zum ehrenwerten und zahlungsbereiten Plugin-Junkie, der mehr Plugins als Unterhosen besitzt (wobei ich über 50 Buchsen - mit und ohne Eingriff - habe ...;)).

    S.o.

    Natürlich.
     
  10. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    15.719
    15719
    so natürlich ist das nicht, gab hier (und in anderen Foren) oft genug den Fall, daß jmd nicht den letzten Patch drauf hatte und das aber die Lösung war

    hmm, dann sollte "demnächst" besser in "in Kürze" umgewandelt werden, denn ich gehe davon aus, daß der Spire mit dem neuen PC läuft - und würde mit der Fehlersuche aufhören, wenn die Maschine die den Fehler hat nicht mehr lange "leben" soll...nur mal so als zeitsparende Idee ;)

    ich bin nicht der VST3-Verfechter, nur mal so zur Erinnerung. Wenn VST3 stabil läuft, wechsel ich gerne drauf, aber solange das nicht im Handbuch erwähnt wird, bleib ich bei VST2

    gibt ja auch jeder zu...ja nee is klar [​IMG]
    das @cc-net es zugibt, daß zumindest in der Vergangenheit Warez bei ihm installiert waren, ehrt ihn nicht (weder im zugeben noch in der Sache) aber Ehre hilft gegen die Abstürzen auch nicht
     
  11. whipar

    whipar Gesperrter User

    Registriert seit:
    01.08.19
    Punkte:
    393
    393
    Du musst mal zwischen den Zeilen lesen. Ich meine damit auch, dass man sich nicht über Abstürze und dergleichen wundern muss, wenn es sich um gecrackte Software handelt. Wer das gelesen hat, kann dann in sich gehen und greift vielleicht doch lieber zur legalen Version.
     
  12. Deaktivierter_User_5345345

    Deaktivierter_User_5345345 Themenersteller Deaktivierter Benutzer

    Registriert seit:
    17.02.19
    Punkte:
    2.930
    2930
    So, 2 Tage ohne Bitdefender, umgestiegen auf den Studiotreiber von NVIDIA (für den Produktiveinsatz empfohlen). Überraschenderweise bisher noch kein einziger Absturz von Spire, auch Groove Agent läuft, keine plötzlichen Grafikstottereien. Der Zeitraum ist natürlich zu kurz, um exakt sagen zu können, dass eins davon der Übeltäter war und überhaupt ist. Aber 10 Stunden Dauerbetrieb ohne irgendwelche Zickereien hatte ich schon länger nicht mehr.
     
    TheSarge bedankt sich.
  13. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    15.719
    15719
  14. Deaktivierter_User_5345345

    Deaktivierter_User_5345345 Themenersteller Deaktivierter Benutzer

    Registriert seit:
    17.02.19
    Punkte:
    2.930
    2930
    Let's make music, let's make party ;)



    Mission completed. Danke für eure Mithilfe und sorry für DJ BoBo, aber ich konnte nicht anders ...:D
     
    TheSarge bedankt sich.
  15. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    15.719
    15719
    Bobo geht immer :girlp:
     
  16. Deaktivierter_User_5345345

    Deaktivierter_User_5345345 Themenersteller Deaktivierter Benutzer

    Registriert seit:
    17.02.19
    Punkte:
    2.930
    2930
    Krass, "Somebody dance with me" ist schon 26 Jahre alt. Da habe ich Kreator, Destruction, Sepultura etc. gehört. Aber wenn ich alleine war, dann habe ich auch mal heimlich BoBo gehört. Schluss jetzt hier, um in Nostalgie zu schwelgen, gibt es andere Unterforen :D:D:D

    Was hört Ihr gerade Fred!

    Ende.
     
    Zuletzt bearbeitet: 24.08.19
    TheSarge bedankt sich.