Information ausblenden

Eure Erfahrung (Stabilität) mit Spire von Reveal Sound

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von cc-net, 20.08.19.

  1. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Ich glaube Spire war sogar das erste Plugin, was ich mir je gekauft hatte. Leider ist auch Spire bei mir das Plugin mit den meisten Abstürzen - auf 3 verschiedenen Rechnern und diversen DAW's (Ableton Live, FL Studio und jetzt Studio One Pro 4.5, in Cubase 10 habe ich es noch nicht getestet). Ansonsten läuft bei mir wirklich alles durch die Bank stabil. Einziger Eackelkandidat war ab und an mal Sonarworks, wenn ich es in Ableton in den Masterkanal zog (stürzte vielleicht alle 20 Versuche mal ab).

    Bei mir crasht es sehr häufig, wenn ich Spire in eine Spur ziehe und Presets durchklicke. Studio One stürzt regelmäßig ab, wenn ich eine Midispur mit Spire mit dem Cut-Tool schneide. Mehrere unterschiedliche Rechner und DAW's weisen doch eindeutig darauf hin, dass es doch nicht an mir als Anwender oder an der Hardware liegt. Ich mag den Sound von Spire (nur das Reverb ist nicht so meins), aber die ständige Angst vor Abstürzen liegt mir permanent im Nacken, weshalb ich den Einsatz mittlerweile nahezu komplett vermeide.

    Wie ist eure Erfahrung mit Spire bzgl. Stabilität? Ihr könnt auch gerne schreiben, welches Plugin euch am meisten mit Instabilität die Nerven raubt.
     
  2. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    5.002
    5002
    Mit Spire habe ich noch nicht gearbeitet. Keine Ahnung ob die AAX können. Hatte aber mal Probleme mit meinem Controller und IK. Obwohl ich die IK Sachen gerne mochte, hab ich die dann einfach aus der Plug-Liste gestrichen. Frei nach dem Motto: Wenn die das nicht hinkriegen, wie die anderen Anbieter, dann fliegen die raus und kriegen keinen Zent mehr von mir. Hatte bei IK zig 100 Euronen investiert bevor ich den Controller angeschafft habe.
    Gibt halt einfach Plugs welche auf einem bestimmten Rechner/System nicht funzen. Gibt zwei Wege.... entweder sich mit dem Hersteller kurz schliessen, oder halt den radikalen Weg gehen und das Ding abschiessen.
    In meinem Falle hatte ich mich mit IK kurzgeschlossen, nur hatten die keine offen Ohren. Der Markt war wohl zu klein um da noch extra Man-Power reinzustecken. Somit war für mich IK gestorben. Tut mir zwar mehr weh als denen, nur bin ich heute - dank meiner Entscheidung - Absturz frei. Von daher auch glücklicher. Abgesehen davon kann man heute jedes noch so geile Plug mit einem Konkurrenzprodukt ersetzen.
     
    cc-net bedankt sich.
  3. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    8.510
    8510
    Das war dann das einzige, was sich auf die Frage von cc-net bezog.

    @cc-net Spire hatte ich relativ kurz bei mir auf dem Mac mit Logic laufen, da war es ok, ich kann mich nicht an Abstürze erinnern.
     
    cc-net bedankt sich.
  4. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    15.415
    15415
    meine Erfahrung mit CPro10: keine Abstürze, weder mit Spire1.1.14 oder früher noch in CPro8.5

    kann es theoretisch schon sein, denn bei mir läuft ein VSTi mit einer Merkwürdigkeit, wo ich bisher erst 2 Leute in Foren gefunden habe, die das gleiche Problem haben, alle tausende andere User nicht: NI-Massive der "dreht am Rad", d.h. er meint alle paar Minuten die Datenbank neu aubauen zu müssen. Deinstall/Install hat nix gebracht, alte Version auch nicht, selbst PC komplett neu aufsetzen hat leider nichts gebracht.
    Wie Du siehst, gibt´s schonmal merkwürdiges Verhalten bei Software (auch AllDup, egal welche Version, bringt ne Windows-Fehlermeldung wenn ich es schliesse, da liest man auch nix von)


    falsch, denn Du hast wohl nicht folgendes/alles gelesen:
    aber war ja klar...Hauptsache sticheln, machst ja seit paar Wochen am liebsten...und "Diva"-Sprüche brauchst nicht wieder bringen, bin keine hab nur eine von u-he :cool:
     
    cc-net bedankt sich.
  5. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    15.059
    15059
    Verwende die VST2 Version. Das mit Preset haben einige Synths im VST3 Format.
     
    cc-net und TheSarge bedanken sich.
  6. whipar

    whipar Gesperrter User

    Registriert seit:
    01.08.19
    Punkte:
    393
    393
    Spire (VST2 Version) ist bei mir noch nie abgestürzt, auch jetzt nicht in Studio One 4.5
     
    cc-net und TheSarge bedanken sich.
  7. Maledetto

    Maledetto Musikmacher

    Registriert seit:
    15.05.18
    Punkte:
    287
    287
    Arbeite mit Logic X und ja auch bei mir schmiert Spire ab und an ab. Konnte aber noch nicht feststellen das es bei bestimmten reproduzierbaren Tasks passiert, sondern eher irgendwie Random, mal beim Presets durchklicken, mal beim Midi Region verschieben etc.
    Ist aber nicht wirklich oft und in manchen Projekten überhaupt nicht.
     
    cc-net bedankt sich.
  8. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Ok, so ganz stehe ich damit also nicht alleine da. Was hält nervt, ist, dass es die ganze DAW in den Abgrund reißt, z.B. werden Ableton oder S1 einfach geschlossen.

    Mit VST3-Versionen habe ich z.B. das Problem mit der Skalierung von Plugins. Ich habe mehrere Monitore, zwar alles 4K, aber in Windows verschiedene Skalierungen eingestellt (125% Skalierung auf einem 43" ist nett, aber auf 32" halt zu klein). Verschiebe ich nun ein VST3-Plugin vom großen Monitor auf den kleinen, kommt es z.B. zu Darstellungsfehlern oder das Plugin raucht ab (ich rede hier jetzt nicht von Spire, da sowieso nur VST2).

    Ich werde mich auch demnächst von NVIDIA verabschieden, da die Treiber von Version zu Version oft unkalkulierbar sind, und nicht wenige auf alte Treiberversionen zurückgreifen mussten, damit die DAW wieder rund läuft.
     
  9. TheSarge

    TheSarge

    Registriert seit:
    11.03.13
    Punkte:
    15.415
    15415
    sorry, da muß ich ein wenig lachen, jetzt seid ihr 2 und somit immer noch die Wahrscheinlichkeit groß, daß es doch am Rechner denn am Spire liegt
    habe auch in anderen Foren nichts von dem Problem gehört (ok, natürlich nur in Zusammenhang Cubase beobachtet :schaem: )
    dann eher die Sache mit NVIDIA und nein, bin kein AMD-fanboy
     
  10. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Ursachenforschung auf Datenbasis von 6 Aussagen, bei denen 2 Personen über Abstürze und 4 Personen über keine Abstürze berichten - nicht wirklich, oder? Da lache ich gerne mal zurück :D

    @TheSarge: Das Problem mit den Abstürzen ist auf den gängigen Plattformen bekannt (in der Tat muss man dazu, wie du selbst schreibst, über den Tellerrand von Cubase schauen) . Da ich aber hier mein Unwesen treibe, habe ich auch speziell hier um Erfahrungswerte gebeten. Und Stand heute kann ich sagen, dass hier 1/3 der auskunftswilligen Personen (meine Wenigkeit mitinbegriffen) vom Problem betroffen sind ... ;) Ergo: Ich bin nicht alleine.
     
  11. whipar

    whipar Gesperrter User

    Registriert seit:
    01.08.19
    Punkte:
    393
    393
    cc-net, was sagt denn der Support zu deinem Problem? Das wäre dann doch die erste Anlaufstelle, hast ja schließlich auch Geld bezahlt und willst daher ein funktionierendes Instrument.
     
    TheSarge und cc-net bedanken sich.
  12. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Mit denen hatte ich Ende 2018 Kontakt. Sie würden das Problem nicht kennen, ob ich einen Screenshot schicken könnte. Hmm, Screenshot einer geschlossenen DAW? Das ging dann ein paar hin und her (inkl. "Bitte neu installieren"), und dann habe ich das Plugin links liegen gelassen. Aber da ich im Moment alle Plugins auf Notwendigkeit teste (zwecks Verkauf), bin ich wieder auf Spire gekommen.

    Ich habe das Gefühl, dass es etwas mit Nachhall zu tun. Also alle Töne, die lange ausklingen. In dem Moment, wenn ich das Preset wechsle oder die Midinoten verändere, muss ja irgendein Signal zum Stoppen bzw. wechseln kommen.
     
  13. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Warum habe ich hier einen Thread aufgemacht? Nicht wegen Gewissensberuhigung. Spire ist ein total verbreitetes Plugin, was nicht selten in prof. Studios zu finden ist (siehe alleine die Referenzliste bei Reveal Sound). Ich kann mir echt nicht vorstellen, das so etwas lange geduldet werden würde. Also recherchiere ich im Moment ein wenig, ob das wirklich extrem selten ist (gem. Netz eher nein), und was damit zu tun haben könnte. Nicht selten sind davon FL Studio-Benutzer betroffen (was auch an der Verbreitung im Consumer-Bereich liegen dürfte). Gut, FL Studio nutze ich nicht mehr. Unter Ableton ist es ständig abgestürzt, unter S1 jetzt auch. Manchmal geht es auch sehr lange gut, dann wieder nicht.
     
  14. alex-reed

    alex-reed Flötenspieler

    Registriert seit:
    20.12.06
    Punkte:
    3.167
    3167
    Ich nutze den Spire in Reason als RackExtension. REs laufen, wie Reason bekanntlich auch, extrem stabil - abgestürzt ist mir Reason wegen dem Spire bis jetzt noch nie. Was ich allerdings festgestellt habe, grade beim Durchklicken von Presets: als wirklich EXTREM CPU hungrig stellen sich da einige heraus - und meine Karre ist nicht die allerschwächste. Ob dir das weiterhilft...
     
    cc-net bedankt sich.
  15. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Dem kann ich zustimmen, ich habe auch ein paar Presets, die ein wenig CPU ziehen. Aber ich sage mal in meinem Fall liegt es da eher wenig daran. Heute Mittag war es o.k., vorhin habe ich eine mickrige Bassline erstellt (1 Osc. mit lediglich einer Saw, keine Effekte etc.) und wollte sie ein paar Takte in der Timeline vorziehen - Crash.

    Vielleicht capture ich die nächste Session einfach mal den Bildschirm als Video ;)
     
  16. alex-reed

    alex-reed Flötenspieler

    Registriert seit:
    20.12.06
    Punkte:
    3.167
    3167
    Geholfen hat dir mein Beitrag insofern nicht - aber ich hatte das (fast) erwartet. Evtl hast ja so´n Montagsmodell erwischt ?

    :D
     
  17. whipar

    whipar Gesperrter User

    Registriert seit:
    01.08.19
    Punkte:
    393
    393
    Ich habe das auch extra noch mal in S1 genauer geprüft. Fast eine halbe Stunde lang immer wieder wild durcheinander die Presets gewechselt, während eine Sequenz lief. Auch kopiert, verschoben, geschnitten usw., ich konnte keinen Absturz erzwingen.
    Wie gesagt, nutze ich die VST2 Version von Spire. Bei Bedarf kann ich ebenso ein Video davon machen.
     
  18. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Muss so sein. Wahrscheinlich wurden ein paar Bits schlampig montiert :p:D

    Bzgl. deinem Beitrag: Völlig egal, ob er etwas gebracht hat, du warst hilfsbereit und am Thema interessiert. Der Rest ist egal ;)
     
    Zuletzt bearbeitet: 21.08.19
  19. cc-net

    cc-net Themenersteller

    Registriert seit:
    17.02.19
    Punkte:
    2.404
    2404
    Erst einmal vielen Dank für deine Mühe, ist nicht selbstverständlich! Da spielen so viele Faktoren eine Rolle, warum es bei einem passiert und beim anderen nicht. Im Prinzip müsste ich wieder ein frisches System aufsetzen und Schritt für Schritt installieren, anschließen und testen. Aber ich habe dieses Jahr hier oben im Dachstudio schon genug getestet und Fehlersuche betrieben und lasse in diesem Fall Spire mal Spire sein, da ansonsten bzgl. Hard- und Software mittlerweile alles reibungslos funktioniert, zumal ich demnächst auf den 3950X umsteigen werde und ohnehin wieder eine Neuinstallation ansteht. Trotzdem etwas schade, da Spire teilweise einen doch sehr eigenen und interessanten Klangcharakter hat.
     
  20. Ethersis

    Ethersis Individualist

    Registriert seit:
    06.04.15
    Punkte:
    9.746
    9746
    Evtl. könnte der Kontakt zum DAW-Anbieter auch helfen. Cubase z. B. hinterläßt beim Absturzt einen Eintrag im Crash Log. Das wird vermutlich keine unmittelbare Lösung bringen aber du hättest gegenüber ein Argument mehr in der Hand.
     
    cc-net und TheSarge bedanken sich.