Information ausblenden

ersatz für scarlett 18i6

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von redhotpitshifter, 02.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    Hallo zusammen,

    suche gleichwertiges Audiointerface als ersatz für das scarlett. ADAT in, zumindest 2 hochwertige xlr ins eventuell etwas mehr Ausgänge.
    Firewire nur mit onboard, mein notebook hat keinen card slot.
    was könnt ihr empfehlen, es sollte mit samplitude funktionieren.
    Sprich Asio treiber sollten laufen.

    gruss, roland
     
    redhotpitshifter, 02.09.12
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.090
    36090
    Was ist mit dem Scarlett?
     
    clemenserwe, 02.09.12
    #2
  3. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    lost asio buffers .....
    und bereits eine unmenge von stunden versenkt.
    lauft auf meiner maschine einfach nicht sauber

    gruess, roland
     
    redhotpitshifter, 02.09.12
    #3
  4. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.090
    36090
    Nachdem viele Leute mit dem Scarlett recht zufrieden sind, würde ich da den Fehler eher beim Rechner suchen.

    Wenn's da fehlt - und ich meine nicht die Hardware sondern das (evtl. nicht auber aufgesetzte) System - hilft auch ein teures Audiointerface nichts.

    Schau Dich mal im Forum um - da gibt es viele Tips und Tricks zu Thema PC und Musik - ein ganzes Unterforum voll.

    Ich bin leider schon seit längerer Zeit Mac-User und daher im Bezug auf solche Probleme völlig verblödet :D

    Clemens
     
    clemenserwe, 02.09.12
    #4
  5. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    Hi clemens,

    danke für den Hinweis, aber ich hab eine Motu 828 MkII mit mehr Kanäle die lauft ohne Probleme.
    ausserdem hab ich schon zuviel zeit verbraucht für (ein mehrfaches vom anschaffungspreis)
    alle latency checker und ähnliches sagen auch kein Problem mehr nach abschalten des akkus (!?)
    und ich werde sicher nicht meinen Rechner neu aufsetzen um ein USB Gerät anschliesen zu können.
    Hier geht es tatsächlich um Ersatz...
    gruess, roland
     
    redhotpitshifter, 03.09.12
    #5
  6. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.090
    36090
    Wieso kaufst Du USB, wenn Du Firewire stabil ans laufen kriegst?

    btw. das SaffirePro40 lief bei mir unter WinXP auch sehr gut. (Damals...)

    Clemens
     
    clemenserwe, 03.09.12
    #6
  7. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    ?
    meine motu 828 mk II ist eine usb version.... sorry
     
    redhotpitshifter, 03.09.12
    #7
  8. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.090
    36090
    Interessant - das hatte ich (eine Woche lang) auch mal hier - damit war an meinem Rechner nix zu machen. Es ging nach einer Woche direkt zurück ...

    Trotzdem ist das kein schlechtes Interface - dann weisst Du ja eigentlich auch schon, wo Du Dich hinorientieren musst. Schau zu, dass Du ein Motu kriegst (wenns läuft). Es gibt bei denen inzwischen ein breitere Produktpalette.

    Clemens
     
    clemenserwe, 04.09.12
    #8
  9. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    so kanns gehn.
    scarlett ist an sich gut, nur wenns auf einem modernem i7 notebook mit 8 gigs nicht lauft hilfts mir nicht.
    kann ja auch sein dass mit dem samplitude zusammen nicht funktioniert, ist mir mittlerweile egal.
    drum muss was adequates her das auf meiner kiste läuft.
     
    redhotpitshifter, 04.09.12
    #9
  10. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    Heute nochmals eine chance :)
    samplitude - generator sinus signal 3khz/ 1 kHz
    analog raus, analog wieder rein, asio buffer runter sam meldet aufnahme und abspielfehler aber keine störungen sicht und hörbar?!?
    ist das ein simpler software bug der mich narrt?
    wer wirds sein? treiber meldet fehler dies nicht gibt oder sam bildet sich was ein?
    was meint ihr?
     
    redhotpitshifter, 24.09.12
    #10
  11. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    Ergänzung:
    Mein Samplitude und die scarlett vertragen sich jetzt sobald ich mindestens 48 kHz Samplingfrequenz verwende....
    werd wohl neu auf 96 kHz gehen.
    Somit hab ich jetzt freude mit meinem Setup.
    gruss, roland
     
    redhotpitshifter, 02.12.12
    #11
  12. redhotpitshifter

    redhotpitshifter Themenersteller

    Registriert seit:
    31.12.10
    Punkte:
    54
    54
    Hallo zusammen update focusrite hat mit dem update des mixers auch treiber und firmware upgedated, meine lauft nun.
     
    redhotpitshifter, 01.04.13
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.