Information ausblenden

[Erledigt] Maus fällt aus, reagiert nicht, startet nicht...

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von noisefloor, 07.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. noisefloor

    noisefloor Themenersteller

    Registriert seit:
    07.09.04
    Punkte:
    3.996
    3996
    Tja, ich hab gerade ein mittelschweres Problem mit meinem Rechner.

    Meine USB Maus fing erst an, bei laufendem Betrieb ärger zu machen, sprich sie viel aus und lies sich nur nach mehrmaligem ein und wieder ausschalten zum funktionieren bewegen.
    Irgendwann wurde sie beim Hochfahren des Rechners gar nicht mehr erkannt und blieb einfach aus.
    Umstecken in andere USB Ports brachte keinerlei Besserung.
    Nachdem ich die Maus an einem anderen Rechner getestet habe, diese dort lief und eine andere Maus an meinem PC den gleichen Ärger produzierte, wollte ich den ps2 Anschluss via usb-ps2 Adapter nutzen.
    Auch hier lief erstmal gar nichts. Erst nach zich versuchen klappte es auf einmal und die Maus wurde gefunden und funktionierte, wenn auch ungenauer als per USB.
    Dummerweise viel die Maus dann irgendwann im laufenden Betrieb auch am ps2 Anschluss einfach aus und ließ sich durch erneutes Hochfahren des Rechners nicht mehr zum leben erwecken.
    Nachdem ich den Rechner dann ca 4 Stunden ausgelassen habe und wieder eingeschaltet habe, ging es auf einmal wieder, allerdings wiederum nur für ca. 1 Stunde, danach viel sie wieder aus.
    Im Moment ist nichts anderes angeschlossen ausser das notwendigste (Festplatten intern, GraKa, CPU, Tasta, Maus an ps2).
    Irgendwie kann ich dieses Problem so überhaupt nicht nachvollziehen.
    Ach ja, Windoof Problem schließe ich nun dreisterweise auch mal aus, da auch unter Knoppix das gleiche Problem auftrat.
    Was kann das nun sein?

    Überhitzung? Warum fällt dann nur die Maus aus?
    Mainboard defekt? Warum dann nur Maus und sowohl an ps2 als auch USB?
    Netzteil? Warum dann nur Maus und keine anderen Komponenten?

    Bin schlicht ratlos und würde mich über Hilfe wirklich riesig freuen, zumal ich im Moment nicht die Kohle habe, großartige neuanschaffungen zu tätigen.
     
    noisefloor, 07.08.08
    #1
  2. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Wie gut das nur das Nötigste angeschlossen ist, aber bau mal die CPU aus, vielleicht läuft's dann :D

    "Überhitzung? Warum fällt dann nur die Maus aus?
    Mainboard defekt? Warum dann nur Maus und sowohl an ps2 als auch USB?
    Netzteil? Warum dann nur Maus und keine anderen Komponenten?"

    Na da hast Du ja schon einiges ausgeschlossen... Warum nicht das naheliegendste nämlich die Maus selbst.... Kauf Dir für drei Euro eine neue Maus im Discounter dann weisst Du woran's lag.
     
    Signalschwarz, 07.08.08
    #2
  3. Malek

    Malek

    Registriert seit:
    07.08.08
    Punkte:
    18
    18
    Bei ner alten Maus doch mal Dreck an den Koordinaten-Rädchen in der Maus drinnen testen. Der klebt sich förmlich fest. Und nicht nur Staub *hüstel*

    Bei optischen Maus kann Elektronik futsch gegangen sein. Schlag sie doch mal :p

    Ergo: Statt CPU- oder Mutterbrett-Tausch wäre ik auch für Maus-Tausch.

    Leih dir doch mal eine vom Kollegen nebenan, oder der netten Nachbarin. Ist das einfachste. Ggfalls kannst du ja ne neue posten. Die kosten nisch alle Welt.
     
    Malek, 07.08.08
    #3
  4. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Jau, die nette Nachbarin, die hat vielleicht noch was ganz anderes als 'ne Maus für dich :D
    Sorry, ich weiss ich bin ein Ferkel....
     
    Signalschwarz, 07.08.08
    #4
  5. 26_DAEMONS

    26_DAEMONS

    Registriert seit:
    06.02.06
    Punkte:
    4.123
    4123
    Moment. Friert nur die Maus ein, oder reagiert der Rechner auf Tastatureingaben auch nicht mehr?

    Falls er komplett einfriert kann es schon an Überhitzung liegen. Oder am Ram. Mach mal einen Ramtest. (wenn du eh Linux drauf hast, sollte im Lilo Boot eine Memtest Option dabei stehn.)
    Oder überwache die CPU Temperatur. Vielleicht hast du auch nur einen verdreckten Lüfter. Auch wenn es noch so sauber ist bei dir, so ziehen Lüfter, Filter etc im PC Staub geradezu magnetisch an.

    Überprüf das einfach mal.

    Edit: Grafikkarte wäre auch eine Option. Oder die eine oder andere PCI Karte bzw Ramriegel steckt nicht 100% drin.
     
    26_DAEMONS, 07.08.08
    #5
  6. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Vielleicht liegt's auch am Kühlschranklicht...
     
    Signalschwarz, 07.08.08
    #6
  7. noisefloor

    noisefloor Themenersteller

    Registriert seit:
    07.09.04
    Punkte:
    3.996
    3996
    zu dem "kauf dich neue Maus"
    Hab ich ja schon probiert, in dem ich sowohl meine Maus an einem anderen Rechner angeschlossen habe (da läuft sie) und eine andere Maus, die bis dato funktionierte an meinem (die lief dann wieder nicht)
    Ansonsten reagiert der Rechner wunderbar, sprich, Tastatur läuft, und per Tastaturmaus (grausig!) kann ich auch auf alles zugreifen. Langsam läuft die Kiste auch kein deut, nur halt die Maus ist weg.

    Ach ja, Temperaturen gemessen:
    - CPU 40°
    - Mainboard: 32°
    - Zusatzfühler (keine Ahnung wo der sitzt): 37°
    - Graka: 40°

    Also alles im halbwegs normalen Rahmen, zumindest bei dem eh schon heissen Wetter.
     
    noisefloor, 07.08.08
    #7
  8. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    Mit so ner speziellen Frage bist du wahrscheinlich in nem PC-Forum besser aufgehoben, z.b. im Tweak PC Forum.
     
    bensummerfield, 07.08.08
    #8
  9. Malek

    Malek

    Registriert seit:
    07.08.08
    Punkte:
    18
    18
    Vielleicht fällt eine USB-Port oder -Hub aus.? Insofern du ne Tastatur-Maus hast, check doch mal, was passiert, wenn die externe Maus wegkackt. Zwar komisch dat die PS/2-Variante sich auch verabschiedet.

    Gerät die Tastatur-Maus mit der externen Maus in Konflikt?

    Seit wann passiert das? BIOS Update? Firmware?

    PC Forum wäre tatsächlich gschwinder?
     
    Malek, 07.08.08
    #9
  10. noisefloor

    noisefloor Themenersteller

    Registriert seit:
    07.09.04
    Punkte:
    3.996
    3996
    Ah, halt stop, mit Tastaturmaus meinte ich die Windoof Option, den Mauscursor per Tastatur zu lenken, da ist nix externes ^^

    Danke erstmal für eure Tipps, ich fürchte es wird eh so oder so aufs Mainboard hinauslaufen, weil alles andere kanns eigentlich kaum noch sein (zumindest meine Vermutung).

    EDIT: Fehler gefunden, das Netzteil ist im Sack. Vielen Dank trotzdem für eure hilfe.
     
    noisefloor, 07.08.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.