Information ausblenden

E-Gitarre Noise beseitigen?

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von ModulationMatrix, 09.01.20.

  1. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    34.112
    34112
    Moin Leute,

    wenn ich E-Gitarre aufnehmen will habe ich übelst Noise am Start. Signal-To-Noise-Ratio ist unter aller Sau.

    Hab eigentlich ein gutes Kabel und gehe direkt ins Interface. Was kann ich tun um das Noise in den Griff zu bekommen? Irgendwie klingt das auch nach losem Klinkenstecker und Einstreuung der Grafikkarte, aber es gibt keine losen Kabel und das Interface ist extern, kann also eigentlich beides nicht sein.

    Mit der Gitarre vom Rechner weg gehen hilft leider auch nichts. Das Interface steht nah am TFT-Display, aber das dürfte nix machen oder?

    Kann man ne Gitarre irgendwie erden oder sowas?

    Gaten kommt nicht in Frage da ich den Ausklang der Töne möglichst lang haben möchte.

    Danke schonmal für Tipps.

    Epiphone Les Paul mit Planet Waves Shielded Kabel in M-Audio FastTrackUltra.

    (OK einen "Fehler" hab ich schon selbst ausgemacht, ich habe ne Metal-Ampsim die für High-Gain ist mit sehr wenig Gain genommen, weil ich den Sound an sich am besten fand. Die Höhen sind geboostet, daher kommt auch das Noise so raus. Will ich aber haben weil mir die Gitarre damit am besten gefällt. Mit nem Clean Amp bei normalem Gain klingt es ein mü besser, aber nicht viel, das meiste kommt schon durchs EQing.)
     

    Anhänge:

  2. oliveramberg

    oliveramberg Ex-Rockstar

    Registriert seit:
    23.08.17
    Punkte:
    3.172
    3172
    Gehst Du über eine Amp-Sim (nehm ich mal an)?
     
  3. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    34.112
    34112
  4. oliveramberg

    oliveramberg Ex-Rockstar

    Registriert seit:
    23.08.17
    Punkte:
    3.172
    3172
    Wenn die aus ist, rauscht es dann auch so sehr?
     
    ModulationMatrix bedankt sich.
  5. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    38.794
    38794
    Das hatte ich auch mal. Alles probiert: passive Graka, passiver Kühler, Kühler von CPU und Co. temporär entfernt, USB Front abgeklemmt, andere Steckdose, Labornetzteil mit galv. Trennung. Nichts half. Dann brauche mei Alde eine Maus und ich gab ihr die Logitech G400, die dran war. Sofortige Verbesserung! Habe jetzt die Logi MX518 dran, viel besser.

    Aber! Ganz geht es nie weg. Meine Empfehlung, soweit kein UAD am Start: Gitarrensignal splitten, nur reine DI ohne SW-Monitoring aufnehmen und das gesplittete Signal in irgendeinen schrottigen Übungsamp zum Monitoring leiten. Vorteil: keine übertriebenen Latenzen und doch das Ampgefühl.
     
    ModulationMatrix bedankt sich.
  6. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    34.112
    34112
    Nee natürlich nicht... ich werde doch mal noch mehr Ampsims durchtesten und schauen wie sich das verhält.


    Krasssss an der Maus liegts auch noch? Wenn ich bedenke wieviele Dutzend Geräte ich hier dran hab, Maus, Tastatur, USB Hubs, Dongles, Breath Controller, drei TFT Displays, Interface, Faderport, dies und jenes.... Ich könnte mal gucken wie es sich mit meinem Netbook verhält bezüglich Rauschen, wenn ich nix anstecke ausser das Interface.

    Und du meinst also SW-Monitoring hat Einfluß aufs Input-Signal? OK teste ich auch mal. Hab ja auch Hardware Monitoring, nutze ich bloß aus Faulheit nicht weil ich da in der Interface GUI rumopern muß während ich in Cubase nur einen Button drücken muss für SW Monitoring.
     
  7. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    38.794
    38794
    Die Verzerrung in der Amp-Sim hebt das Fiepen superlaut an. Es ist zwar auch auf der DI Spur, aber wird idR vom Gitarrengetöse überdeckt. Wenn man SW monitort, zeichnet es man hörbar mit auf.
     
    ModulationMatrix bedankt sich.
  8. Ethersis

    Ethersis Individualist

    Registriert seit:
    06.04.15
    Punkte:
    11.161
    11161
    Da würde ich mal systematisch durchtesten. Stecker raus, nur 1 Monitor und den, der am weitesten von allem entfernt ist.
    Ich hab ne Schreibtischlampe, die muss beim recorden aus sein. ;)
     
    ModulationMatrix bedankt sich.
  9. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    8.440
    8440
    Naja, ich würde erstmal versuchen, den Fehler mit einfachen Mitteln einzugrenzen. Eine aktive DI Box, um das Signal auf Line Level zu bringen und zu symmetrieren und dann symmetrisch ins Interface in eine Line Eingang gehen. Vielleicht löst das schon die gröbsten Probleme.
     
    ModulationMatrix bedankt sich.
  10. Ethersis

    Ethersis Individualist

    Registriert seit:
    06.04.15
    Punkte:
    11.161
    11161
    Hä? Also wenn ich beim Aufnehmen im Insert ne Amp Sim habe und die die Spur auf Monitor stelle soll das Einfluß auf das aufgenommene Signal haben?
     
  11. Ethersis

    Ethersis Individualist

    Registriert seit:
    06.04.15
    Punkte:
    11.161
    11161
    Da würde ich als erstes mal ansetzten. Stelle es mal nen meterfufzig weg.

    Schaltet das interface eigentlich automatisch vom Mic = XLR auf instrument = Klinke um?
    Evtl. biste mit ner Klinke drin und hast auf Mic geschaltet?
     
    ModulationMatrix bedankt sich.
  12. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    38.794
    38794
    Jein. Wenn man aufnimmt und mittels insertiertem Plugin in der DAW den Gitarrensound macht, muss man ja über die DAW monitoren. Durch die Amp Sim wird das leise Fiepen zu einem lauten Fiepen. Nimmt man aber auf, ohne das aufzunehmende Signal über die DAW zu monitoren, passiert das nicht. K.A., es ist ein Workaround.
     
  13. stereolli

    stereolli

    Registriert seit:
    19.11.05
    Punkte:
    9.836
    9836
    Hab mal nen Gitarristen hier für Aufnahmen gehabt, bei dem und NUR bei dem gabs ordentlich Störgeräusche. Hab ihm ne Plastiktüte unter die Füße (Keine Schuhe angehabt) gelegt und das Störgeräusch war weg. Kein Witz.

    Zudem kann es bei Instrumenten vorkommen, dass sie das Störgeräusch mitsichbringen.
    Vor meinem jetzigen Bass hatte ich einen aktiven von Ibanez meine ich. Über ne Ampeg Vorstufe hat das scheißding sowas von krass gerauscht. Ging garnicht. War aber auch nicht sonderlich teuer (so um 300/400 Euro). Glaub das war der EQ des Basses. Egal. Ging zurück.

    Zudem muss ich, egal welche Gitarre, bei einigen Sounds den Noisgate einschalten. Passt aber nicht zu deinem cleanen Soundbeispiel.
     
    ModulationMatrix bedankt sich.
  14. Ethersis

    Ethersis Individualist

    Registriert seit:
    06.04.15
    Punkte:
    11.161
    11161
    Also im Normalfall sollte das nicht der Fall sein. Das aufgenomme Signal sollte völlig autonom aufgenommen werden, deshalb ja auch software monitoring. Oder verstehe ich da jetzt was falsch?
     
    ModulationMatrix und Andaraginga bedanken sich.
  15. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    38.794
    38794
    Nein. Es ist möglich, dass ich Kot erzähle. Ich versuche das mal ggf. heute noch zu reproduzieren.
     
    ModulationMatrix und Ethersis bedanken sich.
  16. AndiPaulo

    AndiPaulo Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    14.463
    14463
    Isse schon wenn du mit den Fingern die Saiten berührst.

    Ich hab oft ein Brummen druff was bei Berührung viel leiser wird. Drum hab ich schon mal beim Aufnehmen nen nackigen Fuß uff die DI-Box gestellt.
     
    ModulationMatrix bedankt sich.
  17. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    14.668
    14668
    Probier mal aus, ob es sich mit anderer Position ändert.
    Das klingt nicht nach einem Erdungsproblem in der Gitarre. Das würde eher ein lautes Brummen verursachen.
     
    ModulationMatrix bedankt sich.
  18. moon-dog

    moon-dog

    Registriert seit:
    20.09.10
    Punkte:
    3.211
    3211
    Dreh dich doch einmal mit der Gitarre langsam um 360 Grad im Raum. Und halt auch einmal die Gitarre mit den Pickups nach oben oder unten. Ändert sich dann etwas an den Geräuschen?
     
    ModulationMatrix bedankt sich.
  19. alien

    alien

    Registriert seit:
    11.02.08
    Punkte:
    216
    216
    ich hatte mal so ein ähnliches problem , weiß aber nicht , ob Dir meine "Lösung" weiterhilft :
    Gitarre - natürlich hochwertiges Kabel - Interface - Ampsim - DAW .
    Um einen passenden Sound zu erhalten musste ich nen AmplitubeFender Kompressor zuschalten : unangenehmes Rauschen das mir bei Aufnahmen sogar noch lauter vorkam .
    Mir ist dann tatsächlich der Zufall zu Hilfe gekommen . Kaufte mir aus anderen Gründen dieses Teil :
    https://www.thomann.de/de/harley_benton_american_truetone.htm
    Auf den Amplitube Kompressor kann ich jetzt verzichten !
    Damit herrscht ( fast ) totenstille , nur ein ganz leises Surren ist noch hörbar
    ( da muß man aber schon gut hinhören )
    Außerdem erhält man noch eine ganz brauchbare Fender-Amp-Sim , gibts noch in verschiedenen
    anderen "TrueTone" Geschmacksrichtungen .
    Ok , wenn der Drive-Regler die 12 oder 13 Uhr Position passiert dann beginnts zunehmend zu rauschen .
    Allein daß ich kein Rauschen mehr habe sind mir die 30 Euro ein breites Grinsen wert .
    Überhaupt eines der besten Pedals das ich kenne .
     
    ModulationMatrix bedankt sich.
  20. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    34.112
    34112
    Viele gute Anregungen, danke an alle! Werde alle Punkte durchgehen und mich wieder melden.