Information ausblenden

E-Gitarre brummt ?!? Hilfe

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von musicstar200, 21.11.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. musicstar200

    musicstar200 Themenersteller

    Registriert seit:
    29.09.02
    Punkte:
    137
    137
    Hallo zusammen,
    Hab ein Problem mit meiner E-Gitarre, bzw. mit beiden Gitarren ( 1x Samick, 1 x Fender Tele )
    Je nachdem, welche Richtung ich zu meinem Amp ( Fender Stage Lead 2 ) stehe, brummt es mehr oder weniger. Auch wenn ich keinerlei Effekte nutze und die Gitarre direkt am Amp einstecke. Hab auch schon verschieden Kabel probiert, aber mit beiden Gitarren immer dasselbe.
    Gleiches Problem tritt auch auf, wenn ich die Gitarre über meinen DIGITECH RP100 Modeling Guitar Processor, direkt auf meinen MX8000 Mixer gehe.
    Hoffentlich weiß mir jemand einen Rat ???
    MFg Klaus
     
    musicstar200, 21.11.02
    #1
  2. NULL

    NULL Guest

    Punkte:
    0
    kenn ich auch. ist aber ganz normal(meiner meinung nach) wenn du in richtung amp stehst. abhilfe kenne ich nicht- außer wegdrehen ;-)
     
    NULL, 21.11.02
    #2
  3. musicstar200

    musicstar200 Themenersteller

    Registriert seit:
    29.09.02
    Punkte:
    137
    137
    HAllo,
    DAnke für die schnelle Antwort, hab aber auch die Gitarre mal einem Kumpel ausgeliehen, der sie an einem Marshal angeschlossen hat, da war es anscheinend voll ok. ?!?
    Na ja, muß ich halt warscheinlich damit leben, trotzdem danke.
    MFG Klaus
    :-(
     
    musicstar200, 21.11.02
    #3
  4. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    3.880
    3880
    Ist das Brummen auch noch da, wenn du die Hand auf den Seiten hast? Wenn nicht ist das nicht normal. Du kannst mal prüfen ob vielleicht irgendwo ein Masse defekt vorliegt. Eventuell ein Kabel nicht richtig verlötet oder Kabelbruch.
    Wo ich mal gucken würde, ist das Kabel, was von der Klinkenbuchse in die Elektronik geht, die sind meistens(leider) sehr dünn und nicht abgeschirmt. Da kann man auch ruhig mal ein besseres Kabel verwenden. Oder das Kabel was hinten an der Brücke ist. Ich überleg noch mal ein bißchen.
    Gruß,
    Randy
     
    Ran, 21.11.02
    #4
  5. musicstar200

    musicstar200 Themenersteller

    Registriert seit:
    29.09.02
    Punkte:
    137
    137
    HAllo Randy,
    DAnke für Deine Antwort.
    Wenn ich die Hand auf den Saiten hab, ist das Brummen wesentliche weniger, aber nicht ganz weg.
    Es wird aber besser, um so weiter ich vom Amp, bzw. Mixer weggehe, dann ist das also wahrscheinlich normal.
    Vielen Dank

    Grüße sendet Klaus
     
    musicstar200, 21.11.02
    #5
  6. MARYUS

    MARYUS

    Registriert seit:
    29.09.02
    Punkte:
    129
    129
    Hi,
    kann mir vorstellen, dass das Kabel Schrott ist,
    zweiter Möglichkeit: vielleich irgendwo im Verstärker was locker, oder nicht richtig verlötet bzw. kalte Lötstelle.
    Naja, check erstmal deine Kabel, bevor du dir die Finger am eingeschalteten Amp verbrennst.
    Viel Glück!
    MARYUS
     
    MARYUS, 22.11.02
    #6
  7. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.063
    5063
    Kenn das Problem auch. Letztens hab ich irgendwas gemacht, weiß auch nicht was, auf jeden Fall war alles brummen weg... ich denke es liegt an den Kabeln... benutze beim aufnehmen einfach ein Noisegate, wenn Du der Situation nicht her wirst.
     
    RandomRecords, 22.11.02
    #7
  8. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    3.880
    3880
    So findest du vielleicht das Problem:

    Deine Gitarre an anderen Amp, wenn es noch da ist liegt es vermutlich an deiner Gitarre. Aber du solltest dann auch noch testen, ob andere Gitarren (am besten die gleiche) über den Verstäreker testen. Laß jegliche Effekte dazwischen weg, die können auch Brummen, wenn man Beispielsweise ein schlechtes Netzteil verwendest oder an sich schlecht verarbeitet sind.
    Mehrere Kabel ausprobieren.
    Andere Gitarre mit deinem Verstärker.
    Gucken wann das Störgeräusch weg ist.
    Wenn du weißt wo es her kommt, Massendefekte suchen. Bei Gitarren ist das gerne mal die Klinkenbuchse(verbogen oder nicht richtig verschraubt, so daß es zu keinen Vernünftigen Kontakt kommt). Bei Ansonsten hilft nur suchen und probieren.
    Gruß,
    Randy
     
    Ran, 22.11.02
    #8
  9. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    3.880
    3880
    Ach ja, hast du vielleicht nur Single Coils Tonabnehmer und dein Freund Humbucker?
    Single Coils haben wegen ihrer Bauweise ein höheres Nebengeräusch.
     
    Ran, 22.11.02
    #9
  10. musicstar200

    musicstar200 Themenersteller

    Registriert seit:
    29.09.02
    Punkte:
    137
    137
    Hallo,
    Hab zwei Single Coil´s und am Bunb einen Humbucker. Das Brummen ist ja auch an meinem Mixer zu hören. Ich denk, ich hol mir mal ein wirklich hochwertiges Anschlußkabel. Meine, die ich habe sind alle solala, nichts besonders.
    Danke an alle für die Zahlreichen Antworten.
    Grüße sendet Klaus
     
    musicstar200, 23.11.02
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.