Dumme Frage

Dieses Thema im Forum "Logic" wurde erstellt von Dash, 23.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Dash

    Dash Themenersteller

    Registriert seit:
    06.12.05
    Punkte:
    87
    87
    Hallo.

    Kann mir mal jemand verraten seit welcher Version Logic nur noch für den Mac zu haben ist?!

    :|

    MfG, Dash
     
  2. music_producer

    music_producer

    Registriert seit:
    14.06.05
    Punkte:
    324
    324
    :D

    Ab version 6.0

    Grüße
     
  3. Dash

    Dash Themenersteller

    Registriert seit:
    06.12.05
    Punkte:
    87
    87
    Danke ....

    das ja geil .. dann muss ich ja zwangsweise mit CuBase arbeiten. Wollte von Fruity evtl auf Logic umsteigen, da ich mit Logic auch Erfahrungen (vor Jahren) gemacht habe. Aber Geld für nen Mac ist nicht da :(

    Oder halt Reason .. etc.


    Ich glaub ich hol mir ne MPC :p hehehe
     
  4. stringsurfer

    stringsurfer

    Registriert seit:
    21.07.03
    Punkte:
    384
    384
    Naja, was heißt zwangsweise? Wenn du wirklich umsteigen möchtest würde ich mir die Kohle für neue Cubaseversionen sparen und dann später von dem Ersparten den Umstieg finanzieren. Regelmäßig gibts auch Leute, die ihr Macsystem mit Logic verkaufen wollen. Ist dann zwar nicht immer die aktuellste Version, aber zum Umstieg defintiv ne Überlegung wert, einfach mal bei eBay oder den regionalen (Musiker-)Kleinanzeigenseiten gucken.
     
  5. sasu

    sasu

    Registriert seit:
    06.01.06
    Punkte:
    105
    105
    Da hilft (wie so oft) auch ein Blick bei Ebay. Mit dem Suchwort "Emagic" habe ich auf die Schnelle min.3 Logic Platinum für PC gefunden.
     
  6. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    "es gibt keine dummen fragen - nur dumme antworten"
    *nick*
    aber es gibt auch google und ebay, hehe
    und es gibt hier ne suchfunktion fürs forum *nick*
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.