Information ausblenden

CubaseSE: Timingprobleme bei Wiedergabe (VSTi)

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von kapsanderl, 13.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. kapsanderl

    kapsanderl Themenersteller

    Registriert seit:
    14.11.05
    Punkte:
    17
    17
    Hi,

    das Problem wurde hier schon diverse Male gepostet, aber leider haben mich die Antworten nicht weitergebracht. Daher schildere ich mal mein Phänomen.

    Setting: CubaseSE (WinXP, 1GB RAM), EMU0404 Soundkarte, ext. MIDI-Keyboard (ESI-25 bzw. CME UF8), VST Instrumente (egal welches), Latenz 4ms.

    Spiele ich ein VST-Instrument mit dem Keyboard, ist alles wunderbar - keinerlei Latenz. Nehme ich mit Cubase auf, ist auch alles wunderbar, d.h. die Töne kommen vollkommen synchron mit dem Tastendruck aus den Lautsprechern!

    Wenn ich dann aber diese Aufnahme wiedergebe, dann ist das VST-Instrument zeitlich versetzt!

    Folgendes habe ich ausprobiert: kein VST-Instrument geladen und nur die MIDI-Events aufgezeichnet. Wenn ich bei der leeren MIDI-Spur den Key-Editor aktiviere, kann man ja bei der Aufnahme zuschauen, wie die MIDI-Events aufgezeichnet werden. Dabei gibt es schon die Verzögerung!!! Wenn ich aber gleichzeitig ein VST-Instrument einschalte, dann kommt der Ton vollkommen richtig von der Time aus den Lautsprechern, wohingegen die Verzögerung im Key-Editor zu sehen ist...

    !?!?!?!?

    Verblüffenderweise geht's manchmal. Tritt das Phänomen auf und ich beende Cubase und starte es wieder, geht's wieder.

    Hat irgendjemand eine Idee?!?!?!

    Gruss,
    Anderl.
     
    kapsanderl, 13.03.06
    #1
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Es gibt 3 Möglichkeiten.

    1. Auto Q im Transportfeld aktiviert ? (ganz links)
    2. Im Inspector ist eine Spurverzögerung eingestellt. (ausschalten)
    3. Für alle Midiports im Gerätemenü "Systemzeit verwenden" einstellen.
    (Geräte/Geräte konfigurieren)
     
    fmo, 13.03.06
    #2
  3. kapsanderl

    kapsanderl Themenersteller

    Registriert seit:
    14.11.05
    Punkte:
    17
    17
    Hi fmo,

    danke für die Tipps.

    ad 1. Auto Q war off. Wenn's das nächste Mal auftritt, dann schalte ich's mal ein.

    ad 2. Meinst Du die Spur-Parameter im Inspector? Da ist nichts eingestellt (Längenkompression, etc.) Ich verwende auch keine Effekte.

    ad 3. Finde ich in CubaseSE nicht - auch nicht im Handbuch. Gibt's das vielleicht nur in den grossen Cubasen?

    Ciao,
    Anderl.
     
    kapsanderl, 13.03.06
    #3
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    AutoQ soll aus sein !


    Du hast doch Cubase SE3 oder was ?
     
    fmo, 13.03.06
    #4
  5. kapsanderl

    kapsanderl Themenersteller

    Registriert seit:
    14.11.05
    Punkte:
    17
    17
    AutoQ aus? Ich dachte, mit Quantisierung würde vielleicht diese Verschiebung weg-quantisiert werden!?!?

    Ja, ich habe SE3 (3.0.2 um genau zu sein).
     
    kapsanderl, 13.03.06
    #5
  6. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    [​IMG]
     
    fmo, 14.03.06
    #6
  7. kapsanderl

    kapsanderl Themenersteller

    Registriert seit:
    14.11.05
    Punkte:
    17
    17
    Hi fmo,

    okokok, ich hab's gefunden...

    Danke! Ich probier's mal aus.

    Gruss,
    Anderl.
     
    kapsanderl, 14.03.06
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.