Cubase Update 9.04 Plugin-Manager hängt beim Start!

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von R-Kelly, 11.07.18.

  1. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    2.841
    2841
    Moin,

    ich bereue es gerade das ich von 9.03 auf 9.04 geupdatet habe! Nun hängt sich Cubase jedesmal auf beim Start sobald der Plugin-Manager initialisiert wird oder es dauert ewig bis Cubase hochgefahren ist.

    Was kann ich tun? Am liebsten würde ich wieder auf 9.03 downgraden aber weiß garnicht ob das auf dem Mac geht? Bin auf OSX Yosemite 10.10.5 und habe vor dem Update auch den Elincenser upgedatet
     
  2. Rescue

    Rescue

    Registriert seit:
    17.01.09
    Punkte:
    679
    679
    Dann wird das wohl das Problem sein.
     
    R-Kelly bedankt sich.
  3. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    3.350
    3350
    Ich würde erstmal den Preferences-Ordner umbenennen, dann legt Cubase ja neue Preferences an, nur um zu sehen, ob das nicht doch an diesen liegt.

    Als nächstes ganz brutal die beiden VST-Ordner leer räumen, jedoch den Inhalt vorher sichern, z.B. auf dem Desktop. Startet Cubase dann ordentlich, würde ich eine Gruppe von Plugins in die Ordner kopieren und Cubase neu starten, dann die nächste Gruppe usw.

    Grundsätzlich gehe ich vor einem Update so vor :
    - eine Kopie des Programms Cubase anlegen und diese dann mit der Versionsnummer erweitern.
    - Kopie des Cubase-Preferences-Ordners anlegen und diesen ebenso sprechend umbenennen.
    - Update und checken ob alles wieder funzt
    - wenn nicht ok, dann lässt sich Cubase mit der zuvor angelegten Kopie in der vorherigen Version starten. Dran denken, den vorher kopierten Preferences-Ordner wieder mit dem alten Namen zu versehen.
     
    R-Kelly und Kosaken-Kaffee bedanken sich.
  4. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    22.327
    22327
    R-Kelly und Kosaken-Kaffee bedanken sich.
  5. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    2.841
    2841
    Ok also Safe Start Mode und deaktivieren der Programmeinstellungen war schon mal nicht die Lösung. Dachte im Safe Sart Mode würde Cubase jungfräulich ohne die installierten Plugins laden aber dies bezieht sich wirklich nur auf die Programmeinstellungen.

    Welche Lösungen kennst du sonst noch?
     
  6. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    22.327
    22327
    bafc24 bedankt sich.
  7. EmulatorX

    EmulatorX

    Registriert seit:
    28.03.18
    Punkte:
    2.231
    2231
    Ich kenne mich nicht mit dem Mac aus, aber unter Windows kann man weiterhin den alten Plugin Manager aus der Version 8 nutzen.
    Dann ist auch wieder die 32 Bit Bridge voll funktionstüchtig. Dazu muss man einfach in Cubase 8 in den Unterordner Components gehen und dort findet man die Dateien VSTBridgeApp.exe und VstPluginManager.dll. Diese beiden Dateien muss man dann ins Cubase 9 kopieren.
    Vielleicht geht das auch irgendwie beim Mac?