Information ausblenden

Cubase 4 stürzt willkürlich ab

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von -HP-, 27.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. -HP-

    -HP- Themenersteller

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    ... hab vor kurzem erst mit Cubase 4 angefangen. Davor hab ich mit SX 3 gearbeitet. Cubase 4 läuft in einigen Punkten besser. Aber es stürzt häufig ab, wenn ich mein Projekt öffne, trotz aktuellem Update. Dann hilft nur noch Neustart, erneutes Aufrufen von Cubase 4 führt zum Runtimeerror. Was Steinberg abzieht, ist nur noch schlecht. Zuletzt vier Abstürze in Folge, bis Cubase dann mein Projekt bereit war zu öffnen. Watt soll datt? Kann es sein, daß man auf keinen Fall über das Menü "letzte Projekte" sein Projekt öffnen darf?
     
    -HP-, 27.08.08
    #1
  2. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.036
    14036
    Und Du bist Dir natürlich sicher, dass es an Cubase liegt und nicht an irgendwelchen Plug-ins, die Du in Dienen Projekten verwendest. kannst Du einen Absturz reproduzieren mit einem Projekt ohne Plug-Ins, sagen wir mal, nur mit einer Handvoll Audiospuren?
     
    tsching, 27.08.08
    #2
  3. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Könnte es an Plugins liegen?
     
    naseweis, 27.08.08
    #3
  4. -HP-

    -HP- Themenersteller

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    hallo Tsching,

    ich will nicht polemisieren, aber mit Reaper in Verbindung mit den gleichen
    Plugins hab ich solche Probleme nie gehabt. Ich denke nicht, daß es an den Plugins liegt. Auszuschließen ist natürlich grundsätzlich gar nichts in der Softwarewelt. :)

    Es ist halt so: mal will es starten, mal will es nicht, völlig willkürlich.
     
    -HP-, 27.08.08
    #4
  5. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Kann es sein, dass dein Rechner schwach ausgerüstet ist (z.B. mit Memory).
    Neue Programmversionen erkaufen sich häufig den Mehrkomfort durch höheren Ressourcenverbrauch.
    Meiner Meinung nach legitim, weil die Hardware-Entwicklung meist schneller voranschreitet als die Software-Entwicklung.
     
    petaod, 28.08.08
    #5
  6. -HP-

    -HP- Themenersteller

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    hallo.
    Mein Rechner hat 2 GB. Läuft unter XP und hat noch einen älteren Pentium M Prozessor, der aber gar nicht mal so langsam ist.

    Ich gehe auch nicht davon aus, dass das problem so einfach lösbar ist.

    Ich wollte halt wissen, ob Ihr auch solche Symptome habt.
     
    -HP-, 28.08.08
    #6
  7. juggernaut

    juggernaut

    Registriert seit:
    13.12.02
    Punkte:
    1.211
    1211
    Hast Du mal einkreisen können, bei welchem Plugin Cubase crasht?

    Gruß
    Juggernaut
     
    juggernaut, 28.08.08
    #7
  8. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.036
    14036
    Das hat gar nix zu sagen. Cubase 4 geht "sehr streng" mit VST-Plug-Ins um, die nicht genau den Spezifikationen entsprechen. Was bei SX3 und auch bei Reaper laxer behandelt wird, muss nicht unbedingt bei C4 reibungslos klappen. warum das so ist? Um maximale Performance zu ermöglichen. Immerhin hat Steinberg den VST-Standard exakt definiert und viele Programmierer halten sich da nicht unbedingt 100%ig dran, selbst NI Plugs haben anfangs mit C4 nicht richtig geklappt. nach einem Update ging es dann auf einmal.
     
    tsching, 28.08.08
    #8
  9. -HP-

    -HP- Themenersteller

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    einverstanden.

    Das Problem ist nur, daß der User im Dunkeln darüber gelassen wird, welches Plugin die Ursache des Problems darstellt, und einfach eben seinen Dienst mit Runtimerror quittiert. Da kann man nichts machen, oder doch?
     
    -HP-, 28.08.08
    #9
  10. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Cubase ist das schlechteste Programm, was den suport von Plugins betrifft. War es schon immer leider...kenne kein anderes, was da so oft rumzickt. Läuft zwar bei mir mittlerweile sehr stabil, aber in FL zB. hatte ich noch NIE einen Absturz wegen einem Plugin, da kann ich verwurstelt arbeiten wie ich will, läuft immer.
    Ansonnsten hab ich aber gar nix daran auszusetzen.
     
    naseweis, 28.08.08
    #10
  11. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.086
    5086
    Und Du setzt Fruity Loops auf eine Stufe mit Cubase? Gewagt.
    Kann das eigentlich mittlerweile vollwertig mit Audio umgehen?
     
    RandomRecords, 28.08.08
    #11
  12. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    nein ich setze FL auf eine Stufe übers Cubase..


    ..im Bezug auf die Stabilität.
     
    naseweis, 28.08.08
    #12
  13. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Mein Cubase4 stürzt jedenfalls nicht ab.
     
    fmo, 28.08.08
    #13
  14. Good4u

    Good4u

    Registriert seit:
    25.03.03
    Punkte:
    3.109
    3109
    Unglaublich wie über Cubase gemeckert wird.....

    Leute, haltet einfach euer System sauber und ihr werdet keine Probleme mehr haben!!!
     
    Good4u, 28.08.08
    #14
  15. -HP-

    -HP- Themenersteller

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    was heisst hier sauber? :roll:

    Ich hab ne "saubere" Version mit allen Updates.

    Dell Rechner, auch nicht der schlechteste.

    Wie gesagt, Reaper kommt klar, noch nie ein Absturz.

    Das mit der Meckerei ist kein unberechtigter Einzelfall,
    aber manche User lassen ja alles mit sich machen. Liebe macht blind ;-)
     
    -HP-, 28.08.08
    #15
  16. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.036
    14036
    Ich schreibe es hier immer gerne wieder: Ich habe Cubase 4 auf vier verschiedenen Rechnern laufen und beim normalen Betrieb keine Abstürze oder Probleme. Die älteren SX-Versionen sind da weitaus häufiger abgeschmiert.
    Es liegt sicherlich auch daran, dass ich nicht hunderte Plug-Ins installiert habe, sondern nur ausgewählte Effekte und Instrumente, die ich auch wirklich zum Arbeiten brauche. Freeware und Shareware habe ich keine drauf.
     
    tsching, 28.08.08
    #16
  17. Good4u

    Good4u

    Registriert seit:
    25.03.03
    Punkte:
    3.109
    3109

    Und dann gibt es noch diejenigen User, die alle Demos ausprobieren müssen und auch noch vom Kollegen irgendwelche gezogenen PlugIns auch noch testen wollen und sich dann ärgern, wenn irgendwas nicht mehr funktioniert. Das ist doch auch nachvollziehbar. Die Sammelleidenschaft der User ist teilweise der helle Wahnsinn.

    Mit "sauber" meinte ich nicht ein Firlefanz-Cubase, sondern die gekaufte Version, kein Office oder sonst irgend ein Schrottprogramm, sondern einfach ein Musik-PC.
     
    Good4u, 28.08.08
    #17
  18. -HP-

    -HP- Themenersteller

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    das zumindest kann ich bestätigen. Wenn C4 erstmal erfolgreich startet, dann läufts.

    EDIT: hab gerade ne schöne Cubase Macke entdeckt, die mich gestern schon irritiert hat. Wenn ich den Gainregler eines Events anwähle, ändert der schon beim Anwählen sein Wert, anstatt den alten zu behalten, d.h. wenn ich ein paar mal klicke ohne den Mauszeiger zu bewegen, ändert sich jedesmal der Gainwert minimal nach oben (abhängig vom Zoom, zum Beispiel 0.5 dB). Na toll :D
     
    -HP-, 28.08.08
    #18
  19. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.036
    14036
    Ich hab gerade eine schöne Macke Deiner Maus-Kalibrierung entdeckt, daran wird es wohl liegen.
    Ich kann diesen "Bug" nämlich hier auf zwei Rechnern mit zwei unterschiedlichen Mäusen nicht reproduzieren. Warum sind eigentlich immer erst die anderen schuld? ;-)
     
    tsching, 28.08.08
    #19
  20. -HP-

    -HP- Themenersteller

    Registriert seit:
    04.06.08
    Punkte:
    2.807
    2807
    naja ...

    ich hab jetzt das Problemchen analysiert. Die Maus ist ok, noch zwei andere angeschlosssen, das gleiche. Also ich muss mich korrigieren. Der Gain geht nicht immer weiter nach oben. Aber ich hab beobachtet, daß je nach Zoom ein anderes internes Raster genommen wird. Sobald man auf den blauen kleinen Kasten klickt, zieht Cubase den Wert auf das Raster.
     
    -HP-, 28.08.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.