Information ausblenden

Cubase 4.5 , 4.5.1 , 4.5.2

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Felix666, 20.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Felix666

    Felix666 Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    446
    446
    HI!!

    Wer kennt sich bitte mit dem ganzen Kram aus ???

    irgendwie steht da ja das man fürs 4.5.2 die 4.5.1 braucht, ich hab aber die 4.1.2 ....jetzt kann ich die 4.5.1 aber nirgends finden ....hab ich was verpasst ?? :D


    LG

    Fleix
     
    Felix666, 20.09.08
    #1
  2. StenzGang

    StenzGang

    Registriert seit:
    30.01.17
    Punkte:
    363
    363
  3. Felix666

    Felix666 Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    446
    446
    hey danke aber da is ja nur des 4.5.2 und für des brauch ich doch 4.5.1 oder ??? oder steh ich grad aufm schlauch ??



    -----

    ahhh halt des 4.5.2. oben ist des für die die noch nix haben und des unter für die die noch des alte 4.5.1 haben oder...meine Fresse ..... :D :D :D :D :D
     
    Felix666, 20.09.08
    #3
  4. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    13.930
    13930
    In Deinem Fall benötigst Du nur den 4.5.2 Full Installer, den Du auf der Downloadseite oben rechts findest.
     
    tsching, 20.09.08
    #4
  5. Felix666

    Felix666 Themenersteller

    Registriert seit:
    07.08.05
    Punkte:
    446
    446
    danke, stand da grad n bissl aufm schlauch ^^
     
    Felix666, 20.09.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.