Information ausblenden

Cubase 11 und VPS Avenger 1.6.0

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Steinwurst, 05.12.20.

  1. Steinwurst

    Steinwurst Themenersteller

    Registriert seit:
    14.09.20
    Punkte:
    255
    255
    Und weiter geht es in der Fragerunde :)

    Wer von euch benutzt VPS Avenger unter Cubase 11?

    Ich habe folgendes Problem: Ich kann Cubase nicht dazu bewegen, dass ich den Avenger nicht immer im Vordergrund haben möchte:

    upload_2020-12-5_15-26-4.png

    Sobald ich dies deaktiviere, schließt sich kurz das Plugin, Avenger wird dann neu geöffnet, völlig falsch skaliert (es fehlt die halbe Oberfläche) und "Immer wieder im Vordergrund" ist wieder aktiviert.

    Kann das jemand auf seiner Maschine bestätigen?

    Ich bin unter Windows 10 Pro mit HiDPI unterwegs und weiß nicht, ob dieser Bug auch Mac betrifft. Aber es definitiv einfach Bug. Die Frage ist nur: Cubase oder Avenger.

    Danke schon einmal vorab!
     
    Steinwurst, 05.12.20
    #1
  2. Ester

    Ester Musikmacher

    Registriert seit:
    15.08.20
    Punkte:
    166
    166
    Ich wage mal zu behaupten, das es kein Bug ist ,sondern das Verhältniss der Skalierungen vom Avenger
    zum Monitor
    Gehe mal zur vorgeschlagenen Standard Monitor Einstellung 1920 x 980
    Dann skalierst Du den Avenger so , das er gut in Dein Bild passt.
    Hast Du einen oder zwei Monitore am Start und eventuell mit verschiedenen Auflösungen?
     
    Ester, 05.12.20
    #2
    Steinwurst bedankt sich.
  3. sidera

    sidera Teilzeitmusiker

    Registriert seit:
    14.10.16
    Punkte:
    333
    333
    Bei mir klappt es. Allerdings nur solange wie ich das geöffnete Fenster wieder zurück hole.
    Öffne ich den Avenger wieder über "Instrument bearbeiten" ist im Vordergrund wieder aktiviert.
    Skalierungsfehler habe ich nicht. Mein Monitor steht auf 2560x1440 px.
    Muss dazu sagen ich bin noch bei Avenger 1.4.9
     
    sidera, 05.12.20
    #3
    Steinwurst bedankt sich.
  4. Steinwurst

    Steinwurst Themenersteller

    Registriert seit:
    14.09.20
    Punkte:
    255
    255
    Danke.

    Ja, ich habe zwei Monitore, beides 4K, bei beiden 150% Skalierung. Ich habe jetzt mal meinen alten Laptop verwendet (1920 x 1080), also auch kein HiDPI unter Cubase - selbes Verhalten, wie oben beschrieben. Das Abschneiden der Oberfläche fällt hier allerdings weg.
     
    Steinwurst, 05.12.20
    #4
  5. Steinwurst

    Steinwurst Themenersteller

    Registriert seit:
    14.09.20
    Punkte:
    255
    255
    Ok, dann gibt es zwei Probleme:

    1.) Ob mit oder ohne HiDPI / 4K - die Einstellung bleibt nicht erhalten, obwohl sie es sollte. Ich konnte das, was du beschreibst, auf meinem alten Laptop nachvollziehen.

    2.) Mit HiDPI kommt zusätzlich noch das Skalierungsproblem hinzu.

    Mir ist nur wichtig, dass es eben nicht nur bei mir auftritt. Der ein oder andere unter euch wird ja die Diskussion mit Herstellern kennen: "Das kennen wir nicht und scheint ein Problem mit Ihrer Hardware zu sein."

    Nun gut, da schreibe ich Keilwerth als auch Steinberg mal an. Bei Steinberg kenne ich schon jetzt die Antwort: "Wir können ja nichts dafür, wenn sich Drittanbieter von Plugins nicht an die VST-Spezifikationen halten". Ich spendiere eine Runde virtuelles Freibier, wenn dieser Satz nicht in der ersten Antwort enthalten ist :D;)
     
    Steinwurst, 05.12.20
    #5