Information ausblenden

C10.5 langsam

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von mackie1402, 31.12.19.

  1. mackie1402

    mackie1402 Themenersteller

    Registriert seit:
    18.07.03
    Punkte:
    2.401
    2401
    Cubase 10.5 braucht bei mir 2-3 mal so lang um das selbe Projekt zu laden als C10. Je nach Projekt
    Auch das starten dauert doppelt so lang. Ob das an Windows 7 liegt? Wer von euch betreibt Cubase 10.5 auch mit Win 7?
     
  2. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.713
    5713
  3. mackie1402

    mackie1402 Themenersteller

    Registriert seit:
    18.07.03
    Punkte:
    2.401
    2401
    hi...
    habe das problem lösen können.es lag an fabfilter.
     
  4. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    47.520
    47520
    was hast du gemacht? fabfilter Update? fabfilter raus?
     
  5. RK79

    RK79

    Registriert seit:
    18.03.15
    Punkte:
    3.054
    3054
    FabFilter raus, FabFilter raus... Braucht doch niemand:D:D:D
     
    Glutamatjunkie bedankt sich.
  6. mackie1402

    mackie1402 Themenersteller

    Registriert seit:
    18.07.03
    Punkte:
    2.401
    2401
    rein und wieder raus
     
  7. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    33.081
    33081
    Ja. Das alte Rein-Raus-Spiel.
     
  8. mackie1402

    mackie1402 Themenersteller

    Registriert seit:
    18.07.03
    Punkte:
    2.401
    2401
    ach ist das bekannt bei fabfilter?
     
  9. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    5.475
    5475
    ernsthaft? Fabfilter? Welche Plugins und in welcher Anzahl? Ich kenne das Verhalten nicht.
     
  10. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    28.919
    28919
    Wäre mir neu.
    Die hatten mal vor 1 Jahr nen Bug bei den neueren Versionen, Wurde aber unverzüglich gefixt.
     
    Glutamatjunkie bedankt sich.
  11. mackie1402

    mackie1402 Themenersteller

    Registriert seit:
    18.07.03
    Punkte:
    2.401
    2401
    ich hatte aber wegen ältere Projekte EQ1,EQ2,EQ3 drauf
     
  12. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    4.663
    4663
    Und was ist zu beachten?

    Will auch alle 3proQs unter C10.5 nutzen, bin aber derzeit noch auf win7 und hauptsächlich 9.5. Cubase 10 hab ich zwar eingerichtet, aber warte mit den wechsel bis die 10.5er wirklich total ausgereift ist...
     
  13. mackie1402

    mackie1402 Themenersteller

    Registriert seit:
    18.07.03
    Punkte:
    2.401
    2401
    einfach fabfilter aktuellste version installieren.
     
    rkdk bedankt sich.