Brauche hilfe wegen installation von M-audiophile treiber!!

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von RnB_Prod, 31.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. RnB_Prod

    RnB_Prod Themenersteller

    Registriert seit:
    06.04.05
    Punkte:
    38
    38
    hi leute,

    habe mir jetzt nen neuen rechner zugelegt und habe mein

    M-audiophile soundkarte eingebaut. Als ich die treiber
    installieren wollte, habe ich festgestellt, das der Treiber
    windows XP nicht unterstützt. nur win 98.

    als ich es trotzdem installieren wollte hat windows xp gemeckert,
    habe es trotdem installiert. Sound knirchst aber bissl.
    muss man sich den neuen treiber runterladen oder kann ich das
    so lassen?

    vielen dank
     
  2. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
  3. Gahan

    Gahan

    Registriert seit:
    06.03.05
    Punkte:
    449
    449
    Hallo,

    Du hast wahrscheinlich den VxD-Treiber für Win9x installiert. Diesen Treiber bitte wieder deinstallieren (weil er unter XP definitiv falsch ist) und den richtigen WDM-Treiber für Win2000/XP installieren. Den neuesten Treiber findest Du hier:

    http://www.maudio.de/d_delta.htm#wdm

    Viele Grüße
    Gahan

    PS: DarthFader war schneller... ;)
     
  4. RnB_Prod

    RnB_Prod Themenersteller

    Registriert seit:
    06.04.05
    Punkte:
    38
    38
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.