Information ausblenden

BOSS GS-10 USB-Anschluss???

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Akrino, 06.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Akrino

    Akrino Themenersteller

    Registriert seit:
    06.01.06
    Punkte:
    2
    hallo leute,

    ich habe mir heute das multieffektgerät GS-10 von BOSS gekauft. beim installieren, der treiber-software für den PC ergaben sich jedoch gewisse schwierigkeiten. ich kann zwar in den "sounds und audioeigenschaften" der systemsteuerung das GS-10 als soundwiedergabe- und soundaufnahmegerät auswählen, jedoch ist es mir nicht möglich es unter der midi-musikwiedergabe anzuwählen, worauf in der bedienungsanleitung auf s. 142 explizit hingewiesen wird. auch nach diversen neuinstallationen des treibers ist es mir nicht gelungen, dieses problem zu lösen und somit entfällt zum größten teil eine kommunikation zwischen rechner und effektgerät. auch die beiliegende software , der GS-10-editor "erkennt" das angeschlossene gerät leider gar nicht. mein sequenzer (logic platinum 5.5.0.) ist zwar in der lage, das GS-10 als asio-gerät anzuerkennen, jedoch lassen sich keine aufnahmen darüber machen.

    ich gehe nach wie vor aus, dass die usb-verbindung ausreichen sollte und ich (vorläufig) nicht gezwungen bin, per midi-verkablung das GS-10 anzuschließen. systemkomponenten sind ein toshiba-laptop, eine externe creative soundblaster extigy soundkarte und ein evolution mk-36 1c masterkeyboard. sowohl das masterkeyboard, als auch die soundkarte sind via usb am rechner angeschlossen...vielleicht liegts daran?

    kennt sich hier jemand mir einem derartigen problem aus?

    mfg

    akrino
     
  2. FlashMuller

    FlashMuller

    Registriert seit:
    31.10.03
    Punkte:
    164
    164
    Bei mir war es so, dass es wichtig war, bei der Installation NUR das GS10 über irgendeinen USB-Port angeschlossen zu haben. Ich musste alles andere ausstöpseln bevor die Installation vernünftig geklappt hat. Ansonsten ging es bei mir aber.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.