Information ausblenden

Bloss kein 10.8 installieren ...

Dieses Thema im Forum "Pro Tools" wurde erstellt von djbobo, 26.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. djbobo

    djbobo Themenersteller

    Registriert seit:
    23.10.09
    Punkte:
    7.136
    7136
    djbobo, 26.07.12
    #1
    tomric bedankt sich.
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.333
    88333
    Elicenser macht wie ich gehört habe auch probleme, macht braucht die ganz aktuelle Version, diese kann man aber nicht installieren da sie von einem "unidentified developer" kommt (lol) das kann man zwar wiederum umgehen indem man diese konkret bewilligt, aber so ganz koscher ist das alles noch nicht.


    Also eigentlich wie immer, bei neuen Version erstmal ein wenig abwarten und schauen was die anderen so sagen...
     
    Lacunaflow, 26.07.12
    #2
    tomric bedankt sich.
  3. Koala

    Koala

    Registriert seit:
    26.09.07
    Punkte:
    377
    377
    Zum Glück machen das nicht alle ;D
     
    Koala, 26.07.12
    #3
  4. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.333
    88333

    Ja, da bin ich egoistisch ;-)
     
    Lacunaflow, 26.07.12
    #4
  5. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.090
    36090
    Der Threadtitel gilt für ProToolsUser bei jeder Neuheit - egal ob Hardware oder Betriebssystem.

    Erst AVID-Freigabe abwarten ist doch Standard.

    Clemens
     
    clemenserwe, 26.07.12
    #5
  6. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.203
    35203
    Alles halb so wild... mal abwarten, wie das bei Windows 8 aussieht... :D
     
    tomric, 26.07.12
    #6
    kenfjohnnydee bedankt sich.
  7. IsaacCashPulk

    IsaacCashPulk

    Registriert seit:
    27.07.12
    Punkte:
    1
    So, ich hab den Mountain Lion installiert und mein Pro Tools 8.5 läuft weiterhin sauber durch...
     
    IsaacCashPulk, 27.07.12
    #7
  8. lqud

    lqud

    Registriert seit:
    30.12.09
    Punkte:
    1.838
    1838
    Bei mir läuft Alles - perfekt.
     
    lqud, 27.07.12
    #8
  9. djbobo

    djbobo Themenersteller

    Registriert seit:
    23.10.09
    Punkte:
    7.136
    7136
    Pro Tools Expert blog beweist das auch mit einem aktuellen Video.
    Bin trotzdem vorsichtig, bin noch nicht mal durch alle neuen AAX Plugins zu testen.
    Und glaube ich erst vor ein paar Wochen auf Lion gewechselt.
     
    djbobo, 27.07.12
    #9
  10. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    hab mal ein bissl offtopic gelöscht... jungs, alles was nicht mit softwarekompatibilität und 10.8 zu tun hat gehört hier nicht her.
     
    DaVogi, 27.07.12
    #10
  11. DaPaul

    DaPaul

    Registriert seit:
    28.04.12
    Punkte:
    234
    234
    Mit welcher PT-Version?
     
    DaPaul, 29.07.12
    #11
  12. lex86

    lex86

    Registriert seit:
    03.03.11
    Punkte:
    828
    828
    Ich hab mich bisher noch nicht mal getraut nur Lion zu Installieren, wegen Pro Tools LE 8.0.5 :D

    Wie ist das, kann ich das ohne bedenken auf dem IMac mid 2010 Installieren ohne probleme ?
    Hmm seh grad dass das normale Lion garnicht mehr im Appstore ist:?

    Muss ich nicht erst Lion installieren und dann Mountain Lion ( sobald Avid das Go gibt ) ??


    Helft mir mal bitte auf die Sprünge, bin da immer Vorsichtig :D
     
    lex86, 29.07.12
    #12
  13. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    nein, du kannst direkt von SL auf ML updaten. allerdings würd ich mir das eher verkneifen wenn du vorhast weiter bei LE 8 zu bleiben. oder halt (endlich) mal auf 10 aufrüsten... zahlt sich ohnehin aus.
     
    DaVogi, 29.07.12
    #13
    lex86 bedankt sich.
  14. lex86

    lex86

    Registriert seit:
    03.03.11
    Punkte:
    828
    828

    Ok Dank dir :)

    Also ich habe eigentlich schon vor bei der LE Version zu bleiben. Die Features reichen mir komplett aus zum Beats bauen und mehr brauch ich absolut nicht.
    Ok, dann heisst es wieder auf grünes Licht Seitens Avid zu warten.

    Im Appstore wird der Berglöwe ganz schön krass zerissen. Komische Politik von Apple muss ich sagen :-o
     
    lex86, 29.07.12
    #14
  15. Pfgc

    Pfgc

    Registriert seit:
    28.08.09
    Punkte:
    304
    304
    Das war schon damals mit PT7 so ........nicht die Politik von Apple, sondern die Fähigkeit der Software-Portierung von "Kernel Panic" ääähm, sorry........."Avid" ;)
     
    Pfgc, 05.08.12
    #15
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.