Information ausblenden

Bei Reason 3.0 mit Oxygen 8 aufnehmen

Dieses Thema im Forum "Reason" wurde erstellt von Music-Junkie, 04.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Music-Junkie

    Music-Junkie Themenersteller

    Registriert seit:
    23.06.05
    Punkte:
    993
    993
    Hi Leute!

    Ich hab mir heute ein Oxygen 8 gegönnt und versuche grade mit klar zu kommen :|
    Also installation hat gut geklappt. (Ist über USB angeschloßen) Habe dann bei Reason
    das Board angegeben.

    Wenn ich auf den Tasten spiele und z.B. den Subtractor zugewiesen habe kommen ja auch die Töne. Allerdings ein bisschen zeitverzögert. Normal ??

    Das eigentliche Problem aber ist, dass ich nicht weiß wie ich mein geklimmper aufnehmen kann. Geht das überhaupt in Reason.... ?? Ich wäre schwer enttäuscht, wenn es nicht geht.

    Hiiilfe!!
    Danke im voraus
     
  2. Jack

    Jack

    Registriert seit:
    05.03.03
    Punkte:
    5.523
    5523
    Die Latenz im Rewirebetrieb ist ein bekanntes Problem bei 3.0. Erstmal updaten

    Aufnehmen geht auch. Die ganze Problematik ist inden 4-5 Seiten des Reason-Ordner hier abgehandelt. Stöbere einfach mal ein bischen :)


    Edit: Ist Oxygen ein Keyboard oder eine Sequenzeprogramm?
     
  3. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Einfach die Rote Taste am Transportfeld drücken.

    Die Verzögerung nennt sich Latenz.
    Leider sagst Du nicht, welche Soundkarte Du hast.

    In den Preferences von Reason solltest Du unter Audio einen Asio-Treiber auswählen.
    Am besten den Asiotreiber füre Deine SK (soweit sie ASIO-Treiber mitbringt).

    Welche Soundkarte hast Du ?
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    @ Jack

    Ist ein Keyboard von M-audio.
     
  5. Music-Junkie

    Music-Junkie Themenersteller

    Registriert seit:
    23.06.05
    Punkte:
    993
    993
    na gut werd ich halt suchen. Schade ich dachte ich kann mir das ersparen :)
    Trotzdem Dankeschön
     
  6. krischan

    krischan

    Registriert seit:
    11.04.05
    Punkte:
    23
    23
    Hi!!!

    Warte warte....

    Such dir bei Preferences den Asio treiber für deine Soundkarte...

    Z.b. wenn du eine von M-Audio hast: ASIO M-AUDIO 1234..oder so

    Und spiel bei den Preferences nen bisschen mit der Latenz...je niedriger desto besser
    dann müsste es eigentlich schon funktionieren!

    Viel Erfolg!

    Gruss
    Christian
     
  7. Jack

    Jack

    Registriert seit:
    05.03.03
    Punkte:
    5.523
    5523
    Sorry,

    ich dachte es geht um Rewire. Die ganze Problematik mit 3.0 und latenz ist schön abgehandelt, das findest du ohne viel suchen. Aber hier geht wohl um die normale Soundkarten/Asiotreiberproblematik
     
  8. Music-Junkie

    Music-Junkie Themenersteller

    Registriert seit:
    23.06.05
    Punkte:
    993
    993
    @ krischan
    cool das hat ja schon mal geklappt . dankeschön
    hab den ASOIO [p=519]EDIROL UA-25[/p] ausgewählt und es klang ziemlich zeitig.

    Wenn du jetzt noch wüßtest wie das mit dem aufnehmen funktioniert, wär der Abend gerettet. :D

    Ich hab die Ordner schon mal durchgeschaut,
    aber noch nichts brauchbares gefunden.
     
  9. krischan

    krischan

    Registriert seit:
    11.04.05
    Punkte:
    23
    23
    Joa das is noch einfacher ;)

    Gerät auswählen, dann unten im Transportfeld erst auf den roten Knopf drücken!

    Und wenn du dann auf Play drückst läuft schon die Aufnahme und dann kannste spielen!
     
  10. Music-Junkie

    Music-Junkie Themenersteller

    Registriert seit:
    23.06.05
    Punkte:
    993
    993
    hmm so hab ich das doch gemacht.
    Bei midi in device - channel 1 hab ich den Subtracor ausgewählt.
    Ton kommt.

    push the red button

    play

    ich klimmper (hört man auch)

    fertsch
    nix aufgenommen

    ich hab doch bestimmt wieder irgendwo nen haken vergeßen. :nonono:

    Bei preferences hab ich unter Advanced midi Bus A - D "In USB Keystation" ausgewählt
    Auch bei midi clock Sync.

    War das falsch??
     
  11. krischan

    krischan

    Registriert seit:
    11.04.05
    Punkte:
    23
    23
    Nee nee das musste gar nicht machen bei Advanced MIDI!!!! Einfach no midi input stehen lassen!!!

    Und bei MIDI in Devcice musste eigentlich auch nix machen!!

    Die Geräte auswählen tust du unten neben dem Transportfeld. Da steht neben jedem gerät nen Button mit nem kleinen roten Punkt und daneben ne kleine Tastatur..

    (Also mit gerät meine ich natürlich z.B. den Subtractor den du vorher in das "Rack" lädst)

    Das ist das einzige was du anwählen musst! Dann sollte es laufen! Zumindest funktioniert es bei mir so..

    Nicht so kompliziert denken :D
     
  12. Music-Junkie

    Music-Junkie Themenersteller

    Registriert seit:
    23.06.05
    Punkte:
    993
    993
    ich hab jetzt zumindest den roten Punkt und die tastastur gefunden die du meintest.
    :)

    Wenn ich aber bei den oprtionen no midi input wähle sage ich doch Reason das es keine Midi Signale annehmen soll, oder?

    Es kommt nämlich kein Ton wenn ich das mache.

    Aufnehmen funktioniert auch noch nicht.
    Ich hab es nur mit drücken des "rec" buttons probiert oder auch mit der "Tastatur"
    und beides..

    Hab auch schon zusätzlich den roten Knopf neben den "Vorspulknopf" gedrückt.
    Funktionierte aber auch dann nicht.

    Hast du vielleicht nicht doch noch was anderes zusätzlich gedrückt.??


    AAhhhh. Es geht doch.. Ich hab es jetzt als Master Keyboard ausgewählt...
    Und da sag einer man kann nach 12
    Uhr nachts nichts mehr dazu lernen.... :D

    Danke für die prompte Unterstützung
     
  13. krischan

    krischan

    Registriert seit:
    11.04.05
    Punkte:
    23
    23
    Und genau dieser Roter Knopf neben dem Vorspul-Knopf ist der auf Aufnahme-Knopf :D

    Den musst du drücken und dann Play (neben dem Rückspul-Knopf) und dann beginnt die aufnahme wobei die kleine tastatur+rote Punkt nebem dem Gerät in der Geräteliste auch aktiviert sein müssen.

    Übrigens sind sind die A, B, C, D Busse im Advanced-Midi nur dafür gedacht, wenn du Reason über einen externen Sequencer wie z.B. Cubase ansteuerst!

    Also normalerweise musst du nur dein Oxygen bei "Control Surfaces and Keybords" adden und dann müsste es laufen! Ich habe da sonst nix bei mir eingestellt!!!
     
  14. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ich habe ehrlich gesagt nicht damit gerechnet, daß jemand
    am Transportfeld die Record Taste nicht findet.
     
  15. krischan

    krischan

    Registriert seit:
    11.04.05
    Punkte:
    23
    23
    Hahahahahaha es ist ja auch schon spät!:D

    Ausserdem ist aller Anfang schwer!!! Habe damals auch ne Woche gebraucht bis ich den ersten gescheiten Ton aus Reason rausbekommen habe! :D :nonono:
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.